avidemux-plugin-arts-2.5.6-lp151.9015.2.x86_64.rpm


Advertisement

Description

avidemux-plugin-arts - Arts output plugin for avidemux

Property Value
Distribution openSUSE Leap 15.1
Repository Packman all
Package filename avidemux-plugin-arts-2.5.6-lp151.9015.2.x86_64.rpm
Package name avidemux-plugin-arts
Package version 2.5.6
Package release lp151.9015.2
Package architecture x86_64
Package type rpm
Category Productivity/Multimedia/Video/Editors and Convertors
Homepage http://fixounet.free.fr/avidemux/
License GPL-2.0
Maintainer -
Download size 12.76 KB
Installed size 10.26 KB
Avidemux is a free video editor designed for simple cutting, filtering and
encoding tasks.
It supports many file types, including AVI, DVD compatible MPEG files, MP4 and
ASF, using a variety of codecs.
Tasks can be automated using projects, job queue and powerful scripting
capabilities.
This package contains the arts output plugin.

Alternatives

Package Version Architecture Repository
avidemux-plugin-arts - - -

Requires

Name Value
avidemux = 2.5.6-lp151.9015.2
libADM_coreAudio.so()(64bit) -
libartsc.so.0()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libdl.so.2()(64bit) -
libgcc_s.so.1()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
avidemux-plugin-arts = 2.5.6-lp151.9015.2
avidemux-plugin-arts(x86-64) = 2.5.6-lp151.9015.2
libADM_av_arts.so()(64bit) -

Download

Type URL
Mirror packman.inode.at
Binary Package avidemux-plugin-arts-2.5.6-lp151.9015.2.x86_64.rpm
Source Package avidemux-2.5.6-lp151.9015.2.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.1/ packman
  2. Install avidemux-plugin-arts rpm package:
    # zypper install avidemux-plugin-arts

Files

Path
/usr/lib64/ADM_plugins/audioDevices/libADM_av_arts.so

Changelog

2019-02-25 - Jiri Slaby <jslaby@suse.cz>
- do not install post-build-checks to unbreak build. The reported
issues should be fixed in the code, but upstream should do that, not
we.
- use %make_jobs for faster builds. Avidemux uses cmake and it seems
parallel builds work correctly (tested with -j160).
2018-04-07 - enzokiel@kabelmail.de
- Added avidemux-glibc-2.27.patch to Fix compilation with
glibc >= 2.27.
2015-12-09 - jslaby@suse.cz
- add fix-internal-plugins-load.patch
- build as RelWithDebInfo -- generate debuginfo
2014-12-13 - joerg.lorenzen@ki.tng.de
- removed some unneeded dependencies to enable build on armv6l/armv6hl
2014-11-08 - joerg.lorenzen@ki.tng.de
- added patch and dependencies to enable build on ARM CPU
2014-10-17 - joerg.lorenzen@ki.tng.de
- enable build for SLES
2014-03-25 - joerg.lorenzen@ki.tng.de
- update internal ffmpeg to version 0.9.4
2014-03-16 - joerg.lorenzen@ki.tng.de
- build against libvpx
2014-02-01 - joerg.lorenzen@ki.tng.de
- update internal ffmpeg to version 0.9.3
2012-01-02 - detlef@links2linux.de
- new upstream version <2.5.6>

See Also

Package Description
avidemux-qt-2.5.6-lp151.9015.2.x86_64.rpm Qt4 Graphical Frontend for avidemux
avidemux3-2.7.4-lp151.1.3.x86_64.rpm Graphical video editing and transcoding tool
avidemux3-cli-2.7.4-lp151.1.3.x86_64.rpm CLI for avidemux
avidemux3-qt5-2.7.4-lp151.1.3.x86_64.rpm Qt interface for avidemux
avidemux3-qt5-lang-2.7.4-lp151.1.3.noarch.rpm Languages for package avidemux3-qt5
avifile-0.7.45-lp151.10.3.x86_64.rpm AVI file support library
avifile-data-0.7.45-lp151.10.3.x86_64.rpm Toolkit for libavifile
avifile-win32-0.7.45-lp151.10.3.x86_64.rpm Win32 codecs for libavifile
avxsynth-4.0git20140427-5.3.aarch64.rpm Linux Port of Avisynth
avxsynth-4.0git20140427-5.3.x86_64.rpm Linux Port of Avisynth
avxsynth-devel-4.0git20140427-5.3.aarch64.rpm Development Headers for Avxsynth
avxsynth-devel-4.0git20140427-5.3.x86_64.rpm Development Headers for Avxsynth
avxsynth-plugins-4.0git20140427-5.3.aarch64.rpm Plugins for avxsynth
avxsynth-plugins-4.0git20140427-5.3.x86_64.rpm Plugins for avxsynth
b43legacy-firmware-3.130.20.0-lp151.3.1.noarch.rpm Legacy Firmware for Broadcom bcm43xx series based PCI/PCMCIA cards
Advertisement
Advertisement