aMule-kde4-2.3.2.20181119.20afd75fa-lp151.2.1.x86_64.rpm


Advertisement

Description

aMule-kde4 - Plasma widget for aMule

Property Value
Distribution openSUSE Leap 15.1
Repository Packman all
Package filename aMule-kde4-2.3.2.20181119.20afd75fa-lp151.2.1.x86_64.rpm
Package name aMule-kde4
Package version 2.3.2.20181119.20afd75fa
Package release lp151.2.1
Package architecture x86_64
Package type rpm
Category Productivity/Networking/Other
Homepage http://www.amule.org
License GPL-2.0+
Maintainer -
Download size 71.02 KB
Installed size 244.07 KB
This package contains the plasma widget for aMule.

Alternatives

Package Version Architecture Repository
aMule-kde4 - - -

Requires

Name Value
aMule = 2.3.2.20181119.20afd75fa
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libkdecore.so.5()(64bit) -
libplasma.so.3()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
aMule-kde4 = 2.3.2.20181119.20afd75fa-lp151.2.1
aMule-kde4(x86-64) = 2.3.2.20181119.20afd75fa-lp151.2.1
application() -
application(plasmamule-engine-feeder.desktop) -
mimehandler(application/x-emulecollection) -

Download

Type URL
Mirror packman.inode.at
Binary Package aMule-kde4-2.3.2.20181119.20afd75fa-lp151.2.1.x86_64.rpm
Source Package aMule-2.3.2.20181119.20afd75fa-lp151.2.1.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.1/ packman
  2. Install aMule-kde4 rpm package:
    # zypper install aMule-kde4

Files

Path
/usr/bin/plasmamule-engine-feeder
/usr/lib64/kde4/plasma-applet-plasmamule.so
/usr/lib64/kde4/plasma-engine-plasmamule.so
/usr/share/applications/plasmamule-engine-feeder.desktop
/usr/share/icons/hicolor/scalable/mimetypes/application-x-emulecollection.svg
/usr/share/kde4/services/ed2k.protocol
/usr/share/kde4/services/magnet.protocol
/usr/share/kde4/services/plasma-applet-plasmamule.desktop
/usr/share/kde4/services/plasma-engine-plasmamule.desktop
/usr/share/mime/packages/amule.xml

Changelog

2019-08-02 - Dave Plater <davejplater@gmail.com>
- Enabled wxWidgets >= 3.0.
2018-12-10 - Javier Llorente <javier@opensuse.org>
- Update to version 2.3.2.20181119.20afd75fa
* Bugfix: API mismatch with crypto++ 6.0.0; GH #120
- Add patch to fix build: Update to libupnp 1.8; GH #135
- Redo 0001-Fix-desktop-files.patch
2017-02-26 - martin@pluskal.org
- Update to version 2.3.2.20161207.047a55c93
* Changelog update
* Update translation source
* Update translations
* Update french translation
* Revert "fix a potential invalid detection for empty wxCharBuffer."
* Do not override automake rule
* Workaround for wxWidgets bug #17740, fixes GH issue #74
* In VS2015 Microsoft moved std::min and std::max to algorithm
* mslu is removed in wxMSW 3.1.0
- Add _service
2017-02-17 - olaf@aepfle.de
- Use wxWidgets-3_0
2012-11-06 - fisiu@opensuse.org
- Fix #PM-46: aMule fails to start on openSUSE:
https://bugs.links2linux.org/browse/PM-46
2011-12-29 - reddwarf@opensuse.org
- new upstream version 2.3.1
2011-03-12 - reddwarf@opensuse.org
- use %wx_requires in >=11.4
2011-03-10 - javier@links2linux.de
- switch BuildRequires wxWidgets from PM to wxGTK for 11.2 and 11.3
2011-03-09 - javier@links2linux.de
- update buildrequires libcrypto++0-devel to libcryptopp-devel
2011-03-09 - javier@links2linux.de
- add buildrequires libwx_gtk2u_gl-2_8-0-stl for 11.4

See Also

Package Description
aacsupdater-2.1.1.0-1.2.aarch64.rpm Keeps AACS database up-to-date
aacsupdater-2.1.1.0-1.2.armv7hl.rpm Keeps AACS database up-to-date
aacsupdater-2.1.1.0-1.2.x86_64.rpm Keeps AACS database up-to-date
aften-0.0.8.git20110104-lp151.1.1.aarch64.rpm A/52 audio encoder - creates stereo and multi-channel audio streams
aften-0.0.8.git20110104-lp151.1.1.armv7hl.rpm A/52 audio encoder - creates stereo and multi-channel audio streams
aften-0.0.8.git20110104-lp151.1.1.x86_64.rpm A/52 audio encoder - creates stereo and multi-channel audio streams
aircrack-ng-1.4-lp151.1.72.x86_64.rpm A set of tools for auditing wireless networks
alac_decoder-0.2.0-lp151.1.1.aarch64.rpm A basic decoder for Apple Lossless Audio Codec files
alac_decoder-0.2.0-lp151.1.1.armv7hl.rpm A basic decoder for Apple Lossless Audio Codec files
alac_decoder-0.2.0-lp151.1.1.x86_64.rpm A basic decoder for Apple Lossless Audio Codec files
alsa-plugins-dca-2-lp151.2.1.aarch64.rpm DTS Encoding Library
alsa-plugins-dca-2-lp151.2.1.armv7hl.rpm DTS Encoding Library
alsa-plugins-dca-2-lp151.2.1.x86_64.rpm DTS Encoding Library
amrnb-11.0.0.0-lp151.3.1.aarch64.rpm Adaptive Multi-Rate (AMR) Speech Codec
amrnb-11.0.0.0-lp151.3.1.armv7hl.rpm Adaptive Multi-Rate (AMR) Speech Codec
Advertisement
Advertisement