OpenOctaveMidi-unstable-lang-2012.1.0+20120403-lp151.4.4.noarch.rpm


Advertisement

Description

OpenOctaveMidi-unstable-lang - Languages for package OpenOctaveMidi-unstable

Property Value
Distribution openSUSE Leap 15.1
Repository Packman all
Package filename OpenOctaveMidi-unstable-lang-2012.1.0+20120403-lp151.4.4.noarch.rpm
Package name OpenOctaveMidi-unstable-lang
Package version 2012.1.0+20120403
Package release lp151.4.4
Package architecture noarch
Package type rpm
Category System/Localization
Homepage http://openoctave.org
License GPL-2.0+
Maintainer -
Download size 108.41 KB
Installed size 585.03 KB
Provides translations to the package OpenOctaveMidi-unstable

Alternatives

Package Version Architecture Repository
OpenOctaveMidi-unstable-lang - - -

Requires

Name Value
OpenOctaveMidi-unstable = 2012.1.0+20120403

Provides

Name Value
OpenOctaveMidi-unstable-lang = 2012.1.0+20120403-lp151.4.4
OpenOctaveMidi-unstable-lang-all = 2012.1.0+20120403

Conflicts

Name Value
OpenOctaveMidi-lang -

Download

Type URL
Mirror packman.inode.at
Binary Package OpenOctaveMidi-unstable-lang-2012.1.0+20120403-lp151.4.4.noarch.rpm
Source Package OpenOctaveMidi-unstable-2012.1.0+20120403-lp151.4.4.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.1/ packman
  2. Install OpenOctaveMidi-unstable-lang rpm package:
    # zypper install OpenOctaveMidi-unstable-lang

Files

Path
/usr/share/oom-2012.1.beta1/locale/oom_de.qm
/usr/share/oom-2012.1.beta1/locale/oom_es.qm
/usr/share/oom-2012.1.beta1/locale/oom_fr.qm
/usr/share/oom-2012.1.beta1/locale/oom_pl.qm
/usr/share/oom-2012.1.beta1/locale/oom_ru.qm
/usr/share/oom-2012.1.beta1/locale/oom_sv_SE.qm

Changelog

2017-01-16 - aloisio@gmx.com
- Fixed TW build with oom-2012-04-03_gcc6.patch
- Spec cleanup
2014-10-18 - avvissu@yandex.ru
- Fix build error (add oom-2012-04-03_gcc47.patch)
- OOMidi requires the root privilege for accessing the RTC device
with higher resolution:
* add Root Mode (oom_root-mode.desktop)
- add Requires: alsa-plugins-jack jack
2012-04-16 - pascal.bleser@opensuse.org
- initial version (2012.1.0+20120403)

See Also

Package Description
Osmo4-0.8.0-lp151.1.1.aarch64.rpm MPEG-4 Media player based on gpac
Osmo4-0.8.0-lp151.1.1.armv7hl.rpm MPEG-4 Media player based on gpac
Osmo4-0.8.0-lp151.1.1.x86_64.rpm MPEG-4 Media player based on gpac
ProjectX-0.91.0-lp151.6.1.noarch.rpm ProjectX is a editing tool for MPEG2 Transport Streams
RobboLito0085-0085g3l-lp151.2.1.x86_64.rpm A very strong, UCI compatible Chess engine
a2jmidid-8-lp151.2.1.x86_64.rpm TODO
aMule-2.3.2.20181119.20afd75fa-lp151.2.1.x86_64.rpm Another eMule file-sharing program
aMule-kde4-2.3.2.20181119.20afd75fa-lp151.2.1.x86_64.rpm Plasma widget for aMule
aacsupdater-2.1.1.0-1.2.aarch64.rpm Keeps AACS database up-to-date
aacsupdater-2.1.1.0-1.2.armv7hl.rpm Keeps AACS database up-to-date
aacsupdater-2.1.1.0-1.2.x86_64.rpm Keeps AACS database up-to-date
aften-0.0.8.git20110104-lp151.1.1.aarch64.rpm A/52 audio encoder - creates stereo and multi-channel audio streams
aften-0.0.8.git20110104-lp151.1.1.armv7hl.rpm A/52 audio encoder - creates stereo and multi-channel audio streams
aften-0.0.8.git20110104-lp151.1.1.x86_64.rpm A/52 audio encoder - creates stereo and multi-channel audio streams
aircrack-ng-1.4-lp151.1.72.x86_64.rpm A set of tools for auditing wireless networks
Advertisement
Advertisement