geeqie-lang-1.3-lp151.2.4.noarch.rpm


Advertisement

Description

geeqie-lang - Translations for package geeqie

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename geeqie-lang-1.3-lp151.2.4.noarch.rpm
Package name geeqie-lang
Package version 1.3
Package release lp151.2.4
Package architecture noarch
Package type rpm
Category System/Localization
Homepage http://www.geeqie.org/
License GPL-2.0+
Maintainer -
Download size 310.87 KB
Installed size 1.45 MB
Provides translations for the "geeqie" package.

Alternatives

Package Version Architecture Repository
geeqie-lang - - -

Requires

Name Value
geeqie = 1.3

Provides

Name Value
geeqie-lang = 1.3-lp151.2.4
geeqie-lang-all = 1.3

Download

Type URL
Mirror widehat.opensuse.org
Binary Package geeqie-lang-1.3-lp151.2.4.noarch.rpm
Source Package geeqie-1.3-lp151.2.4.src.rpm

Install Howto

Install geeqie-lang rpm package:

# zypper install geeqie-lang

Files

Path
/usr/share/locale/ar/LC_MESSAGES/geeqie.mo
/usr/share/locale/be/LC_MESSAGES/geeqie.mo
/usr/share/locale/bg/LC_MESSAGES/geeqie.mo
/usr/share/locale/ca/LC_MESSAGES/geeqie.mo
/usr/share/locale/cs/LC_MESSAGES/geeqie.mo
/usr/share/locale/da/LC_MESSAGES/geeqie.mo
/usr/share/locale/de/LC_MESSAGES/geeqie.mo
/usr/share/locale/el/LC_MESSAGES/geeqie.mo
/usr/share/locale/eo/LC_MESSAGES/geeqie.mo
/usr/share/locale/es/LC_MESSAGES/geeqie.mo
/usr/share/locale/et/LC_MESSAGES/geeqie.mo
/usr/share/locale/eu/LC_MESSAGES/geeqie.mo
/usr/share/locale/fi/LC_MESSAGES/geeqie.mo
/usr/share/locale/fr/LC_MESSAGES/geeqie.mo
/usr/share/locale/hu/LC_MESSAGES/geeqie.mo
/usr/share/locale/id/LC_MESSAGES/geeqie.mo
/usr/share/locale/it/LC_MESSAGES/geeqie.mo
/usr/share/locale/ja/LC_MESSAGES/geeqie.mo
/usr/share/locale/ko/LC_MESSAGES/geeqie.mo
/usr/share/locale/nb/LC_MESSAGES/geeqie.mo
/usr/share/locale/nl/LC_MESSAGES/geeqie.mo
/usr/share/locale/pl/LC_MESSAGES/geeqie.mo
/usr/share/locale/pt_BR/LC_MESSAGES/geeqie.mo
/usr/share/locale/ro/LC_MESSAGES/geeqie.mo
/usr/share/locale/ru/LC_MESSAGES/geeqie.mo
/usr/share/locale/sk/LC_MESSAGES/geeqie.mo
/usr/share/locale/sl/LC_MESSAGES/geeqie.mo
/usr/share/locale/sr/LC_MESSAGES/geeqie.mo
/usr/share/locale/sr@latin/LC_MESSAGES/geeqie.mo
/usr/share/locale/sv/LC_MESSAGES/geeqie.mo
/usr/share/locale/th/LC_MESSAGES/geeqie.mo
/usr/share/locale/tr/LC_MESSAGES/geeqie.mo
/usr/share/locale/uk/LC_MESSAGES/geeqie.mo
/usr/share/locale/vi/LC_MESSAGES/geeqie.mo
/usr/share/locale/zh_CN/LC_MESSAGES/geeqie.mo
/usr/share/locale/zh_TW/LC_MESSAGES/geeqie.mo

Changelog

2017-09-01 - zaitor@opensuse.org
- Enable pkgconfig(champlain-0.12), add
pkgconfig(champlain-gtk-0.12), pkgconfig(clutter-1.0) and
pkgconfig(clutter-gtk-1.0) BuildRequires and pass --enable-maps
to configure: Build map support (boo#1054718).
- Enable conditional pkgconfig(lua5.1) BuildRequires and stop
passing --disable-lua to configure: New lua is now in place in
Tumbleweed, build lua support.
2017-07-27 - tchvatal@suse.com
- Run just autoreconf and intltoolize, to avoid double configure run
- Add deps for post/postun scriptlets
- Remove dep on lcms and depend on lcms2
2017-03-07 - zaitor@opensuse.org
- Add README.lirc explicitly to doc packages, now needed due to
rpm 4.13 no longer implicitly packages those files.
2016-06-16 - dimstar@opensuse.org
- Update to version 1.3 (boo#985090):
+ Sort by creation date.
+ Enhancements in mouse less operation.
+ Rotation invariant duplication search.
+ Better zoom steps.
+ Easy access to working directory when copying ('.').
+ Updated documentation.
+ Speed improvements.
+ Stability improvements.
+ Many bugfixes.
- Enable source signature verification (geeqie.keyring plus
corresponding .asc file).
2016-04-18 - zaitor@opensuse.org
- Update to version 1.2.3:
+ Support for GTK+ 3.
+ Support for lcms2.
+ Basic support for lua scripting.
+ Several bugfixes.
- Replace pkgconfig(gtk+-2.0) for pkgconfig(gtk+-3.0) BuildReqiures
following upstreams port to gtk3.
- Add disabled pkgconfig(lua-5.1) BuildRequires, configure does not
find our lua.
- Replace libchamplain-devel for pkgconfig(champlain-0.12)
BuildRequires, align with what configure looks for, but keep it
disabled, since upstream deams libchamplain support experimental,
and it's not the champlain we have in Tumbleweed.
- Add libtool BuildRequires and pass autogen.sh as the tarball is
not bootstrapped.
- Update package descriptions.
- Update source and Url to new home.
- Drop geeqie-bigendian.patch and geeqie-1.1-fix-bashisms.patch:
Fixed upstream.
- Remove conditionals for obsolete versions of openSUSE.
2014-12-17 - zaitor@opensuse.org
- Rebase patch to match what upstream actually have commited.
2014-12-16 - Led <ledest@gmail.com>
- Add geeqie-1.1-fix-bashisms.patch: Fix bashisms in geeqie-rotate
script.
2012-12-28 - dvaleev@suse.com
- Add geeqie-bigendian.patch: fix bigendian build.
2012-09-16 - zaitor@opensuse.org
- Update to version 1.1:
+ Support for stereoscopic images.
+ input: side-by-side (JPS) and MPO format.
+ output: single image, anaglyph, SBS, mirror, SBS half size
(3DTV).
+ Custom tiff loader - better handling of large tiff files.
+ Rewritten file grouping.
- Add libjpeg-devel and libtiff-devel BuildReqiuires, support jpg,
and tiff loader.
- Add FIXME entry for champlain support.
- Pass enable-gps to configure, even if this is not taken into
accout at the moment, libchamplain is not an active
BuildRequires.
- Change configure switch --with-helpdir to --with-html dir,
upstream does not support --with-helpdir anymore.
2011-09-27 - vuntz@opensuse.org
- Initial package of this gqview fork (version 1.0).

See Also

Package Description
gegl-0.3.34-lp151.2.5.x86_64.rpm Generic Graphics Library
gegl-0_3-0.3.34-lp151.2.5.x86_64.rpm Generic Graphics Library
gegl-0_3-lang-0.3.34-lp151.2.5.noarch.rpm Translations for package gegl
gegl-devel-0.3.34-lp151.2.5.x86_64.rpm Development files for the GEGL "Generic Graphics Library"
gegl-doc-0.3.34-lp151.2.5.x86_64.rpm Documentation for the GEGL "Generic Graphics Library"
geis-devel-2.2.17-lp151.2.3.x86_64.rpm Development files for the GEIS interface implementation
geis-tools-2.2.17-lp151.2.3.x86_64.rpm Gesture engine interface and support
gemrb-0.8.5-lp151.2.4.x86_64.rpm Game engine made with pre-rendered background
genders-1.22-lp151.4.3.x86_64.rpm Static cluster configuration database
genders-base-1.22-lp151.4.3.x86_64.rpm Base configuration for gender programs and libraries
genders-devel-1.22-lp151.4.3.x86_64.rpm Headers and development files
genders-perl-compat-1.22-lp151.4.3.x86_64.rpm Perl compatibility Library
geners-devel-1.11.1-lp151.2.3.x86_64.rpm Sources and header files for Geners
gengetopt-2.22.6-lp151.3.4.x86_64.rpm Commandline parser generator
genius-1.0.23-lp151.2.5.x86_64.rpm General purpose calculator and mathematics tool
Advertisement
Advertisement