gedit-plugins-data-3.28.1-lp151.2.2.x86_64.rpm


Advertisement

Description

gedit-plugins-data - Common data required by gedit plugins

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename gedit-plugins-data-3.28.1-lp151.2.2.x86_64.rpm
Package name gedit-plugins-data
Package version 3.28.1
Package release lp151.2.2
Package architecture x86_64
Package type rpm
Category Productivity/Text/Editors
Homepage https://wiki.gnome.org/Apps/Gedit/PluginsLists
License GPL-2.0-or-later
Maintainer -
Download size 21.60 KB
Installed size 450 B
Common files required by all gedit plugins

Alternatives

Package Version Architecture Repository
gedit-plugins-data - - -

Requires

Name Value
gedit -

Provides

Name Value
gedit-plugins-data = 3.28.1-lp151.2.2
gedit-plugins-data(x86-64) = 3.28.1-lp151.2.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package gedit-plugins-data-3.28.1-lp151.2.2.x86_64.rpm
Source Package gedit-plugins-3.28.1-lp151.2.2.src.rpm

Install Howto

Install gedit-plugins-data rpm package:

# zypper install gedit-plugins-data

Files

Path
/usr/lib64/gedit/plugins/gpdefs.py
/usr/lib64/gedit/plugins/__pycache__/gpdefs.cpython-36.opt-1.pyc
/usr/lib64/gedit/plugins/__pycache__/gpdefs.cpython-36.pyc

Changelog

2018-04-09 - bjorn.lie@gmail.com
- Update to version 3.28.1:
+ Updated translations.
2018-03-20 - dimstar@opensuse.org
- Unconditionally enable translation-update-upstream: on
Tumbleweed, this results in a NOP and for Leap in SLE paid
translations being used (boo#1086036).
2018-03-12 - dimstar@opensuse.org
- Update to version 3.28.0:
+ More fixes for the Translate plugin.
+ Updated translations.
2018-03-07 - dimstar@opensuse.org
- Update to version 3.27.92:
+ Fix the new Translate plugin.
+ Updated translations.
2018-03-04 - luc14n0@linuxmail.org
- Update to version 3.27.1:
+ Introduce new Translate plugin.
+ Updated translations.
- Update URL tag to https://wiki.gnome.org/Apps/Gedit/PluginsLists,
the current Gedit's plugins web subpage.
- Drop glib2_gsettings_schema_{post,postun,requires} macros: their
functionality has been moved to RPM file triggers
(RPM 4.13, suse_version >= 1330).
- Add:
+ gedit-plugins-translate subpackage.
+ gio-2.0, glib-2.0 and libpeas-1.0 pkgconfig and python3-base
BuildRequires to avoid implicit dependencies.
- Simplify multiple fdupes calls to one against the prefix
directory.
2018-02-28 - dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner
2017-09-08 - jengelh@inai.de
- Update descriptions and RPM categories.
Replace old RPM macros.
2017-08-29 - dimstar@opensuse.org
- Fix patch tag line.
2017-03-01 - hillwood@opensuse.org
- Add bracketcompletion-use-key-release-event-to-work-wi.patch:
Switch to use key release event for ibus pinyin input method
(bgo#778737, boo#1027448).
2016-09-29 - jengelh@inai.de
- Use %_smp_mflags for parallel build.

See Also

Package Description
gedit-plugins-lang-3.28.1-lp151.2.2.noarch.rpm Translations for package gedit-plugins
gedit-theme-adapta-3.94.0.149-lp151.1.1.noarch.rpm Adapta gedit themes
gedit-theme-plata-0.7.5-lp151.1.1.noarch.rpm Plata gedit themes
geekodoc-1.0.2.1-lp151.4.1.noarch.rpm DocBook based RNG Schema for SUSE Documentation
geeqie-1.3-lp151.2.4.x86_64.rpm Lightweight Gtk+ based image viewer
geeqie-lang-1.3-lp151.2.4.noarch.rpm Translations for package geeqie
gegl-0.3.34-lp151.2.5.x86_64.rpm Generic Graphics Library
gegl-0_3-0.3.34-lp151.2.5.x86_64.rpm Generic Graphics Library
gegl-0_3-lang-0.3.34-lp151.2.5.noarch.rpm Translations for package gegl
gegl-devel-0.3.34-lp151.2.5.x86_64.rpm Development files for the GEGL "Generic Graphics Library"
gegl-doc-0.3.34-lp151.2.5.x86_64.rpm Documentation for the GEGL "Generic Graphics Library"
geis-devel-2.2.17-lp151.2.3.x86_64.rpm Development files for the GEIS interface implementation
geis-tools-2.2.17-lp151.2.3.x86_64.rpm Gesture engine interface and support
gemrb-0.8.5-lp151.2.4.x86_64.rpm Game engine made with pre-rendered background
genders-1.22-lp151.4.3.x86_64.rpm Static cluster configuration database
Advertisement
Advertisement