gcin-anthy-32bit-2.8.5-lp151.2.10.x86_64.rpm


Advertisement

Description

gcin-anthy-32bit - Gcin anthy module

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename gcin-anthy-32bit-2.8.5-lp151.2.10.x86_64.rpm
Package name gcin-anthy-32bit
Package version 2.8.5
Package release lp151.2.10
Package architecture x86_64
Package type rpm
Category System/I18n/Japanese
Homepage http://hyperrate.com/dir.php?eid=67
License LGPL-2.1
Maintainer -
Download size 21.99 KB
Installed size 43.42 KB
gcin anthy module, try this to input Japanese with libanthy

Alternatives

Package Version Architecture Repository
gcin-anthy-32bit - - -

Requires

Name Value
gcin = 2.8.5
libanthy.so.0 -
libc.so.6(GLIBC_2.3) -
libgdk-x11-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -

Provides

Name Value
gcin-anthy-32bit = 2.8.5-lp151.2.10
gcin-anthy-32bit(x86-32) = 2.8.5-lp151.2.10
gcin-anthy-immodule-32bit = 2.8.5

Obsoletes

Name Value
gcin-anthy-immodule-32bit <= 2.8.4-77.16

Download

Type URL
Mirror widehat.opensuse.org
Binary Package gcin-anthy-32bit-2.8.5-lp151.2.10.x86_64.rpm
Source Package gcin-2.8.5-lp151.2.10.src.rpm

Install Howto

Install gcin-anthy-32bit rpm package:

# zypper install gcin-anthy-32bit

Files

Path
/usr/lib/gcin/anthy-module.so

Changelog

2017-09-04 - bwiedemann@suse.com
- Add gcin-reproducible.patch to initialize memory
2017-06-21 - glin@suse.com
- Amend gcin-improve-build-with-pkgconfig.patch for Qt 5.9.0
2017-03-02 - glin@suse.com
- Add gcin-dont-copy-gcin-qt5-header.patch to avoid overwriting
the patched gcin-qt5.h
2017-02-09 - glin@suse.com
- Update to 2.8.5
+ Fix a typing bug with Hsu layout
+ Fix the missing pre-select phrases when using Array input
method
- Refresh patches:
+ gcin-improve-build-with-pkgconfig.patch
+ gcin-parallel-compiling.patch
2016-10-12 - glin@suse.com
- Amend baselibs.conf to avoid the immodules to require gcin-32bit
(boo#1002566)
2016-09-09 - glin@suse.com
- Remove libappindicator since KDE already brought system tray icon
back.
2016-06-08 - i@marguerite.su
- fix tumbleweed build
- refresh patch: gcin-improve-build-with-pkgconfig.patch
* Qt5PlatformSupport has gone from Qt 5.6.0
* fix include for qinputmethod.h
- add gcin-qt5 to baselibs.conf
- rename the sub-packages in openSUSE style
- split libgcin-im-client1 library
2015-10-26 - mlin@suse.com
- Add gcin-improve-build-with-pkgconfig.patch
+ Improve build with pkgconfig
+ Add Qt5Gui private headers at moc period
- Update gcin-fix-qt5-iid.patch
+ Use macro instead of string literal, better backward compatibility
for Qt5 < 5.5
2015-10-24 - glin@suse.com
- Add gcin-fix-qt5-iid.patch to fix the qt5 iid so that the qt5
applications can load the gcin immodule (boo#951750)
2015-10-23 - glin@suse.com
- Update to 2.8.4
+ Switch to appindicator by default
+ Changes: http://hyperrate.com/gcin-source/Changelog.html
- Drop upstreamed fixes
+ qt5gui-header-path-fix.patch
+ plasma5-dirty-fix.patch

See Also

Package Description
gcin-branding-openSUSE-12.1-lp151.2.10.noarch.rpm openSUSE branding of gcin
gcin-branding-upstream-2.8.5-lp151.2.10.x86_64.rpm Upstream branding of gcin
gcin-gtk2-2.8.5-lp151.2.10.x86_64.rpm Gcin gtk2 immodule
gcin-gtk2-32bit-2.8.5-lp151.2.10.x86_64.rpm Gcin gtk2 immodule
gcin-gtk3-2.8.5-lp151.2.10.x86_64.rpm Gcin gtk3 immodule
gcin-gtk3-32bit-2.8.5-lp151.2.10.x86_64.rpm Gcin gtk3 immodule
gcin-qt4-2.8.5-lp151.2.10.x86_64.rpm Gcin qt4 immodule
gcin-qt4-32bit-2.8.5-lp151.2.10.x86_64.rpm Gcin qt4 immodule
gcin-qt5-2.8.5-lp151.2.10.x86_64.rpm Gcin qt5 immodule
gcin-qt5-32bit-2.8.5-lp151.2.10.x86_64.rpm Gcin qt5 immodule
gcolor2-0.4-lp151.2.3.x86_64.rpm Simple color selector
gcolor3-2.3.1-lp151.2.1.x86_64.rpm A color chooser written in GTK3 (like gcolor2)
gcompris-17.05-lp151.4.13.x86_64.rpm Multiactivity educational software for children aged 2–10
gcompris-devel-17.05-lp151.4.13.x86_64.rpm Development package for gcompris
gcompris-qt-0.96-lp151.1.15.x86_64.rpm Multiactivity educational software for children aged 2–10 (Qt version)
Advertisement
Advertisement