gcdemu-lang-3.0.2-lp151.2.2.noarch.rpm


Advertisement

Description

gcdemu-lang - Translations for package gcdemu

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename gcdemu-lang-3.0.2-lp151.2.2.noarch.rpm
Package name gcdemu-lang
Package version 3.0.2
Package release lp151.2.2
Package architecture noarch
Package type rpm
Category System/Localization
Homepage http://cdemu.sf.net/about/gcdemu
License GPL-2.0+
Maintainer -
Download size 13.26 KB
Installed size 22.08 KB
Provides translations for the "gcdemu" package.

Alternatives

Package Version Architecture Repository
gcdemu-lang - - -

Requires

Name Value
gcdemu = 3.0.2

Provides

Name Value
gcdemu-lang = 3.0.2-lp151.2.2
gcdemu-lang-all = 3.0.2

Download

Type URL
Mirror widehat.opensuse.org
Binary Package gcdemu-lang-3.0.2-lp151.2.2.noarch.rpm
Source Package gcdemu-3.0.2-lp151.2.2.src.rpm

Install Howto

Install gcdemu-lang rpm package:

# zypper install gcdemu-lang

Files

Path
/usr/share/locale/sl/LC_MESSAGES/gcdemu.mo
/usr/share/locale/sv/LC_MESSAGES/gcdemu.mo

Changelog

2017-05-09 - sor.alexei@meowr.ru
- Update to version 3.0.2:
* Re-enable all translations.
As only the fully-translated messages are really used, there is
no harm in enabling the ones that are somewhat out-of-date,
either. Re-generated all the .po files, and added language
codes to the ones that were missing them.
2015-11-23 - sor.alexei@meowr.ru
- Update to 3.0.1:
* Fix a typo that prevented switching of bad sector emulation.
* In CMake Replace whitespaces in custom target names with "-"
signs (silence CMP0037 warnings on CMake 3.2.2 and newer).
2015-10-13 - sor.alexei@meowr.ru
- Correct dependencies.
- Change group to System/GUI/Other.
2014-07-13 - sor.alexei@meowr.ru
- Initial package, version 3.0.0.

See Also

Package Description
gcin-2.8.5-lp151.2.10.x86_64.rpm Chinese input method server
gcin-anthy-2.8.5-lp151.2.10.x86_64.rpm Gcin anthy module
gcin-anthy-32bit-2.8.5-lp151.2.10.x86_64.rpm Gcin anthy module
gcin-branding-openSUSE-12.1-lp151.2.10.noarch.rpm openSUSE branding of gcin
gcin-branding-upstream-2.8.5-lp151.2.10.x86_64.rpm Upstream branding of gcin
gcin-gtk2-2.8.5-lp151.2.10.x86_64.rpm Gcin gtk2 immodule
gcin-gtk2-32bit-2.8.5-lp151.2.10.x86_64.rpm Gcin gtk2 immodule
gcin-gtk3-2.8.5-lp151.2.10.x86_64.rpm Gcin gtk3 immodule
gcin-gtk3-32bit-2.8.5-lp151.2.10.x86_64.rpm Gcin gtk3 immodule
gcin-qt4-2.8.5-lp151.2.10.x86_64.rpm Gcin qt4 immodule
gcin-qt4-32bit-2.8.5-lp151.2.10.x86_64.rpm Gcin qt4 immodule
gcin-qt5-2.8.5-lp151.2.10.x86_64.rpm Gcin qt5 immodule
gcin-qt5-32bit-2.8.5-lp151.2.10.x86_64.rpm Gcin qt5 immodule
gcolor2-0.4-lp151.2.3.x86_64.rpm Simple color selector
gcolor3-2.3.1-lp151.2.1.x86_64.rpm A color chooser written in GTK3 (like gcolor2)
Advertisement
Advertisement