gamin-server-0.1.10-lp151.2.4.x86_64.rpm


Advertisement

Description

gamin-server - Server for the Library providing the FAM File Alteration Monitor API

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename gamin-server-0.1.10-lp151.2.4.x86_64.rpm
Package name gamin-server
Package version 0.1.10
Package release lp151.2.4
Package architecture x86_64
Package type rpm
Category System/Daemons
Homepage http://www.gnome.org/~veillard/gamin/
License LGPL-2.1
Maintainer -
Download size 43.71 KB
Installed size 91.42 KB
This package contains the daemon for gamin.
It is split off into its own subpackage to void file conflicts when both
gamin and gamin-32bit are installed on a multiarch platform.

Alternatives

Package Version Architecture Repository
gamin-server - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libglib-2.0.so.0()(64bit) -

Provides

Name Value
fam-server = 0.1.10-lp151.2.4
gamin-server = 0.1.10-lp151.2.4
gamin-server(x86-64) = 0.1.10-lp151.2.4

Obsoletes

Name Value
fam-server < 0.1.10-lp151.2.4

Download

Type URL
Mirror widehat.opensuse.org
Binary Package gamin-server-0.1.10-lp151.2.4.x86_64.rpm
Source Package gamin-0.1.10-lp151.2.4.src.rpm

Install Howto

Install gamin-server rpm package:

# zypper install gamin-server

Files

Path
/usr/lib/gam_server

Changelog

2014-01-10 - adrian@suse.de
- split lib* packages into own spec file to avoid a build cycle
- found a testsuite, run it, but ignore result since it show
breakages. Should be revisited.
2013-09-24 - hrvoje.senjan@gmail.com
- Added 0001-Poll-files-on-nfs4.patch (bgo#693006) and
gamin-0.1.11-double-lock.patch (bgo#669292)
2013-04-26 - coolo@suse.com
- add conflict with libfam0-32bit
2012-01-05 - toddrme2178@gmail.com
- Spec file cleanups
- Provide and obsolete libgamin in case of sonum changes
- Have the -devel package provide -devel-static as well since it has .a files
- Changed the baselibs.conf to use the libs per openSUSE policy
- Added duplicate files check
2012-01-04 - jengelh@medozas.de
- Use exact EVR for Provide: symbols
2012-01-04 - toddrme2178@gmail.com
- Added version for fam-server provides
- Added obsoletes for fam-server
- Added obsoletes for gamin-python
- Switched to original gzipped tar
- Changed source to include upstream source URL to comply with new
packaging guidelines
2011-10-02 - toddrme2178@gmail.com
- Added patch to fix building in factory
- Cleaned up spec file formatting with spec-cleaner
- Added proper license header to spec file
- Split documentation package (fix for RPMLINT warning)
- Add fam-server provides to gamin-server (other gaming packages provide their fam counterpart)
2011-09-22 - jengelh@medozas.de
- Implement shlib package (libfam0-gamin)
- Resolve build error due to source disabling deprecated contructs
that it used
2009-09-01 - pascal.bleser@opensuse.org
- add gamin-32bit package through baselibs.conf to fix KDE 32bit compatibility libs (thanks to Martin Vogt for reporting), which requires splitting %{_libexecdir}/gam_server into its own subpackage (gamin-server) to avoid file conflicts when both gamin and gamin-32bit are installed -- note that gamin and gamin-32bit both require the package gamin-server, so nothing needs to be done on the user end
2009-07-25 - pascal.bleser@opensuse.org
- add patch to be completely ABI compatible with fam, in order to avoid warnings and crashes caused by "Symbol `FamErrlist' has different size in shared object, consider re-linking"; references:
* http://lists.opensuse.org/yast-devel/2009-02/msg00000.html
* http://www.nabble.com/Bug-437307:-lighttpd-fails-to-restart-after-update-td12107383.html

See Also

Package Description
gammaray-2.10.0-lp151.1.14.x86_64.rpm Introspection/Debugging Tool for Qt Applications
gammaray-devel-2.10.0-lp151.1.14.x86_64.rpm Introspection/Debugging Tool for Qt Applications
gammu-1.39.0-lp151.2.6.x86_64.rpm Mobile phone management utility
gammu-devel-1.39.0-lp151.2.6.x86_64.rpm Development files for Gammu
gammu-doc-1.39.0-lp151.2.6.noarch.rpm Documentation of Gammu
gammu-smsd-1.39.0-lp151.2.6.x86_64.rpm SMS message daemon
ganglia-devel-3.7.2-lp151.5.3.x86_64.rpm Ganglia static libraries and header files
ganglia-gmetad-3.7.2-lp151.5.3.x86_64.rpm Ganglia Meta daemon
ganglia-gmetad-skip-bcheck-3.7.2-lp151.5.3.x86_64.rpm Skips check for btrs root fs before gmond starts
ganglia-gmond-3.7.2-lp151.5.3.x86_64.rpm Ganglia Monitor daemon
ganglia-gmond-modules-python-3.7.2-lp151.5.3.x86_64.rpm Ganglia Monitor daemon DSO/Python metric modules support
ganglia-web-3.7.2-lp151.3.1.noarch.rpm Ganglia web frontend
gap-4.8.10-lp151.2.3.x86_64.rpm System for Computational Discrete Algebra
gap-4ti2interface-2017.10.04-lp151.2.1.noarch.rpm GAP: Interface to 4ti2
gap-ace-5.2-lp151.2.34.x86_64.rpm GAP: Advanced Coset Enumerator
Advertisement
Advertisement