eog-plugins-data-3.26.2-lp151.3.3.noarch.rpm


Advertisement

Description

eog-plugins-data - Common data for eog-plugins

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename eog-plugins-data-3.26.2-lp151.3.3.noarch.rpm
Package name eog-plugins-data
Package version 3.26.2
Package release lp151.3.3
Package architecture noarch
Package type rpm
Category Productivity/Graphics/Viewers
Homepage http://live.gnome.org/EyeOfGnome/Plugins
License GPL-2.0-or-later
Maintainer -
Download size 24.41 KB
Installed size 17.58 KB
Common data required by all Eye of Gnome plugins

Alternatives

Package Version Architecture Repository
eog-plugins-data - - -

Requires

Name Value
eog -

Provides

Name Value
eog-plugins-data = 3.26.2-lp151.3.3

Download

Type URL
Mirror widehat.opensuse.org
Binary Package eog-plugins-data-3.26.2-lp151.3.3.noarch.rpm
Source Package eog-plugins-3.26.2-lp151.3.3.src.rpm

Install Howto

Install eog-plugins-data rpm package:

# zypper install eog-plugins-data

Files

Path
/usr/share/eog/plugins/
/usr/share/licenses/eog-plugins-data/COPYING

Changelog

2018-02-28 - dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner
2018-02-13 - dimstar@opensuse.org
- Update to version 3.26.2:
+ Updated translations.
2017-10-03 - luc14n0@linuxmail.org
- Update to version 3.26.1:
+ Updated translations.
- Add '-m 644' to the 'install %{S:1}' at %prep section: remove of
executable permitions.
- Drop %glib2_gsettings_schema_* requires/post/postun:
functionality now covered by file triggers.
2017-09-11 - zaitor@opensuse.org
- Update to version 3.26.0:
+ Updated translations.
2017-09-06 - luc14n0@linuxmail.org
- Update to version 3.25.92:
+ Plugin change: "Send by Mail" menu item misses a mnemonic
(bgo#786011).
+ Updated translations.
2017-06-20 - dimstar@opensuse.org
- Update to version 3.25.1:
+ Take advantage of Unicode (bgo#774002).
+ Drop intltool support in favour of plain gettext.
+ Drop gnome-common dependency.
+ Updated translations.
- Drop intltool BuildRequires: no longer needed.
2017-04-19 - zaitor@opensuse.org
- Update to version 3.16.6:
+ Updated translations.
2016-10-11 - zaitor@opensuse.org
- Update to version 3.16.5:
+ Map: map plugin:
- Use default marker (bgo#771945).
- Slowly move to selected image (bgo#771948).
- Initial zoom level wrong (bgo#771976).
+ Updated translations.
2016-05-09 - zaitor@opensuse.org
- Update to version 3.16.4:
+ Updated translations.
2016-03-18 - dimstar@opensuse.org
- Fix files section to be more tolerant.

See Also

Package Description
eog-plugins-lang-3.26.2-lp151.3.3.noarch.rpm Translations for package eog-plugins
eom-1.20.0-lp151.2.4.x86_64.rpm MATE Desktop graphics viewer
eom-devel-1.20.0-lp151.2.4.x86_64.rpm MATE Desktop graphics viewer development files
eom-lang-1.20.0-lp151.2.4.noarch.rpm Translations for package eom
eperiodique-0.5-lp151.2.2.x86_64.rpm Periodic table of elements in EFL
ephoto-1.5-lp151.2.3.x86_64.rpm EFL image viewer/editor/manipulator/slideshow creator
ephoto-lang-1.5-lp151.2.3.noarch.rpm Translations for package ephoto
epic-2.10.6-lp151.3.3.x86_64.rpm Enhanced Programmable ircII Client
epiphany-3.28.1.1-lp151.2.5.x86_64.rpm GNOME Web Browser
epiphany-branding-openSUSE-42.1-lp151.3.2.noarch.rpm GNOME Web Browser -- openSUSE default bookmarks and user agent string
epiphany-branding-upstream-3.28.1.1-lp151.2.5.noarch.rpm GNOME Web Browser -- Upstream default bookmarks and user agent string
epiphany-lang-3.28.1.1-lp151.2.5.noarch.rpm Translations for package epiphany
epour-0.7.0-lp151.2.1.x86_64.rpm BitTorrent client
epour-lang-0.7.0-lp151.2.1.noarch.rpm Translations for package epour
epplet-base-0.10-lp151.2.3.x86_64.rpm Applets for the Enlightenment DR16 Window Manager
Advertisement
Advertisement