elfutils-lang-0.168-lp151.3.69.noarch.rpm


Advertisement

Description

elfutils-lang - Translations for package elfutils

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename elfutils-lang-0.168-lp151.3.69.noarch.rpm
Package name elfutils-lang
Package version 0.168
Package release lp151.3.69
Package architecture noarch
Package type rpm
Category System/Localization
Homepage http://fedorahosted.org/elfutils/
License SUSE-GPL-2.0-with-OSI-exception
Maintainer -
Download size 114.91 KB
Installed size 789.48 KB
Provides translations for the "elfutils" package.

Alternatives

Package Version Architecture Repository
elfutils-lang - - -

Requires

Name Value
elfutils = 0.168

Provides

Name Value
elfutils-lang = 0.168-lp151.3.69
elfutils-lang-all = 0.168

Download

Type URL
Mirror widehat.opensuse.org
Binary Package elfutils-lang-0.168-lp151.3.69.noarch.rpm
Source Package elfutils-0.168-lp151.3.69.src.rpm

Install Howto

Install elfutils-lang rpm package:

# zypper install elfutils-lang

Files

Path
/usr/share/locale/de/LC_MESSAGES/elfutils.mo
/usr/share/locale/en@boldquot/LC_MESSAGES/elfutils.mo
/usr/share/locale/en@quot/LC_MESSAGES/elfutils.mo
/usr/share/locale/es/LC_MESSAGES/elfutils.mo
/usr/share/locale/ja/LC_MESSAGES/elfutils.mo
/usr/share/locale/pl/LC_MESSAGES/elfutils.mo
/usr/share/locale/uk/LC_MESSAGES/elfutils.mo

Changelog

2017-08-26 - jengelh@inai.de
- Restore obsolete on libebl.
2017-08-01 - jengelh@inai.de
- Update package descriptions.
- Rename libebl1 to libebl-plugins as these are not linked,
but dlopened using their unversioned libebl_$ARCH.so name.
- Have libelf1 require libebl-plugins (libebl.a, which does the
dlopen call, is staticly built into libelf1). This is necessary
for pahole to display its results. [boo#1049871]
2017-06-18 - schwab@linux-m68k.org
- ppc-machine-flags.patch: support EM_PPC machine flags
- disable-tests-with-ptrace.patch: disable more tests
2017-05-28 - jengelh@inai.de
- Update Git-Clone URL
2017-04-27 - mliska@suse.cz
- Add 0001-backends-Add-support-for-EM_PPC64-GNU_ATTRIBUTES.patch
unconditionally in the spec file. As we can't support binary diff,
a newly added test-case is removed from the patch.
2017-04-25 - mliska@suse.cz
- Add 0001-backends-Add-support-for-EM_PPC64-GNU_ATTRIBUTES.patch:
fix .gnu.attributes checking on ppc64{,le}.
2017-04-07 - jengelh@inai.de
- Add missing ldconfig calls for libasm1
2017-03-31 - bwiedemann@suse.com
- make tests pass when user does not want debuginfo (boo#1031556)
2017-03-30 - rguenther@suse.com
- Update to version 0.168:
libelf: gelf_newehdr and gelf_newehdr now return void *.
libdw: dwarf.h corrected the DW_LANG_PLI constant name (was DW_LANG_PL1).
readelf: Add optional --symbols[=SECTION] argument to select section name.
- Includes changes from 0001-Add-GCC7-Wimplicit-fallthrough-support-fixes.patch
and 0001-ar-Fix-GCC7-Wformat-length-issues.patch.
- Remove elfutils-0.137-dwarf-header-check-fix.diff which is no longer
required after a debugedit fix.
2016-12-09 - mliska@suse.cz
- Add 0001-Add-GCC7-Wimplicit-fallthrough-support-fixes.patch: fix
new warning introduced in GCC 7.
- Add 0001-ar-Fix-GCC7-Wformat-length-issues.patch: fix -Wformat-length
warning introduced in GCC 7.

See Also

Package Description
elib-1.0-lp151.2.2.noarch.rpm A Lisp Library for GNU Emacs
elilo-3.16-lp151.3.1.x86_64.rpm EFI Linux Loader
elinks-0.11.996-lp151.2.4.x86_64.rpm An advanced and well-established feature-rich text mode web browser
elisa-0.1.1-lp151.2.7.x86_64.rpm Music player and collection organizer
elisa-lang-0.1.1-lp151.2.7.noarch.rpm Translations for package elisa
elixir-1.8.1-lp151.2.16.noarch.rpm Functional meta-programming aware language built atop Erlang
elixir-doc-1.8.1-lp151.2.16.noarch.rpm Documentation for elixir
elixir-ex_doc-0.7.2-lp151.1.2.x86_64.rpm ExDoc produces HTML and online documentation for Elixir projects
elixir-hex-0.18.2-lp151.1.3.noarch.rpm Package manager for the Erlang VM
ell-devel-0~1304-lp151.2.3.x86_64.rpm Development files for the ELL wireless setup/crypto library
elua-1.20.7-lp151.6.67.x86_64.rpm LuaJIT bindings for the efl
emacs-25.3-lp151.3.60.x86_64.rpm GNU Emacs Base Package
emacs-apel-10.8-lp151.2.2.noarch.rpm A Portable Emacs Library
emacs-auctex-12.1-lp151.2.67.noarch.rpm AUC TeX: An Emacs Extension
emacs-color-theme-6.6.0-lp151.2.1.noarch.rpm Color themes for emacs
Advertisement
Advertisement