doxywizard-1.8.14-lp151.2.5.x86_64.rpm


Advertisement

Description

doxywizard - Graphical User Interface for Doxygen

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename doxywizard-1.8.14-lp151.2.5.x86_64.rpm
Package name doxywizard
Package version 1.8.14
Package release lp151.2.5
Package architecture x86_64
Package type rpm
Category Development/Tools/Doc Generators
Homepage http://www.stack.nl/~dimitri/doxygen/
License GPL-2.0+ AND GPL-3.0
Maintainer -
Download size 284.90 KB
Installed size 558.69 KB
Doxywizard is a graphical front-end to read/edit/write doxygen
configuration files.

Alternatives

Package Version Architecture Repository
doxywizard - - -

Requires

Name Value
doxygen = 1.8.14
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.9)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
application() -
application(doxywizard.desktop) -
doxywizard = 1.8.14-lp151.2.5
doxywizard(x86-64) = 1.8.14-lp151.2.5

Download

Type URL
Mirror widehat.opensuse.org
Binary Package doxywizard-1.8.14-lp151.2.5.x86_64.rpm
Source Package doxywizard-1.8.14-lp151.2.5.src.rpm

Install Howto

Install doxywizard rpm package:

# zypper install doxywizard

Files

Path
/usr/bin/doxywizard
/usr/share/applications/doxywizard.desktop
/usr/share/man/man1/doxywizard.1.gz

Changelog

2018-01-05 - dimstar@opensuse.org
- Export LANG=C.UTF-8 before running the test suite. Python3 is
kinda strict and generally expects an UTF8 terminal.
2018-01-03 - tchvatal@suse.com
- Update to 1.8.14:
* Many fixes during the one year development cycle:
http://www.stack.nl/~dimitri/doxygen/manual/changelog.html#log_1_8_14
- Switch to python3 instead of python2
- Refresh patch vhdlparser-no-return.patch
- Use qt5 doxywizard even on leaps
2017-11-10 - mpluskal@suse.com
- Update licensing information
2017-11-07 - mpluskal@suse.com
- Explicitly require python2 for building
- Use more cmake macros
- Run spec-cleaner
2017-02-22 - foss@grueninger.de
- Revert erroneous change of required CMake version
2017-02-14 - foss@grueninger.de
- Update to 1.8.13
See changelog at http://www.stack.nl/~dimitri/doxygen/manual/changelog.html#log_1_8_13
2016-09-06 - foss@grueninger.de
- Update to 1.8.12
See changelog at http://www.stack.nl/~dimitri/doxygen/manual/changelog.html
2016-02-21 - crrodriguez@opensuse.org
- Build against QT5 in newer products
- Do not link with -pie as we are not compiling with -fPIE
2016-01-05 - pgajdos@suse.com
- fix build after update
2016-01-05 - foss@grueninger.de
- Update to 1.8.11
See changelog at http://www.stack.nl/~dimitri/doxygen/manual/changelog.html
- Update patch vhdlparser-no-return.patch
- Remove patch doxygen-no-shared-libs.patch which is included
in upstream

See Also

Package Description
dpdk-18.11-lp151.2.21.x86_64.rpm Set of libraries and drivers for fast packet processing
dpdk-devel-18.11-lp151.2.21.x86_64.rpm Data Plane Development Kit development files
dpdk-doc-18.11-lp151.2.21.noarch.rpm Data Plane Development Kit API documentation
dpdk-examples-18.11-lp151.2.21.x86_64.rpm Data Plane Development Kit example applications
dpdk-kmp-default-18.11_k4.12.14_lp151.27-lp151.2.21.x86_64.rpm DPDK KNI kernel module
dpdk-tools-18.11-lp151.2.21.x86_64.rpm Tools for setting up Data Plane Development Kit environment
dpic-2017.08.01-lp151.2.3.x86_64.rpm Pic language processor
dpic-doc-2017.08.01-lp151.2.3.noarch.rpm Documentation for dpic
dpkg-1.19.0.4-lp151.3.3.x86_64.rpm Debian package management system
dpkg-devel-1.19.0.4-lp151.3.3.x86_64.rpm Development files for dpkg
dpkg-lang-1.19.0.4-lp151.3.3.noarch.rpm Translations for package dpkg
dracut-044.2-lp151.1.7.x86_64.rpm Initramfs generator using udev
dracut-fips-044.2-lp151.1.7.x86_64.rpm Dracut modules to build a dracut initramfs with an integrity check
dracut-ima-044.2-lp151.1.7.x86_64.rpm Dracut modules to build a dracut initramfs with IMA
dracut-kiwi-lib-9.17.15-lp151.1.1.x86_64.rpm KIWI - Dracut kiwi Library
Advertisement
Advertisement