docky-lang-2.2.1.1-lp151.2.62.noarch.rpm


Advertisement

Description

docky-lang - Translations for package docky

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename docky-lang-2.2.1.1-lp151.2.62.noarch.rpm
Package name docky-lang
Package version 2.2.1.1
Package release lp151.2.62
Package architecture noarch
Package type rpm
Category System/Localization
Homepage https://launchpad.net/docky
License GPL-3.0+
Maintainer -
Download size 182.99 KB
Installed size 895.51 KB
Provides translations for the "docky" package.

Alternatives

Package Version Architecture Repository
docky-lang - - -

Requires

Name Value
docky = 2.2.1.1

Provides

Name Value
docky-lang = 2.2.1.1-lp151.2.62
docky-lang-all = 2.2.1.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package docky-lang-2.2.1.1-lp151.2.62.noarch.rpm
Source Package docky-2.2.1.1-lp151.2.62.src.rpm

Install Howto

Install docky-lang rpm package:

# zypper install docky-lang

Files

Path
/usr/share/locale/ar/LC_MESSAGES/docky.mo
/usr/share/locale/ast/LC_MESSAGES/docky.mo
/usr/share/locale/be/LC_MESSAGES/docky.mo
/usr/share/locale/bg/LC_MESSAGES/docky.mo
/usr/share/locale/bn/LC_MESSAGES/docky.mo
/usr/share/locale/ca/LC_MESSAGES/docky.mo
/usr/share/locale/cs/LC_MESSAGES/docky.mo
/usr/share/locale/da/LC_MESSAGES/docky.mo
/usr/share/locale/de/LC_MESSAGES/docky.mo
/usr/share/locale/el/LC_MESSAGES/docky.mo
/usr/share/locale/en_AU/LC_MESSAGES/docky.mo
/usr/share/locale/en_GB/LC_MESSAGES/docky.mo
/usr/share/locale/es/LC_MESSAGES/docky.mo
/usr/share/locale/et/LC_MESSAGES/docky.mo
/usr/share/locale/eu/LC_MESSAGES/docky.mo
/usr/share/locale/fa/LC_MESSAGES/docky.mo
/usr/share/locale/fi/LC_MESSAGES/docky.mo
/usr/share/locale/fr/LC_MESSAGES/docky.mo
/usr/share/locale/gl/LC_MESSAGES/docky.mo
/usr/share/locale/he/LC_MESSAGES/docky.mo
/usr/share/locale/hi/LC_MESSAGES/docky.mo
/usr/share/locale/hr/LC_MESSAGES/docky.mo
/usr/share/locale/hu/LC_MESSAGES/docky.mo
/usr/share/locale/id/LC_MESSAGES/docky.mo
/usr/share/locale/is/LC_MESSAGES/docky.mo
/usr/share/locale/it/LC_MESSAGES/docky.mo
/usr/share/locale/ja/LC_MESSAGES/docky.mo
/usr/share/locale/kk/LC_MESSAGES/docky.mo
/usr/share/locale/ko/LC_MESSAGES/docky.mo
/usr/share/locale/lt/LC_MESSAGES/docky.mo
/usr/share/locale/ml/LC_MESSAGES/docky.mo
/usr/share/locale/nb/LC_MESSAGES/docky.mo
/usr/share/locale/nl/LC_MESSAGES/docky.mo
/usr/share/locale/nn/LC_MESSAGES/docky.mo
/usr/share/locale/or/LC_MESSAGES/docky.mo
/usr/share/locale/pl/LC_MESSAGES/docky.mo
/usr/share/locale/pt/LC_MESSAGES/docky.mo
/usr/share/locale/pt_BR/LC_MESSAGES/docky.mo
/usr/share/locale/ro/LC_MESSAGES/docky.mo
/usr/share/locale/ru/LC_MESSAGES/docky.mo
/usr/share/locale/sk/LC_MESSAGES/docky.mo
/usr/share/locale/sl/LC_MESSAGES/docky.mo
/usr/share/locale/sr/LC_MESSAGES/docky.mo
/usr/share/locale/sv/LC_MESSAGES/docky.mo
/usr/share/locale/ta/LC_MESSAGES/docky.mo
/usr/share/locale/te/LC_MESSAGES/docky.mo
/usr/share/locale/th/LC_MESSAGES/docky.mo
/usr/share/locale/tr/LC_MESSAGES/docky.mo
/usr/share/locale/ug/LC_MESSAGES/docky.mo
/usr/share/locale/uk/LC_MESSAGES/docky.mo
/usr/share/locale/vi/LC_MESSAGES/docky.mo
/usr/share/locale/zh_CN/LC_MESSAGES/docky.mo
/usr/share/locale/zh_HK/LC_MESSAGES/docky.mo
/usr/share/locale/zh_TW/LC_MESSAGES/docky.mo

Changelog

2016-02-09 - dimstar@opensuse.org
- Add libwnck-1-22 requires: docky installs an own wnck-sharp glue,
so we have to also require the corresponding library for it. The
same dependency also exists in the 'real' wnck-sharp package
(boo#965546).
2016-01-13 - dimstar@opensuse.org
- Update to version 2.2.1.1:
+ Bug-fix and Maintenance Release.
+ SessionManager docklet:
- Use logind for suspend and hibernate.
- Drop support for deprecated DeviceKit and PowerManager.
+ Updated translations.
- Update BuildRequires to match what configure needs:
+ Remove pkgconfig(dbus-sharp-1.0), pkgconfig(rsvg2-sharp-2.0),
pkgconfig(gnome-desktop-sharp-2.0), pkgconfig(wnck-sharp-1.0)
and pkgconfig)dbus-sharp-glib-1.0).
+ Add gtk-sharp2-gapi, pkgconfig(dbus-sharp-2.0),
pkgconfig(dbus-sharp-glib-2.0), pkgconfig(gdk-pixbuf-2.0),
pkgconfig(gkeyfile-sharp), pkgconfig(libwnck-1.0).
2014-12-23 - dimstar@opensuse.org
- Add docky-mono-3.10.0.patch: Workaround build issues with Mono
3.10.0.
2013-05-03 - dimstar@opensuse.org
- Update to version 2.2.0:
+ New docklets: NetworkMonitor
+ Core:
- Accept dropping of every file when no MimeType specified (lp#986693)
- Docky click area larger than visible in panel mode (lp#730959)
- Gconf key to suppress compositing warning. (lp#754064)
- Error building with mono 3 (lp#1097805)
+ Docklets:
- CPU Monitor Docklet doesn't launch System Monitor in KDE (lp#779181)
- Add systemd support for SessionManager
+ Updated translations.
- Drop docky-mono3.patch: fixed upstream.
2013-01-09 - dimstar@opensuse.org
- Add docky-mono3.patch: Fix build with mono 3.0.
- Add libtool BuildRequires and call to autoreconf, as above patch
touches the build system.
2012-03-28 - vuntz@opensuse.org
- Update to version 2.1.4:
+ Core:
- matcher: fix for libreoffice 3.4+ (lp#823834)
- add support building with dmcs
+ Updated translations.
2012-01-23 - vuntz@opensuse.org
- Remove unneeded dbus-sharp, dbus-sharp-glib, mono(dbus-sharp) and
mono(dbus-sharp-glib) BuildRequires: they're already brought in
by dbus-sharp-devel and dbus-sharp-glib-devel.
- Move to pkgconfig() BuildRequires:
+ Old ones: dbus-sharp-devel, dbus-sharp-glib-devel,
gconf-sharp2, gconf2-devel, gio-sharp-devel,
gnome-desktop-sharp2, gnome-keyring-sharp-devel,
gtk-sharp2-gapi, gtk2-devel, mono-addins, notify-sharp,
rsvg2-sharp, wnck-sharp.
+ New ones: dbus-sharp-1.0, dbus-sharp-glib-1.0, gconf-2.0,
gconf-sharp-2.0, glib-sharp-2.0, gio-sharp-2.0,
gnome-desktop-sharp-2.0, gnome-keyring-sharp-1.0, gtk+-2.0,
gtk-sharp-2.0, mono-addins, mono-addins-gui, mono-addins-setup,
mono-cairo, notify-sharp, rsvg2-sharp-2.0, wnck-sharp-1.0.
2011-06-24 - dimstar@opensuse.org
- Update to version 2.1.3:
+ Bug-fix and Maintenance Release
+ Core:
- lp#757140: prevent crash if a desktop-file contains invalid
values
+ Updated translations.
2011-06-05 - dimstar@opensuse.org
- Update to version 2.1.2:
+ Bug-fix and Maintenance Release
+ CORE:
- fix drawing with mono 2.10+
- fix problem with curtain when struts are set
- lp#574817: fix crash when drag/droping onto docky and
nautilus isnt drawing desktop
- lp#738955: fix nm docklet crashing docky on startup if nm
isn't running
- lp#708772: fix item-drop at the first place
+ Updated translations.
- Split out a -lang package and Recommend its installation.
- Fix rpm group of the -devel package.
- Set License to GPLv3+.

See Also

Package Description
dogtail-0.9.0-lp151.2.2.noarch.rpm GUI test tool and automation framework
dolphin-18.12.3-lp151.1.16.x86_64.rpm KDE File Manager
dolphin-devel-18.12.3-lp151.1.16.x86_64.rpm KDE File Manager
dolphin-part-18.12.3-lp151.1.16.x86_64.rpm KDE File Manager
dolphin-part-lang-18.12.3-lp151.1.16.noarch.rpm Translations for package dolphin
dolphin-plugins-18.12.3-lp151.1.1.x86_64.rpm Version control plugins for Dolphin
dolphin-plugins-lang-18.12.3-lp151.1.1.noarch.rpm Translations for package dolphin-plugins
dom2-core-tests-0.0.1-lp151.2.1.noarch.rpm DOM Conformance Test Suite
dom4j-1.6.1-lp151.5.19.noarch.rpm JarJar of dom4j for JBoss
dom4j-demo-1.6.1-lp151.5.19.noarch.rpm XML, XPath and XSLT library for Java
dom4j-javadoc-1.6.1-lp151.5.19.noarch.rpm XML, XPath and XSLT library for Java
dom4j-manual-1.6.1-lp151.5.19.noarch.rpm JarJar of dom4j for JBoss
domination-1.1.1.6-lp151.2.2.noarch.rpm Board game that is a bit like the well known game Risk
domination-data-20140921-lp151.2.2.noarch.rpm Data files for Domination
doomsday-2.0.3-lp151.5.5.x86_64.rpm The Doomsday Engine: DOOM/Hertic/Hexen port with pretty graphics
Advertisement
Advertisement