dmraid-1.0.0.rc16-lp151.4.3.x86_64.rpm


Advertisement

Description

dmraid - A Device-Mapper Software RAID Support Tool

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename dmraid-1.0.0.rc16-lp151.4.3.x86_64.rpm
Package name dmraid
Package version 1.0.0.rc16
Package release lp151.4.3
Package architecture x86_64
Package type rpm
Category System/Base
Homepage http://people.redhat.com/~heinzm/sw/dmraid/src/
License GPL-2.0
Maintainer -
Download size 139.62 KB
Installed size 344.34 KB
This software discovers, activates, deactivates, and displays
properties of software RAID sets, such as ATARAID, and contained DOS
partitions.
dmraid uses libdevmapper and the device-mapper kernel runtime to create
devices with respective mappings for the ATARAID sets discovered.
The following ATARAID types are supported:
- Highpoint HPT37X
- Highpoint HPT45X
- Intel Software RAID
- Promise FastTrak
- Silicon Image Medley

Alternatives

Package Version Architecture Repository
dmraid - - -

Requires

Name Value
aaa_base -
coreutils -
diffutils -
fillup -
grep -
kpartx -
libc.so.6(GLIBC_2.14)(64bit) -
libdevmapper-event.so.1.03()(64bit) -
libdevmapper-event.so.1.03(Base)(64bit) -
libdevmapper.so.1.03()(64bit) -
libdevmapper.so.1.03(Base)(64bit) -
libdevmapper.so.1.03(DM_1_02_103)(64bit) -
libdevmapper.so.1.03(DM_1_02_97)(64bit) -
systemd -

Provides

Name Value
dmraid = 1.0.0.rc16-lp151.4.3
dmraid(x86-64) = 1.0.0.rc16-lp151.4.3
libdmraid-events-isw.so.1.0.0.rc16-3()(64bit) -
libdmraid.so.1.0.0.rc16-3()(64bit) -
libdmraid.so.1.0.0.rc16-3(Base)(64bit) -

Download

Type URL
Mirror widehat.opensuse.org
Binary Package dmraid-1.0.0.rc16-lp151.4.3.x86_64.rpm
Source Package dmraid-1.0.0.rc16-lp151.4.3.src.rpm

Install Howto

Install dmraid rpm package:

# zypper install dmraid

Files

Path
/lib64/libdmraid-events-isw.so
/lib64/libdmraid.so.1.0.0.rc16-3
/sbin/dmevent_tool
/sbin/dmraid
/usr/lib/systemd/system/dmraid-activation.service
/usr/lib/tmpfiles.d/dmraid.conf
/usr/share/doc/packages/dmraid/LICENSE
/usr/share/doc/packages/dmraid/LICENSE_GPL
/usr/share/doc/packages/dmraid/LICENSE_LGPL
/usr/share/doc/packages/dmraid/README
/usr/share/doc/packages/dmraid/README.SUSE
/usr/share/doc/packages/dmraid/TODO
/usr/share/doc/packages/dmraid/dmraid_design.txt
/usr/share/fillup-templates/sysconfig.dmraid
/usr/share/man/man8/dmevent_tool.8.gz
/usr/share/man/man8/dmraid.8.gz

Changelog

2017-11-23 - rbrown@suse.com
- Replace references to /var/adm/fillup-templates with new
%_fillupdir macro (boo#1069468)
2017-10-26 - mwilck@suse.com
- dmraid: remove partitions with O_RDONLY
* add 0001-remove-partitions-with-O_RDONLY.patch
2017-02-18 - kukuk@suse.com
- Remove obsolete insserv call
2015-12-10 - tiwai@suse.de
- Fix missing dependency on coreutils for initrd macros (boo#958562)
- Call missing initrd macro at postun (boo#958562)
2015-07-13 - lwang@suse.com
- dmevent_tool fails with "undefined symbol" (bnc#935623)
Added: fix-undefined-symbol.patch
2015-02-04 - coolo@suse.com
- remove with -f to avoid dependency on local umask
2014-12-12 - kkaempf@suse.com
- Split off dmraid-devel subpackage
2014-11-10 - dimstar@opensuse.org
- Own /usr/lib/tmpfiles.d: in the past, we were lucky for another
package in the build dependency chain to own this for us, but in
fact we should do it ourselves.
2014-07-25 - jeffm@suse.com
- Rename README.SuSE to README.SUSE (bnc#889025).
2014-06-13 - trenn@suse.de
- Use rpm macros to only trigger one initrd rebuild per install/update

See Also

Package Description
dmraid-devel-1.0.0.rc16-lp151.4.3.x86_64.rpm Development files for dmraid
dmtcp-2.5.2-lp151.3.4.x86_64.rpm Checkpoint/Restart functionality for Linux processes
dmtcp-devel-2.5.2-lp151.3.4.x86_64.rpm DMTCP developer package
dmxproto-devel-2.3.1-lp151.2.1.x86_64.rpm The X11 Protocol: Distributed Multihead X extension
dmz-icon-theme-cursors-11.3.0-lp151.2.1.noarch.rpm DMZ Cursor Theme
dnf-4.2.6-lp151.1.1.noarch.rpm Package manager forked from Yum, using libsolv as a dependency resolver
dnf-automatic-4.2.6-lp151.1.1.noarch.rpm Alternative CLI to "dnf upgrade" suitable for automatic, regular execution
dnf-conf-4.2.6-lp151.1.1.noarch.rpm Configuration files for DNF
dnf-lang-4.2.6-lp151.1.1.noarch.rpm Translations for package dnf
dnf-plugins-core-4.0.6-lp151.2.1.noarch.rpm Core Plugins for DNF
dnf-plugins-core-lang-4.0.6-lp151.2.1.noarch.rpm Translations for package dnf-plugins-core
dnf-utils-4.0.6-lp151.2.1.noarch.rpm Yum-utils CLI compatibility layer
dnf-yum-4.2.6-lp151.1.1.noarch.rpm As a Yum CLI compatibility layer, supplies /usr/bin/yum redirecting to DNF
dns24-update-1.0-lp151.1.1.noarch.rpm Simple update client for the dns24.ch DynDNS service
dnscrypt-proxy-1.9.5-lp151.2.3.x86_64.rpm A tool for securing communications between a client and a DNS resolver
Advertisement
Advertisement