dia-lang-0.97.3-lp151.3.5.noarch.rpm


Advertisement

Description

dia-lang - Translations for package dia

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename dia-lang-0.97.3-lp151.3.5.noarch.rpm
Package name dia-lang
Package version 0.97.3
Package release lp151.3.5
Package architecture noarch
Package type rpm
Category System/Localization
Homepage http://live.gnome.org/Dia
License GPL-2.0-or-later
Maintainer -
Download size 1.14 MB
Installed size 6.52 MB
Provides translations for the "dia" package.

Alternatives

Package Version Architecture Repository
dia-lang - - -

Requires

Name Value
dia = 0.97.3

Provides

Name Value
dia-lang = 0.97.3-lp151.3.5
dia-lang-all = 0.97.3

Download

Type URL
Mirror widehat.opensuse.org
Binary Package dia-lang-0.97.3-lp151.3.5.noarch.rpm
Source Package dia-0.97.3-lp151.3.5.src.rpm

Install Howto

Install dia-lang rpm package:

# zypper install dia-lang

Files

Path
/usr/share/doc/packages/dia/
/usr/share/doc/packages/dia/eu/
/usr/share/doc/packages/dia/fr/
/usr/share/doc/packages/dia/html/eu
/usr/share/doc/packages/dia/html/fr
/usr/share/doc/packages/dia/html/pl
/usr/share/doc/packages/dia/pl/
/usr/share/locale/ar/LC_MESSAGES/dia.mo
/usr/share/locale/ast/LC_MESSAGES/dia.mo
/usr/share/locale/be/LC_MESSAGES/dia.mo
/usr/share/locale/bg/LC_MESSAGES/dia.mo
/usr/share/locale/ca/LC_MESSAGES/dia.mo
/usr/share/locale/ca@valencia/LC_MESSAGES/dia.mo
/usr/share/locale/cs/LC_MESSAGES/dia.mo
/usr/share/locale/da/LC_MESSAGES/dia.mo
/usr/share/locale/de/LC_MESSAGES/dia.mo
/usr/share/locale/dz/LC_MESSAGES/dia.mo
/usr/share/locale/el/LC_MESSAGES/dia.mo
/usr/share/locale/en_CA/LC_MESSAGES/dia.mo
/usr/share/locale/en_GB/LC_MESSAGES/dia.mo
/usr/share/locale/eo/LC_MESSAGES/dia.mo
/usr/share/locale/es/LC_MESSAGES/dia.mo
/usr/share/locale/eu/LC_MESSAGES/dia.mo
/usr/share/locale/fi/LC_MESSAGES/dia.mo
/usr/share/locale/fr/LC_MESSAGES/dia.mo
/usr/share/locale/ga/LC_MESSAGES/dia.mo
/usr/share/locale/gl/LC_MESSAGES/dia.mo
/usr/share/locale/gu/LC_MESSAGES/dia.mo
/usr/share/locale/he/LC_MESSAGES/dia.mo
/usr/share/locale/hr/LC_MESSAGES/dia.mo
/usr/share/locale/hu/LC_MESSAGES/dia.mo
/usr/share/locale/id/LC_MESSAGES/dia.mo
/usr/share/locale/is/LC_MESSAGES/dia.mo
/usr/share/locale/it/LC_MESSAGES/dia.mo
/usr/share/locale/ja/LC_MESSAGES/dia.mo
/usr/share/locale/kk/LC_MESSAGES/dia.mo
/usr/share/locale/kn/LC_MESSAGES/dia.mo
/usr/share/locale/ko/LC_MESSAGES/dia.mo
/usr/share/locale/lt/LC_MESSAGES/dia.mo
/usr/share/locale/lv/LC_MESSAGES/dia.mo
/usr/share/locale/mk/LC_MESSAGES/dia.mo
/usr/share/locale/ml/LC_MESSAGES/dia.mo
/usr/share/locale/mr/LC_MESSAGES/dia.mo
/usr/share/locale/nb/LC_MESSAGES/dia.mo
/usr/share/locale/ne/LC_MESSAGES/dia.mo
/usr/share/locale/nl/LC_MESSAGES/dia.mo
/usr/share/locale/nn/LC_MESSAGES/dia.mo
/usr/share/locale/or/LC_MESSAGES/dia.mo
/usr/share/locale/pa/LC_MESSAGES/dia.mo
/usr/share/locale/pl/LC_MESSAGES/dia.mo
/usr/share/locale/pt/LC_MESSAGES/dia.mo
/usr/share/locale/pt_BR/LC_MESSAGES/dia.mo
/usr/share/locale/ro/LC_MESSAGES/dia.mo
/usr/share/locale/ru/LC_MESSAGES/dia.mo
/usr/share/locale/sk/LC_MESSAGES/dia.mo
/usr/share/locale/sl/LC_MESSAGES/dia.mo
/usr/share/locale/sq/LC_MESSAGES/dia.mo
/usr/share/locale/sr/LC_MESSAGES/dia.mo
/usr/share/locale/sr@latin/LC_MESSAGES/dia.mo
/usr/share/locale/sv/LC_MESSAGES/dia.mo
/usr/share/locale/ta/LC_MESSAGES/dia.mo
/usr/share/locale/th/LC_MESSAGES/dia.mo
/usr/share/locale/tr/LC_MESSAGES/dia.mo
/usr/share/locale/uk/LC_MESSAGES/dia.mo
/usr/share/locale/vi/LC_MESSAGES/dia.mo
/usr/share/locale/zh_CN/LC_MESSAGES/dia.mo
/usr/share/locale/zh_HK/LC_MESSAGES/dia.mo
/usr/share/locale/zh_TW/LC_MESSAGES/dia.mo
/usr/share/man/fr/man1/dia.1.gz

Changelog

2018-03-20 - mimi.vx@gmail.com
- spec-cleaned
- drop support for python plugin - depends on obsolete python-gtk package
- fix buildrequires
- enable png support
2017-02-21 - badshah400@gmail.com
- Avoid double inclusion of the contents of the directory
%{_docdir}/%{name}, by removing it from the file-list for
main package.
2017-02-10 - badshah400@gmail.com
- Make sure to own %{_docdir}/%{name} and lower directories
individually by using %doc/%dir wherever appropriate.
2017-02-03 - badshah400@gmail.com
- Fix building with rpm >= 4.13 by explicitly listing %{_docdir}
files installed by make. Package the non-C lang documentation
in the %{name}-lang package. The examples for all non-C locales
are simply symlinks to the C locale example, so these need to
be installed as part of the main package itself.
- Move man for fr locale into lang package (instead of main
package).
2017-01-21 - zaitor@opensuse.org
- Drop scrollkeeper BuildRequires: No longer needed.
- Stop packaging INSTALL in docs.
2015-05-19 - mgorse@suse.com
- Build docs in the right place: pass --docdir=%{_docdir}/%{name}
to configure (boo#931168).
2015-04-09 - dimstar@opensuse.org
- Add dia-intltool-0.51.patch: Fix installation of translations
using intltool 0.51.
2014-10-19 - dimstar@opensuse.org
- Add dia.appdata.xml: allow DIA to show up as an application in
gnome-software (installation will abort when upstream ships the
file).
- Run spec-cleaner.
2014-09-17 - dimstar@opensuse.org
- Update to version 0.97.3:
+ Fix double free with some SVG rendering (regression from Dia
0.97.2).
+ Fixes to cope better with updated versions of Dia's
dependencies:
- don't crash at start-up with ABI breaking GLib 2-36.
- don't assert in cairo 1.12 with invalid arc parameters.
- avoid kerning problems (character overlap) for all Pango
versions.
- fix image files to be loadable by libpng16.
+ Backport fixes for some seldom crashes and other annoyances.
+ Updated translations.
- Drop upstream fixed patches:
+ dia-glib-2.31.patch.
+ dia-glib-2.35.patch.
+ dia-swig-2x.patch.
+ dia-use-recommended-freetype-include.patch.
2014-02-26 - mgorse@suse.com
- Remove libgnomeui support. Libgnomeui is deprecated, and session
management does not appear to be working well anyhow with GNOME 3.
- Remove help files from GNOME directories
- Add dia-enable-html-doc.patch -- always build html docs, as they
are needed for online help. Ie, don't require --with-hardbooks.

See Also

Package Description
dialog-1.3-lp151.3.3.x86_64.rpm Menus and Input Boxes for Shell Scripts
dialog-devel-1.3-lp151.3.3.x86_64.rpm Menus and Input Boxes for Shell Scripts
dialog-examples-1.3-lp151.3.3.noarch.rpm Examples of using dialog tool
dialog-lang-1.3-lp151.3.3.noarch.rpm Translations for package dialog
dianara-1.4.0-lp151.2.4.x86_64.rpm Pump.io social network desktop client
dico-2.4-lp151.2.3.x86_64.rpm Flexible modular implementation of DICT server (RFC 2229)
dico-devel-2.4-lp151.2.3.x86_64.rpm Development files to build modules for dico
dico-lang-2.4-lp151.2.3.noarch.rpm Translations for package dico
dico-modules-2.4-lp151.2.3.x86_64.rpm Modules for dico
dicts-1.5-lp151.2.1.x86_64.rpm Ispell Dictionary Files
diff-pdf-0.2-lp151.2.3.x86_64.rpm Simple PDF comparison tool
diffmk-1.0-lp151.140.1.noarch.rpm Compute Differences between XML Documents
diffoscope-85-lp151.2.2.noarch.rpm In-depth comparison of files, archives, and directories
diffstat-1.61-lp151.2.3.x86_64.rpm Utility That Provides Statistics Based on the Output of diff
diffutils-3.6-lp151.3.3.x86_64.rpm GNU diff Utilities
Advertisement
Advertisement