dante-devel-1.4.1-lp151.2.4.x86_64.rpm


Advertisement

Description

dante-devel - Include Files and Libraries mandatory for Development

Property Value
Distribution openSUSE Leap 15.1
Repository openSUSE Oss all
Package filename dante-devel-1.4.1-lp151.2.4.x86_64.rpm
Package name dante-devel
Package version 1.4.1
Package release lp151.2.4
Package architecture x86_64
Package type rpm
Category Development/Libraries/C and C++
Homepage http://www.inet.no/dante/
License BSD-3-Clause
Maintainer -
Download size 27.23 KB
Installed size 4.57 KB
This package contains all necessary include files and libraries needed
to develop applications that require these.

Alternatives

Package Version Architecture Repository
dante-devel - - -

Requires

Name Value
libsocks0 = 1.4.1

Provides

Name Value
dante-devel = 1.4.1-lp151.2.4
dante-devel(x86-64) = 1.4.1-lp151.2.4
dantedev = 1.4.1

Obsoletes

Name Value
dantedev < 1.4.1

Download

Type URL
Mirror widehat.opensuse.org
Binary Package dante-devel-1.4.1-lp151.2.4.x86_64.rpm
Source Package dante-1.4.1-lp151.2.4.src.rpm

Install Howto

Install dante-devel rpm package:

# zypper install dante-devel

Files

Path
/usr/include/socks.h
/usr/lib64/libsocks.so

Changelog

2015-11-30 - idonmez@suse.com
- Add dante-miniupnp14.patch to fix compilation with miniupnpc
API level 14.
2015-05-11 - dmueller@suse.com
- add dante-1.4.1-gcc5-fixes.patch
2015-05-06 - mpluskal@suse.com
- Enable libwrap
- Be more explicit in configure stage
- Readd updated dante-1.4.0-glibc-2.17.patch
2015-04-28 - mpluskal@suse.com
- Update to 1.4.1
* Fixed configure problem with detection of libc.so on recent
FreeBSD versions.
* Fixed problem in configure test used for figuring out which
buffer in an IPC socket is used for determining bytes that can
be buffered.  Should fix problem on FreeBSD.
* Fixed bug in handling of buffered GSSAPI data.
* AIX 6.1 compilation fixes.
* NetBSD 6.1.3 gethostbyaddr() configure fix.
* for a full list of changes see NEWS file
- Use url for source
- Cleanup spec-file with spec-cleaner
- Remove upstreamed/obsolete patches
* dante-1.4.0-64bit_portability.patch
* dante-1.4.0-glibc-2.17.patch
* dante-1.4.0-sockd_conf.patch
- Update dependencies
- Enable upnp support
- Do not mark systemd unit file as executable
2015-01-30 - diego.ercolani@gmail.com
- reviewed the systemd init script
- added patch:
* dante-1.4.0-sockd_conf.patch to accomplish new syntax
2014-05-20 - jsegitz@novell.com
- Added %pre section to call %service_add_pre
2014-01-24 - dvaleev@suse.com
- Fix HAVE_SENDBUF_IOCTL macro
- added patches:
* dante-1.4.0-sendbuf_macro.patch
2013-12-19 - tabraham@suse.com
- dante.spec: instead of statically defining CFLAGS, parse out
- grecord-gcc-switches from %{optflags}, since it causes problems
for the configure script

See Also

Package Description
dante-devel-32bit-1.4.1-lp151.2.4.x86_64.rpm Include Files and Libraries mandatory for Development
dante-server-1.4.1-lp151.2.4.x86_64.rpm A Free Socks v4/v5 Server Implementation
dapl-2.1.10-lp151.3.26.x86_64.rpm A Library for userspace access to RDMA devices using OS Agnostic DAT APIs
dapl-devel-2.1.10-lp151.3.26.x86_64.rpm Development files for the libdat and libdapl libraries
dapl-devel-32bit-2.1.10-lp151.3.26.x86_64.rpm Development files for the libdat and libdapl libraries
dapl-utils-2.1.10-lp151.3.26.x86_64.rpm Test suite for the uDAPL library
daps-3.0.0-lp151.2.1.noarch.rpm DocBook Authoring and Publishing Suite
dar-2.5.14-lp151.2.4.x86_64.rpm Backup and Restore Application
dar-lang-2.5.14-lp151.2.4.noarch.rpm Translations for package dar
darktable-2.6.2-lp151.2.1.x86_64.rpm A virtual Lighttable and Darkroom
darktable-doc-2.6.2-lp151.2.1.noarch.rpm Documentation for Darktable
darktable-tools-basecurve-2.6.2-lp151.2.1.x86_64.rpm The basecurve tool from tools/basecurve/
darktable-tools-noise-2.6.2-lp151.2.1.x86_64.rpm Noise profiling tools to support new cameras
darts-0.32-lp151.2.3.x86_64.rpm Double Array Trie System
dash-0.5.8-lp151.2.3.x86_64.rpm POSIX-compliant Implementation of /bin/sh
Advertisement
Advertisement