envoy-14-lp150.11.2.x86_64.rpm


Advertisement

Description

envoy - A ssh/gpg-agent wrapper leveraging cgroups and systemd/socket activation

Property Value
Distribution openSUSE Leap 15.0
Repository Security all
Package name envoy
Package version 14
Package release lp150.11.2
Package architecture x86_64
Package type rpm
Installed size 173.19 KB
Download size 52.91 KB
Official Mirror ftp.gwdg.de
Envoy helps you to manage ssh keys in similar fashion to keychain, but done in
C, takes advantage of cgroups and systemd.

Alternatives

Package Version Architecture Repository
envoy-14-lp150.1.8.x86_64.rpm 14 x86_64 openSUSE Oss
envoy - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libdbus-1.so.3()(64bit) -
libdbus-1.so.3(LIBDBUS_1_3)(64bit) -
libsystemd.so.0()(64bit) -
libsystemd.so.0(LIBSYSTEMD_209)(64bit) -
openssh -
systemd -

Provides

Name Value
envoy = 14-lp150.11.2
envoy(x86-64) = 14-lp150.11.2

Download

Type URL
Binary Package envoy-14-lp150.11.2.x86_64.rpm
Source Package envoy-14-lp150.11.2.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/security/openSUSE_Leap_15.0/ security
  2. Install envoy rpm package:
    # zypper install envoy

Files

Path
/lib64/security/pam_envoy.so
/usr/bin/envoy
/usr/bin/envoy-exec
/usr/bin/envoyd
/usr/lib/systemd/system/envoy@.service
/usr/lib/systemd/system/envoy@.socket
/usr/lib/systemd/user/envoy@.service
/usr/lib/systemd/user/envoy@.socket
/usr/share/doc/packages/envoy/LICENSE
/usr/share/man/man1/envoy-exec.1.gz
/usr/share/man/man1/envoy.1.gz
/usr/share/man/man1/envoyd.1.gz
/usr/share/zsh/
/usr/share/zsh/site-functions/_envoy

Changelog

2017-02-13 - meissner@suse.com
- envoy-fix-new-systemd.patch: fix build with current systemd
2015-10-14 - jkeil@suse.de
- Fix "directories not owned by a package"
* %dir %{_datadir}/zsh
* %dir %{_datadir}/zsh/site-functions
2015-07-13 - jkeil@suse.de
- Install LICENSE file
2015-07-10 - jkeil@suse.de
- Fix service file for Factory
2015-07-10 - jkeil@suse.de
- Run spec-cleaner
2015-07-10 - jkeil@suse.de
- Update version to 14
* Fix changelog
2015-04-03 - mookmoz+rpm.buildservice@gmail.com
- Initial package

See Also

Package Description
etherape-0.9.17-lp150.42.2.x86_64.rpm A Graphical Network Monitor
etherape-lang-0.9.17-lp150.42.2.noarch.rpm Translations for package etherape
evmctl-1.1-lp150.47.1.i586.rpm IMA/EVM signing utility
evmctl-1.1-lp150.47.1.x86_64.rpm IMA/EVM signing utility
fail2ban-0.10.3.1-lp150.102.1.noarch.rpm Bans IP addresses that make too many authentication failures
fipscheck-1.5.0-lp150.34.3.i586.rpm A library for integrity verification of FIPS validated modules
fipscheck-1.5.0-lp150.34.3.x86_64.rpm A library for integrity verification of FIPS validated modules
fipscheck-devel-1.5.0-lp150.34.3.i586.rpm Development files for fipscheck
fipscheck-devel-1.5.0-lp150.34.3.x86_64.rpm Development files for fipscheck
firewalld-rpcbind-helper-0.2-lp150.10.2.noarch.rpm Tool for static port assignment of NFSv3, ypserv, ypbind services
fwbuilder-5.3.7-lp150.55.1.x86_64.rpm Firewall Builder
google-authenticator-libpam-1.03-lp150.11.1.i586.rpm Google Authenticator PAM module
google-authenticator-libpam-1.03-lp150.11.1.x86_64.rpm Google Authenticator PAM module
google-authenticator-libpam-32bit-1.03-lp150.11.1.x86_64.rpm Google Authenticator PAM module
gufw-16.04.0-lp150.19.1.noarch.rpm Uncomplicated Firewall
Advertisement
Advertisement