eid-mw-firefox-4.0.6+1620-lp150.2.1.x86_64.rpm


Advertisement

Description

eid-mw-firefox - Firefox Extension for Belgium eID Middleware

Property Value
Distribution openSUSE Leap 15.0
Repository Security all
Package name eid-mw-firefox
Package version 4.0.6+1620
Package release lp150.2.1
Package architecture x86_64
Package type rpm
Installed size 31.75 KB
Download size 21.96 KB
Official Mirror widehat.opensuse.org
Mozilla Firefox extension for using the Belgian eID (electronic identity card).

Alternatives

Package Version Architecture Repository
eid-mw-firefox - - -

Provides

Name Value
eid-mw-firefox = 4.0.6+1620-lp150.2.1
eid-mw-firefox(x86-64) = 4.0.6+1620-lp150.2.1

Download

Type URL
Binary Package eid-mw-firefox-4.0.6+1620-lp150.2.1.x86_64.rpm
Source Package eid-mw-4.0.6+1620-lp150.2.1.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/security/openSUSE_Leap_15.0/ security
  2. Install eid-mw-firefox rpm package:
    # zypper install eid-mw-firefox

Files

Path
/usr/share/mozilla/
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/chrome.manifest
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/icon.png
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/install.rdf
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/components/belgiumeidpkcs11.js
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/content/belgiumeidpkcs11.js
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/content/belgiumeidpkcs11.xul
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/content/belgiumeidprompt.js
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/content/belgiumeidprompt.xul
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/content/belgiumeidpromptsecure.js
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/content/belgiumeidpromptsecure.xul
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/defaults/
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/defaults/preferences/belgiumeid.js
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/locale/
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/locale/de-DE/belgiumeid.properties
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/locale/en-US/belgiumeid.properties
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/locale/fr-FR/belgiumeid.properties
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/locale/nl-NL/belgiumeid.properties
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/skin/icon.png
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/skin/icon40x40.png
/usr/share/mozilla/extensions/belgiumeid@eid.belgium.be/skin/overlay.css

Changelog

See eid-mw-4.0.6+1620-lp150.2.1.x86_64.rpm changelog.

See Also

Package Description
eid-mw-libs-4.0.6+1620-lp150.2.1.x86_64.rpm Belgium electronic identity card PKCS#11 module - libraries
encfs-1.9.2-lp150.60.1.x86_64.rpm Userspace Encrypted File System
encfs-lang-1.9.2-lp150.60.1.noarch.rpm Translations for package encfs
envoy-14-lp150.11.2.x86_64.rpm A ssh/gpg-agent wrapper leveraging cgroups and systemd/socket activation
etherape-0.9.17-lp150.42.2.x86_64.rpm A Graphical Network Monitor
etherape-lang-0.9.17-lp150.42.2.noarch.rpm Translations for package etherape
evmctl-1.1-lp150.47.1.i586.rpm IMA/EVM signing utility
evmctl-1.1-lp150.47.1.x86_64.rpm IMA/EVM signing utility
fail2ban-0.10.3.1-lp150.102.1.noarch.rpm Bans IP addresses that make too many authentication failures
fipscheck-1.5.0-lp150.34.3.i586.rpm A library for integrity verification of FIPS validated modules
fipscheck-1.5.0-lp150.34.3.x86_64.rpm A library for integrity verification of FIPS validated modules
fipscheck-devel-1.5.0-lp150.34.3.i586.rpm Development files for fipscheck
fipscheck-devel-1.5.0-lp150.34.3.x86_64.rpm Development files for fipscheck
firewalld-rpcbind-helper-0.2-lp150.10.2.noarch.rpm Tool for static port assignment of NFSv3, ypserv, ypbind services
fwbuilder-5.3.7-lp150.55.1.x86_64.rpm Firewall Builder
Advertisement
Advertisement