eid-mw-4.0.6+1620-lp150.2.1.x86_64.rpm


Advertisement

Description

eid-mw - Belgium electronic identity card PKCS#11 module and Firefox plugin

Property Value
Distribution openSUSE Leap 15.0
Repository Security all
Package name eid-mw
Package version 4.0.6+1620
Package release lp150.2.1
Package architecture x86_64
Package type rpm
Installed size 93.88 KB
Download size 27.96 KB
Official Mirror ftp.gwdg.de
The eID Middleware provides the libraries, a PKCS#11 module and a Firefox
plugin to use Belgian eID (electronic identity) card in order to access
websites and/or sign documents. This package contains a few helper
programs needed by the eID Middleware and the infrastructure for eid-mw.

Alternatives

Package Version Architecture Repository
eid-mw - - -

Requires

Name Value
/sbin/chkconfig -
libc.so.6(GLIBC_2.4)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
pcsc-ccid -

Provides

Name Value
eid-mw = 4.0.6+1620-lp150.2.1
eid-mw(x86-64) = 4.0.6+1620-lp150.2.1

Conflicts

Name Value
openct -

Download

Type URL
Binary Package eid-mw-4.0.6+1620-lp150.2.1.x86_64.rpm
Source Package eid-mw-4.0.6+1620-lp150.2.1.src.rpm

Install Howto

  1. Add the Security repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/security/openSUSE_Leap_15.0/ security
  2. Install eid-mw rpm package:
    # zypper install eid-mw

Files

Path
/usr/lib/beid-askaccess
/usr/lib/beid-askpin
/usr/lib/beid-badpin
/usr/lib/beid-changepin
/usr/lib/beid-spr-askpin
/usr/lib/beid-spr-changepin
/usr/share/doc/packages/eid-mw/AUTHORS
/usr/share/doc/packages/eid-mw/COPYING
/usr/share/doc/packages/eid-mw/ChangeLog
/usr/share/doc/packages/eid-mw/README

Changelog

2014-12-08 - pth@suse.de
- Add a group tag for the libs package.
2014-12-04 - pth@suse.de
- Initial openSUSE package based on the spec from Google source
and Pascal Bleser's work including eid-mw-add_missing_includes.patch..
2014-08-14 - wouter.verhelst@fedict.be
- Split up somewhat further so that openSUSE-style multiarch works, too.
2014-07-31 - wouter.verhelst@fedict.be
- Split package up into several subpackages so as to make multiarch work
without much issues.
2013-10-15 - frank@apsu.be
- Upgrade to 4.0.6
2012-05-03 - frank@apsu.be
- Upgrade to 4.0.4
2012-03-14 - frank@apsu.be
- Upgrade to 4.0.2
2011-03-18 - frank@apsu.be
- Made Revision number variable to allow continuous builds.
2011-03-17 - dag@wieers.com
- Split eid-mw and eid-viewer packages.
2011-02-24 - dag@wieers.com
- Added post-install script and desktop file.

See Also

Package Description
eid-mw-devel-4.0.6+1620-lp150.2.1.x86_64.rpm Belgium electronic identity card PKCS#11 module - development package
eid-mw-firefox-4.0.6+1620-lp150.2.1.x86_64.rpm Firefox Extension for Belgium eID Middleware
eid-mw-libs-4.0.6+1620-lp150.2.1.x86_64.rpm Belgium electronic identity card PKCS#11 module - libraries
encfs-1.9.2-lp150.60.1.x86_64.rpm Userspace Encrypted File System
encfs-lang-1.9.2-lp150.60.1.noarch.rpm Translations for package encfs
envoy-14-lp150.11.2.x86_64.rpm A ssh/gpg-agent wrapper leveraging cgroups and systemd/socket activation
etherape-0.9.17-lp150.42.2.x86_64.rpm A Graphical Network Monitor
etherape-lang-0.9.17-lp150.42.2.noarch.rpm Translations for package etherape
evmctl-1.1-lp150.47.1.i586.rpm IMA/EVM signing utility
evmctl-1.1-lp150.47.1.x86_64.rpm IMA/EVM signing utility
fail2ban-0.10.3.1-lp150.102.1.noarch.rpm Bans IP addresses that make too many authentication failures
fipscheck-1.5.0-lp150.34.3.i586.rpm A library for integrity verification of FIPS validated modules
fipscheck-1.5.0-lp150.34.3.x86_64.rpm A library for integrity verification of FIPS validated modules
fipscheck-devel-1.5.0-lp150.34.3.i586.rpm Development files for fipscheck
fipscheck-devel-1.5.0-lp150.34.3.x86_64.rpm Development files for fipscheck
Advertisement
Advertisement