svm-tools-3.21-lp150.1.3.x86_64.rpm


Advertisement

Description

svm-tools - A set of tools to use with libsvm

Property Value
Distribution openSUSE Leap 15.0
Repository Science all
Package filename svm-tools-3.21-lp150.1.3.x86_64.rpm
Package name svm-tools
Package version 3.21
Package release lp150.1.3
Package architecture x86_64
Package type rpm
Category Development/Languages/C and C++
Homepage http://www.csie.ntu.edu.tw/~cjlin/libsvm/
License BSD-3-Clause
Maintainer -
Download size 82.41 KB
Installed size 290.41 KB
LIBSVM is an integrated software for support vector classification,
(C-SVC, nu-SVC), regression (epsilon-SVR, nu-SVR) and distribution
estimation (one-class SVM). It supports multi-class classification.

Alternatives

Package Version Architecture Repository
svm-tools - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
svm-tools = 3.21-lp150.1.3
svm-tools(x86-64) = 3.21-lp150.1.3

Download

Type URL
Mirror widehat.opensuse.org
Binary Package svm-tools-3.21-lp150.1.3.x86_64.rpm
Source Package libsvm-3.21-lp150.1.3.src.rpm

Install Howto

  1. Add the Science repository:
    # zypper addrepo http://widehat.opensuse.org/opensuse/repositories/science/openSUSE_Leap_15.0/ science
  2. Install svm-tools rpm package:
    # zypper install svm-tools

Files

Path
/usr/bin/svm-predict
/usr/bin/svm-scale
/usr/bin/svm-train
/usr/share/doc/packages/svm-tools/FAQ.html
/usr/share/doc/packages/svm-tools/README

Changelog

2015-12-31 - p.drouand@gmail.com
- Update to version 3.21
* No changelog available
2015-10-26 - p.drouand@gmail.com
- Update to version 3.20
* No Changelog available
- Fix Groups
- Split out the tools in a tools subpackage
- Package java tools into their own package
- Add build dependencies for java
* javapackages-tools
* java-devel
- Depend on java-devel instead of jave
- Remove depreciated %py_requires and %clean section
- Remove dependency on pkgconfig; the devel package doesn't contain
any pkgconfig file
2014-04-05 - scorot@free.fr
- fix permissions of %%doc in libsvm2 package
2014-03-13 - toddrme2178@gmail.com
- Update to 3.17
* no upstream changelog
2012-09-07 - scorot@free.fr
- add python in build requirements
2012-09-07 - scorot@free.fr
- repackgage python file into a python module package
- put liibrary into a separate package
- spec file reformating
- build with optflags
- fix license
- remove unneeded libtool from build requirements

See Also

Package Description
symengine-devel-0.3.0-lp150.2.11.x86_64.rpm Development libraries for libsymengine0_3
sz2-devel-1.0.4-lp150.11.1.aarch64.rpm Development files for libsz2
sz2-devel-1.0.4-lp150.11.1.x86_64.rpm Development files for libsz2
tabix-1.9-lp150.1.1.x86_64.rpm Generic indexer for TAB-delimited genome position files from the HTSlib project
tachyon-0.99~b6-lp150.21.2.x86_64.rpm Parallel ray tracing system
tetgen-1.5.0-lp150.1.14.x86_64.rpm A Quality Tetrahedral Mesh Generator
tetgen-devel-1.5.0-lp150.1.14.x86_64.rpm Development files for libtetgen
trlan-devel-201009-lp150.1.8.x86_64.rpm Development and header files for trlan
trlan-openmpi-devel-201009-lp150.1.8.x86_64.rpm Development and header files for trlan
udav-2.4.2-lp150.112.30.x86_64.rpm Data handling and plotting tool
udunits-compat-2.2.26-lp150.1.1.aarch64.rpm Udunits2 compatibility layer for udunits v1
udunits-compat-2.2.26-lp150.1.5.x86_64.rpm Udunits2 compatibility layer for udunits v1
udunits-compat-devel-2.2.26-lp150.1.1.aarch64.rpm Udunits2 compatibility layer for udunits v1
udunits-compat-devel-2.2.26-lp150.1.5.x86_64.rpm Udunits2 compatibility layer for udunits v1
udunits2-2.2.26-lp150.1.1.aarch64.rpm A library for manipulating units of physical quantities
Advertisement
Advertisement