vdr-plugin-mcli-0.9.186-lp150.5.21.x86_64.rpm


Advertisement

Description

vdr-plugin-mcli - VDR mcli plugin

Property Value
Distribution openSUSE Leap 15.0
Repository Packman all
Package filename vdr-plugin-mcli-0.9.186-lp150.5.21.x86_64.rpm
Package name vdr-plugin-mcli
Package version 0.9.186
Package release lp150.5.21
Package architecture x86_64
Package type rpm
Category Hardware/TV
Homepage http://www.baycom.de
License GPL-2.0 and LGPL-2.1
Maintainer -
Download size 79.93 KB
Installed size 201.26 KB
vdr mcli plugin
With this plugin you can use a reel/baycom netciver in vdr.

Alternatives

Package Version Architecture Repository
vdr-plugin-mcli-0.9.186-lp150.5.9.armv7hl.rpm 0.9.186 armv7hl Packman
vdr-plugin-mcli-0.9.186-lp150.5.9.aarch64.rpm 0.9.186 aarch64 Packman
vdr-plugin-mcli - - -

Requires

Name Value
coreutils -
diffutils -
fillup -
grep -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.16)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdl.so.2()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
liblzma.so.5()(64bit) -
libm.so.6()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libz.so.1()(64bit) -
vdr(abi) = 2.2.0

Provides

Name Value
libvdr-mcli.so.2.2.0()(64bit) -
vdr-plugin-mcli = 0.9.186-lp150.5.21
vdr-plugin-mcli(x86-64) = 0.9.186-lp150.5.21
vdr-plugins:/usr/share/doc/packages/vdr/plugins/mcli -

Download

Type URL
Mirror packman.inode.at
Binary Package vdr-plugin-mcli-0.9.186-lp150.5.21.x86_64.rpm
Source Package vdr-plugin-mcli-0.9.186-lp150.5.21.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.0/ packman
  2. Install vdr-plugin-mcli rpm package:
    # zypper install vdr-plugin-mcli

Files

Path
/etc/vdr/plugins/
/etc/vdr/plugins/mcli/
/usr/lib64/vdr/libvdr-mcli.so.2.2.0
/usr/share/doc/packages/vdr-plugin-mcli/COPYING
/usr/share/doc/packages/vdr-plugin-mcli/HISTORY
/usr/share/doc/packages/vdr-plugin-mcli/README
/usr/share/fillup-templates/sysconfig.vdr-mcli
/usr/share/vdr/locale/de_DE/LC_MESSAGES/vdr-mcli.mo
/usr/share/vdr/locale/nl_NL/LC_MESSAGES/vdr-mcli.mo

Changelog

2014-10-22 - avvissu@yandex.ru
- Fix build errors (add vdr-mcli_device.patch)
- Fix file-contains-date-and-time
- Removed the older macros vdr_install_plugin{_locale}
- Spec file cleanup
2011-08-19 - Manfred.Tremmel@iiv.de
- update to svn 186
2011-01-16 - Manfred.Tremmel@iiv.de
- update to svn 176
2010-06-20 - Manfred.Tremmel@iiv.de
- included lib and utils
2010-06-19 - Manfred.Tremmel@iiv.de
- update to svn 106
2010-06-12 - Manfred.Tremmel@iiv.de
- first packman build, svn checkout 2010-06-09

See Also

Package Description
videoporama-0.8.1-lp150.2.1.noarch.rpm Video Images Slideshow
vim-plugin-conky-1.11.5-lp150.8.6.x86_64.rpm Conky Configuration File Support for Vim
vimpc-0.09.20170218.018118a-lp150.1.13.x86_64.rpm Curses Client for the Music Player Daemon
vimpc-0.09.20170218.018118a-lp150.1.6.aarch64.rpm Curses Client for the Music Player Daemon
vimpc-0.09.20170218.018118a-lp150.1.6.armv7hl.rpm Curses Client for the Music Player Daemon
vivaldi-2.1.1337.51-lp150.1.2.x86_64.rpm Powerful and Personal Web Browser
vlc-3.0.7.1-lp150.10.2.x86_64.rpm Graphical media player
vlc-codec-gstreamer-3.0.7.1-lp150.10.2.x86_64.rpm GStreamer integration for the VLC media player
vlc-codecs-3.0.7.1-lp150.10.2.x86_64.rpm Additional codecs for the VLC media player
vlc-devel-3.0.7.1-lp150.10.2.x86_64.rpm Development files for the VLC media player system
vlc-jack-3.0.7.1-lp150.10.2.x86_64.rpm Jack integration for the VLC media player
vlc-lang-3.0.7.1-lp150.10.2.noarch.rpm Translations for package vlc
vlc-noX-3.0.7.1-lp150.10.2.x86_64.rpm VLC without X dependencies
vlc-qt-3.0.7.1-lp150.10.2.x86_64.rpm Qt interface for the VLC media player
vlc-vdpau-3.0.7.1-lp150.10.2.x86_64.rpm Additional vdpau codecs for the VLC media player
Advertisement
Advertisement