perl-Lingua-Preferred-0.2.4-lp150.12.3.x86_64.rpm


Advertisement

Description

perl-Lingua-Preferred - Perl extension to choose a language

Property Value
Distribution openSUSE Leap 15.0
Repository Packman all
Package name perl-Lingua-Preferred
Package version 0.2.4
Package release lp150.12.3
Package architecture x86_64
Package type rpm
Installed size 13.51 KB
Download size 17.20 KB
Official Mirror packman.inode.at
Often human-readable information is available in more than one language. Which
should you use? This module provides a way for the user to specify possible
languages in order of preference, and then to pick the best language of those
available. Different 'dialects' given by the 'territory' part of the language
specifier (such as en, en_GB, and en_US) are also supported.
Authors:
--------
Ed Avis <ed@membled.com>

Alternatives

Package Version Architecture Repository
perl-Lingua-Preferred-0.2.4-lp150.12.2.aarch64.rpm 0.2.4 aarch64 Packman
perl-Lingua-Preferred - - -

Requires

Name Value
perl(:MODULE_COMPAT_5.26.1) -
perl-Log-TraceMessages -

Provides

Name Value
perl(Lingua::Preferred) = 0.2.4
perl-Lingua-Preferred = 0.2.4-lp150.12.3
perl-Lingua-Preferred(x86-64) = 0.2.4-lp150.12.3

Download

Type URL
Binary Package perl-Lingua-Preferred-0.2.4-lp150.12.3.x86_64.rpm
Source Package perl-Lingua-Preferred-0.2.4-lp150.12.3.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.0/ packman
  2. Install perl-Lingua-Preferred rpm package:
    # zypper install perl-Lingua-Preferred

Files

Path
/usr/lib/perl5/vendor_perl/5.26.1/Lingua/Preferred.pm
/usr/lib/perl5/vendor_perl/5.26.1/auto/Lingua/
/usr/lib/perl5/vendor_perl/5.26.1/auto/Lingua/Preferred/autosplit.ix
/usr/lib/perl5/vendor_perl/5.26.1/x86_64-linux-thread-multi/auto/Lingua/
/usr/lib/perl5/vendor_perl/5.26.1/x86_64-linux-thread-multi/auto/Lingua/Preferred/
/usr/share/doc/packages/perl-Lingua-Preferred/Changes
/usr/share/doc/packages/perl-Lingua-Preferred/README
/usr/share/man/man3/Lingua::Preferred.3pm.gz

Changelog

2010-12-01 - coolo@novell.com
- switch to perl_requires macro
2010-11-29 - coolo@novell.com
- called spec2changelog
2010-11-29 - coolo@novell.com
- remove /var/adm/perl-modules
2006-06-20 - jfunk@funktronics.ca
- Build under buildservice
2005-11-11 - jfunk@funktronics.ca
- Build for SL10
2005-05-12 - jfunk@funktronics.ca
- Build for SL93
2004-11-19 - jfunk@funktronics.ca
- Build for SL92
2004-05-11 - jfunk@funktronics.ca
- Build for SL91
2004-02-15 - jfunk@funktronics.ca
- Update
2003-11-03 - jfunk@funktronics.ca
- Build for SUSE 9.0

See Also

Package Description
perl-Log-TraceMessages-1.4-lp150.13.2.aarch64.rpm Perl extension for trace messages used in debugging
perl-Log-TraceMessages-1.4-lp150.13.3.x86_64.rpm Perl extension for trace messages used in debugging
perl-MP3-Info-1.26-lp150.4.2.noarch.rpm Manipulate / fetch info from MP3 audio files
perl-MP3-Info-1.26-lp150.4.3.noarch.rpm Manipulate / fetch info from MP3 audio files
perl-MP3-Tag-1.14-lp150.4.2.noarch.rpm Module for reading tags of MP3 audio files
perl-MP3-Tag-1.14-lp150.4.3.noarch.rpm Module for reading tags of MP3 audio files
perl-MP4-Info-1.13-lp150.4.2.noarch.rpm Fetch info from MPEG-4 files (.mp4, .m4a, .m4p, .3gp)
perl-MP4-Info-1.13-lp150.4.3.noarch.rpm Fetch info from MPEG-4 files (.mp4, .m4a, .m4p, .3gp)
perl-MythTV-0_27-0.27.7+git20180201.3c7582e973-lp150.2.1.aarch64.rpm Perl bindings for MythTV
perl-MythTV-0_27-0.27.7+git20180201.3c7582e973-lp150.2.1.x86_64.rpm Perl bindings for MythTV
perl-Net-DBus-GLib-0.33.0-lp150.11.3.aarch64.rpm Perl extension for the DBus message system
perl-Net-DBus-GLib-0.33.0-lp150.11.4.x86_64.rpm Perl extension for the DBus message system
perl-Net-UPnP-1.4.4-lp150.3.1.noarch.rpm Perl extension for UPnP
perl-Net-UPnP-1.4.5-lp150.3.1.noarch.rpm Perl extension for UPnP
perl-Ogg-Vorbis-Header-0.03-lp150.4.3.aarch64.rpm View Vorbis info & comments; edit comments
Advertisement
Advertisement