ldvd-2.0.2-lp150.8.4.x86_64.rpm


Advertisement

Description

ldvd - Video-DVD backup tool with GUI

Property Value
Distribution openSUSE Leap 15.0
Repository Packman all
Package name ldvd
Package version 2.0.2
Package release lp150.8.4
Package architecture x86_64
Package type rpm
Installed size 102.06 KB
Download size 38.15 KB
Official Mirror packman.inode.at
A tool to make backups from a Video-DVD with GUI.

Alternatives

Package Version Architecture Repository
ldvd-2.0.2-lp150.8.1.aarch64.rpm 2.0.2 aarch64 Packman
ldvd - - -

Requires

Name Value
/usr/bin/perl -
config(ldvd) = 2.0.2-lp150.8.4
dvd+rw-tools -
dvdauthor -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdvdread >= 0.9.5
libdvdread.so.4()(64bit) -
mjpegtools >= 1.6.2
perl -
perl-Gtk2 -
transcode >= 0.6.14

Provides

Name Value
application() -
application(ldvd.desktop) -
config(ldvd) = 2.0.2-lp150.8.4
ldvd = 2.0.2-lp150.8.4
ldvd(x86-64) = 2.0.2-lp150.8.4

Download

Type URL
Binary Package ldvd-2.0.2-lp150.8.4.x86_64.rpm
Source Package ldvd-2.0.2-lp150.8.4.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.0/ packman
  2. Install ldvd rpm package:
    # zypper install ldvd

Files

Path
/etc/ldvd.conf
/usr/bin/ldvd
/usr/bin/ldvd-ls
/usr/share/applications/ldvd.desktop
/usr/share/doc/packages/ldvd/COPYING
/usr/share/doc/packages/ldvd/README.de
/usr/share/doc/packages/ldvd/README.en
/usr/share/ldvd-2.0.2/de.lang
/usr/share/ldvd-2.0.2/en.lang

Changelog

2014-12-26 - obs@botter.cc
- Require genisoimage for >= 1210, for older versions
Require /usr/bin/mkisofs instead of just mkisofs [PM-115]
2012-03-07 - p.seiler@linuxmail.org
- Written patch that the tool works with openSUSE 12.1 and later
Changed mkisofs to genisoimage
genisoimage should have the same syntax as mkisofs
2011-04-03 - pascal.bleser@opensuse.org
- port to Gtk2, hopefully fixes BNC#684732
2009-09-10 - Manfred.Tremmel@iiv.de
- cleanups where rpmlint wasn't so happy
2006-03-24 - Manfred.Tremmel@iiv.de
- patch for reading the language files from the right place
2006-03-23 - Manfred.Tremmel@iiv.de
- update to 2.0.2
2006-03-22 - Manfred.Tremmel@iiv.de
- patches for libdvdread 0.9.5
2005-10-11 - Manfred.Tremmel@iiv.de
- added a patch to solve buffer overflow in SUSE 10.0
2005-07-18 - Manfred.Tremmel@iiv.de
- update to 2.0.1
2005-06-28 - Manfred.Tremmel@iiv.de
- first Packman build

See Also

Package Description
libField3D1_7-1.7.2-lp150.2.3.x86_64.rpm Library for Storing Voxel Data
libLunchbox3-1.10.0-lp150.8.10.x86_64.rpm C++ library for multi-threaded programming
libLunchbox3-1.10.0-lp150.8.7.aarch64.rpm C++ library for multi-threaded programming
libOSC-devel-2.8.9-lp150.1.2.aarch64.rpm Libweed devel package
libOSC-devel-2.8.9-lp150.1.5.x86_64.rpm Libweed devel package
libOSC0-2.8.9-lp150.1.2.aarch64.rpm Libweed library
libOSC0-2.8.9-lp150.1.5.x86_64.rpm Libweed library
libQTweetLib1_0-0.5-lp150.2.2.aarch64.rpm C++ Qt based Twitter library
libQTweetLib1_0-0.5-lp150.2.3.x86_64.rpm C++ Qt based Twitter library
libQt4Pas5-2.5-lp150.1.4.aarch64.rpm Free Pascal Qt4 Bindings
libQt4Pas5-2.5-lp150.1.7.x86_64.rpm Free Pascal Qt4 Bindings
libQtWebKit-devel-4.8.7+2.3.4-lp150.2.4.aarch64.rpm Development files for qtwebkit
libQtWebKit-devel-4.8.7+2.3.4-lp150.2.89.x86_64.rpm Development files for qtwebkit
libQtWebKit4-4.8.7+2.3.4-lp150.2.4.aarch64.rpm Open source Web Browser engine based on Qt4
libQtWebKit4-4.8.7+2.3.4-lp150.2.89.x86_64.rpm Open source Web Browser engine based on Qt4
Advertisement
Advertisement