gxine-browser-plugin-0.5.910-lp150.1.2.aarch64.rpm


Advertisement

Description

gxine-browser-plugin - Gxine browser plugin

Property Value
Distribution openSUSE Leap 15.0
Repository Packman all
Package name gxine-browser-plugin
Package version 0.5.910
Package release lp150.1.2
Package architecture aarch64
Package type rpm
Installed size 66.24 KB
Download size 15.42 KB
Official Mirror packman.inode.at
Browser plugin for mozilla and other browsers using the same plugin infrastructure.

Alternatives

Package Version Architecture Repository
gxine-browser-plugin-0.5.910-lp150.1.8.x86_64.rpm 0.5.910 x86_64 Packman
gxine-browser-plugin - - -

Requires

Name Value
gxine = 0.5.910-lp150.1.2
ld-linux-aarch64.so.1()(64bit) -
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit) -
libX11.so.6()(64bit) -
libXaw.so.7()(64bit) -
libXt.so.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -

Provides

Name Value
gxine-browser-plugin = 0.5.910-lp150.1.2
gxine-browser-plugin(aarch-64) = 0.5.910-lp150.1.2

Download

Type URL
Binary Package gxine-browser-plugin-0.5.910-lp150.1.2.aarch64.rpm
Source Package gxine-0.5.910-lp150.1.2.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.0/ packman
  2. Install gxine-browser-plugin rpm package:
    # zypper install gxine-browser-plugin

Files

Path
/usr/lib64/browser-plugins/gxineplugin.so

Changelog

See gxine-0.5.910-lp150.1.2.aarch64.rpm changelog.

See Also

Package Description
gxine-lang-0.5.910-lp150.1.2.noarch.rpm Translations for package gxine
gxine-lang-0.5.910-lp150.1.8.noarch.rpm Translations for package gxine
gyachi-1.2.11-lp150.4.1.x86_64.rpm A Yahoo! chat client with Webcam and voice support
gyachi-plugin-alsa-1.2.11-lp150.4.1.x86_64.rpm Alsa sound driver
gyachi-plugin-blowfish-1.2.11-lp150.4.1.x86_64.rpm Blowfish plugin
gyachi-plugin-gpgme-1.2.11-lp150.4.1.x86_64.rpm Gpgme plugin
gyachi-plugin-gtkspell-1.2.11-lp150.4.1.x86_64.rpm GTKspell plugin
gyachi-plugin-libnotify-1.2.11-lp150.4.1.x86_64.rpm Libnotify plugin
gyachi-plugin-mcrypt-1.2.11-lp150.4.1.x86_64.rpm Mcrypt plugin
gyachi-plugin-pulseaudio-1.2.11-lp150.4.1.x86_64.rpm PulseAudio sound driver
h264enc-10.4.7-lp150.3.2.noarch.rpm An advanced CLI shell script for MEncoder
h264enc-10.4.7-lp150.3.3.noarch.rpm An advanced CLI shell script for MEncoder
handbrake-cli-1.0.7-lp150.4.1.aarch64.rpm Multithreaded Video Transcoder
handbrake-cli-1.1.1-lp150.1.2.x86_64.rpm Multithreaded Video Transcoder
handbrake-gtk-1.0.7-lp150.4.1.aarch64.rpm Multithreaded Video Transcoder
Advertisement
Advertisement