gmerlin-alsamixer-1.2.0rsvn4256-lp150.3.9.armv7hl.rpm


Advertisement

Description

gmerlin-alsamixer - Alsa mixer

Property Value
Distribution openSUSE Leap 15.0
Repository Packman all
Package filename gmerlin-alsamixer-1.2.0rsvn4256-lp150.3.9.armv7hl.rpm
Package name gmerlin-alsamixer
Package version 1.2.0rsvn4256
Package release lp150.3.9
Package architecture armv7hl
Package type rpm
Category Productivity/Multimedia/Sound/Mixers
Homepage http://gmerlin.sourceforge.net/
License GPL-2.0+
Maintainer -
Download size 24.62 KB
Installed size 46.37 KB
This lets you configure your soundcard even if it has more than 100 controls.
Multiple cards are supported as well.

Alternatives

Package Version Architecture Repository
gmerlin-alsamixer-1.2.0rsvn4256-lp150.3.23.x86_64.rpm 1.2.0rsvn4256 x86_64 Packman
gmerlin-alsamixer-1.2.0rsvn4256-lp150.3.9.aarch64.rpm 1.2.0rsvn4256 aarch64 Packman
gmerlin-alsamixer - - -

Requires

Name Value
gmerlin = 1.2.0rsvn4256
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libc.so.6 -
libc.so.6(GLIBC_2.4) -
libgavl.so.1 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.5) -
libglib-2.0.so.0 -
libgmerlin.so.0 -
libgmerlin_gtk.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libpthread.so.0 -

Provides

Name Value
application() -
application(gmerlin-alsamixer.desktop) -
gmerlin-alsamixer = 1.2.0rsvn4256-lp150.3.9
gmerlin-alsamixer(armv7hl-32) = 1.2.0rsvn4256-lp150.3.9

Download

Type URL
Mirror packman.inode.at
Binary Package gmerlin-alsamixer-1.2.0rsvn4256-lp150.3.9.armv7hl.rpm
Source Package gmerlin-1.2.0rsvn4256-lp150.3.9.src.rpm

Install Howto

  1. Add the Packman repository:
    # zypper addrepo http://packman.inode.at/suse/openSUSE_Leap_15.0/ packman
  2. Install gmerlin-alsamixer rpm package:
    # zypper install gmerlin-alsamixer

Files

Path
/usr/bin/gmerlin_alsamixer
/usr/share/applications/gmerlin-alsamixer.desktop
/usr/share/icons/hicolor/48x48/apps/gmerlin-alsamixer.png

Changelog

2015-02-25 - avvissu@yandex.ru
- Update to svn4256
- Remove all patches (fixed in upstream):
* gmerlin-1.0.0-desktop_files.patch
* gmerlin-1.2.0-texinfo-5.0.patch
* gmerlin-1.2.0-underlinking.patch
- Fix build error (gmerlin-4256-write_frame_jack.patch)
- Update to gmerlin-1.2.0-cdio.patch
- Add BuildRequires: pkgconfig(alsa) pkgconfig(sqlite3) pkgconfig(uuid)
- Add package gmerlin instead of gmerlin-plugins
- Add Requires: gmerlin for all packages gmerlin-*
- Add packages plugincfg and gavf-tools
- Set default permission for FHS directories
2015-02-21 - avvissu@yandex.ru
- Fix build on openSUSE 13.2 (gmerlin-1.2.0-texinfo-5.0.patch)
- Fix build on openSUSE 11.4 (apply gmerlin-1.2.0-cdio.patch)
- Use %suse_update_desktop_file macro instead of
gmerlin-1.0.0-desktop_files.patch:
- Fix shlib-fixed-dependency: libgmerlin does not depend on %name
* remove Requires: %{name} = %{version} from libgmerlin
- Fix file-contains-date-and-time: add HTML_TIMESTAMP = NO
- Add %suse_update_desktop_file and %icon_theme_cache*
- Add packages for plugins and docs
2014-03-28 - seife+obs@b1-systems.com
- do not apply cdio patch for <= 11.4
2012-06-19 - reddwarf@opensuse.org
- Update to 1.2.0
2010-09-29 - reddwarf@opensuse.org
- Initial package

See Also

Package Description
gmerlin-avdecoder-1.2.0rsvn4256-lp150.2.14.x86_64.rpm Gmerlin A/V decoder library
gmerlin-avdecoder-1.2.0rsvn4256-lp150.2.7.aarch64.rpm Gmerlin A/V decoder library
gmerlin-avdecoder-1.2.0rsvn4256-lp150.2.7.armv7hl.rpm Gmerlin A/V decoder library
gmerlin-avdecoder-lang-1.2.0rsvn4256-lp150.2.14.noarch.rpm Translations for package gmerlin-avdecoder
gmerlin-avdecoder-lang-1.2.0rsvn4256-lp150.2.7.noarch.rpm Translations for package gmerlin-avdecoder
gmerlin-avdecoder-plugins-1.2.0rsvn4256-lp150.2.14.x86_64.rpm Plugins for gmerlin
gmerlin-avdecoder-plugins-1.2.0rsvn4256-lp150.2.7.aarch64.rpm Plugins for gmerlin
gmerlin-avdecoder-plugins-1.2.0rsvn4256-lp150.2.7.armv7hl.rpm Plugins for gmerlin
gmerlin-doc-1.2.0rsvn4256-lp150.3.23.noarch.rpm Documentation for gmerlin
gmerlin-doc-1.2.0rsvn4256-lp150.3.9.noarch.rpm Documentation for gmerlin
gmerlin-effectv-1.2.0-lp150.2.46.x86_64.rpm This package contains most effects from EffecTV for gmerlin
gmerlin-effectv-1.2.0-lp150.2.6.aarch64.rpm This package contains most effects from EffecTV for gmerlin
gmerlin-effectv-1.2.0-lp150.2.6.armv7hl.rpm This package contains most effects from EffecTV for gmerlin
gmerlin-encoders-1.2.0rsvn4256-lp150.4.15.aarch64.rpm Various encoder plugins for gmerlin
gmerlin-encoders-1.2.0rsvn4256-lp150.4.15.armv7hl.rpm Various encoder plugins for gmerlin
Advertisement
Advertisement