lxqt-panel-devel-0.12.0-lp150.2.3.1.x86_64.rpm


Advertisement

Description

lxqt-panel-devel - Devel files for lxqt-panel

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Update Oss all
Package name lxqt-panel-devel
Package version 0.12.0
Package release lp150.2.3.1
Package architecture x86_64
Package type rpm
Installed size 15.96 KB
Download size 26.57 KB
Official Mirror widehat.opensuse.org
LXQt panel development files and headers

Alternatives

Package Version Architecture Repository
lxqt-panel-devel-0.12.0-lp150.1.9.x86_64.rpm 0.12.0 x86_64 openSUSE Oss
lxqt-panel-devel - - -

Requires

Name Value
lxqt-panel = 0.12.0

Provides

Name Value
lxqt-panel-devel = 0.12.0-lp150.2.3.1
lxqt-panel-devel(x86-64) = 0.12.0-lp150.2.3.1

Download

Type URL
Binary Package lxqt-panel-devel-0.12.0-lp150.2.3.1.x86_64.rpm
Source Package lxqt-panel-0.12.0-lp150.2.3.1.src.rpm

Install Howto

Install lxqt-panel-devel rpm package:

# zypper install lxqt-panel-devel

Files

Path
/usr/include/lxqt/ilxqtpanel.h
/usr/include/lxqt/ilxqtpanelplugin.h
/usr/include/lxqt/lxqtpanelglobals.h
/usr/include/lxqt/pluginsettings.h

Changelog

See lxqt-panel-0.12.0-lp150.2.3.1.x86_64.rpm changelog.

See Also

Package Description
lxqt-sudo-0.12.0-lp150.2.3.1.x86_64.rpm GUI frontend for sudo
mailman-2.1.27-lp150.2.3.1.x86_64.rpm The GNU Mailing List Manager
mailman-2.1.29-lp150.2.8.1.x86_64.rpm The GNU Mailing List Manager
make-4.2.1-lp150.6.3.1.x86_64.rpm GNU make
make-lang-4.2.1-lp150.6.3.1.noarch.rpm Translations for package make
mariadb-10.2.15-lp150.2.3.2.x86_64.rpm Server part of MariaDB
mariadb-10.2.15-lp150.2.6.1.x86_64.rpm Server part of MariaDB
mariadb-bench-10.2.15-lp150.2.3.2.x86_64.rpm Benchmarks for MariaDB
mariadb-bench-10.2.15-lp150.2.6.1.x86_64.rpm Benchmarks for MariaDB
mariadb-client-10.2.15-lp150.2.3.2.x86_64.rpm Client for MariaDB
mariadb-client-10.2.15-lp150.2.6.1.x86_64.rpm Client for MariaDB
mariadb-errormessages-10.2.15-lp150.2.3.2.noarch.rpm The error messages files required by server, client and libmysqld
mariadb-errormessages-10.2.15-lp150.2.6.1.noarch.rpm The error messages files required by server, client and libmysqld
mariadb-galera-10.2.15-lp150.2.3.2.x86_64.rpm The configuration files and scripts for galera replication
mariadb-galera-10.2.15-lp150.2.6.1.x86_64.rpm The configuration files and scripts for galera replication
Advertisement
Advertisement