libwebkit2gtk3-lang-2.24.0-lp150.2.16.1.noarch.rpm


Advertisement

Description

libwebkit2gtk3-lang - Translations for package webkit2gtk3

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Update Oss all
Package filename libwebkit2gtk3-lang-2.24.0-lp150.2.16.1.noarch.rpm
Package name libwebkit2gtk3-lang
Package version 2.24.0
Package release lp150.2.16.1
Package architecture noarch
Package type rpm
Category System/Localization
Homepage https://webkitgtk.org/
License LGPL-2.0-or-later AND BSD-3-Clause
Maintainer -
Download size 347.65 KB
Installed size 1.53 MB
Provides translations for the "webkit2gtk3" package.

Alternatives

Package Version Architecture Repository
libwebkit2gtk3-lang-2.24.1-lp150.2.19.1.noarch.rpm 2.24.1 noarch openSUSE Update Test
libwebkit2gtk3-lang-2.22.6-lp150.2.12.1.noarch.rpm 2.22.6 noarch openSUSE Update Oss
libwebkit2gtk3-lang-2.22.5-lp150.2.9.1.noarch.rpm 2.22.5 noarch openSUSE Update Oss
libwebkit2gtk3-lang-2.20.5-lp150.2.6.1.noarch.rpm 2.20.5 noarch openSUSE Update Oss
libwebkit2gtk3-lang-2.20.3-lp150.2.3.1.noarch.rpm 2.20.3 noarch openSUSE Update Oss
libwebkit2gtk3-lang-2.20.2-lp150.1.1.noarch.rpm 2.20.2 noarch openSUSE Oss
libwebkit2gtk3-lang - - -

Requires

Name Value
libwebkit2gtk3 = 2.24.0

Provides

Name Value
libwebkit2gtk3-lang = 2.24.0-lp150.2.16.1
libwebkit2gtk3-lang-all = 2.24.0

Download

Type URL
Mirror widehat.opensuse.org
Binary Package libwebkit2gtk3-lang-2.24.0-lp150.2.16.1.noarch.rpm
Source Package webkit2gtk3-2.24.0-lp150.2.16.1.src.rpm

Install Howto

Install libwebkit2gtk3-lang rpm package:

# zypper install libwebkit2gtk3-lang

Files

Path
/usr/share/locale/ar/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/as/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/bg/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/ca/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/cs/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/de/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/el/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/en_CA/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/en_GB/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/eo/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/es/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/et/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/eu/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/fi/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/fr/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/gl/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/gu/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/he/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/hi/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/hu/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/id/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/it/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/ja/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/kn/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/ko/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/lt/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/lv/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/ml/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/mr/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/nb/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/nl/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/or/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/pa/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/pl/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/pt/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/pt_BR/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/ro/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/ru/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/sl/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/sr/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/sr@latin/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/sv/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/ta/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/te/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/tr/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/uk/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/vi/LC_MESSAGES/WebKit2GTK-4.0.mo
/usr/share/locale/zh_CN/LC_MESSAGES/WebKit2GTK-4.0.mo

Changelog

2019-03-26 - mgorse@suse.com
- Add webkitgtk-gstreamer-gl-build-fix.patch: fix build on
SLE/Leap 15 (webkit#196178).
2019-03-20 - mgorse@suse.com
- Update to version 2.24.0:
+ Added support fot content filtering.
+ Variation fonts support.
+ Fully emoji rendering support.
+ Added navigation and pinch zoom gestures for touchpads.
+ Support for JPEG2000 images.
+ Script dialogs are now modal to the current web view only.
+ New API to convert URI to format for display.
+ Security fixes: CVE-2019-8375 (boo#1126768).
- Add openjpeg2 and openjpeg2-devel BuildRequires on SLE 15: New
dependencies.
- Drop webkit2gtk3-python3.patch: Not needed anymore.
- Stop passing -DENABLE_ACCELERATED_2D_CANVAS=ON to cmake, follow
upstream default.
2019-02-13 - mgorse@suse.com
- Replace webkit2gtk3-boo1088932-a11y-state-set.patch with a patch
proposed for webkit#188599. The original patch didn't always
prevent crashes.
2019-02-09 - bjorn.lie@gmail.com
- Update to version 2.22.6 (boo#1124937):
+ Make kinetic scrolling slow down smoothly when reaching the
ends of pages, instead of abruptly, to better match the GTK+
behaviour.
+ Fix Web inspector magnifier under Wayland.
+ Fix garbled rendering of some websites (e.g. YouTube) while
scrolling under X11.
+ Fix several crashes, race conditions, and rendering issues.
- CVE identifiers fixed: CVE-2019-6212, CVE-2019-6215,
CVE-2019-6216, CVE-2019-6217, CVE-2019-6226, CVE-2019-6227,
CVE-2019-6229, CVE-2019-6233, CVE-2019-6234.
2019-01-02 - mgorse@suse.com
- Drop webkitgtk-typelib-sharelib-link.patch: there is no
JavaScriptCore.gir.in file to be patched anymore.
2018-12-26 - bjorn.lie@gmail.com
- Pass DENABLE_ACCELERATED_2D_CANVAS=ON to cmake, build accelerated
2d canvas support, we already build the needed support in cairo.
- Switch to Ninja build, add ninja BuildRequires and pass GNinja to
cmake and use ninja_build and ninja_make macros.
2018-12-26 - schwab@suse.de
- Don't use gold on ppc.
2018-12-17 - bjorn.lie@gmail.com
- Update to version 2.22.5:
+ Improved the logic to determine for which architectures to
enable the JIT compiler support and USE_SYSTEM_MALLOC at build
time.
+ Fix the build with ENABLE_VIDEO=OFF and ENABLE_OPENGL=OFF.
+ Fix several crashes.
+ Security fixes: CVE-2018-4437 (boo#1119553), CVE-2018-4438
(boo#1119554), CVE-2018-4441 (boo#1119555), CVE-2018-4442
(boo#1119556), CVE-2018-4443 (boo#1119557), CVE-2018-4464
(boo#1119558).
2018-12-07 - mgorse@suse.com
- Disable media source extension on SLE/Leap 15 and earlier, since
it requires gstreamer 1.14.0.
2018-11-28 - schwab@suse.de
- Reduce memory constraints for riscv64

See Also

Package Description
libwicked-0-6-0.6.52-lp150.2.3.1.x86_64.rpm Network configuration infrastructure - Shared library
libwicked-0-6-0.6.53-lp150.2.6.1.x86_64.rpm Network configuration infrastructure - Shared library
libwinpr2-2.0.0~rc4-lp150.2.3.1.x86_64.rpm Windows Portable Runtime
libwireshark9-2.4.10-lp150.2.13.1.x86_64.rpm Network packet dissection library
libwireshark9-2.4.11-lp150.2.16.1.x86_64.rpm Network packet dissection library
libwireshark9-2.4.12-lp150.2.19.1.x86_64.rpm Network packet dissection library
libwireshark9-2.4.13-lp150.2.23.1.x86_64.rpm Network packet dissection library
libwireshark9-2.4.7-lp150.2.3.1.x86_64.rpm Network packet dissection library
libwireshark9-2.4.8-lp150.2.6.1.x86_64.rpm Network packet dissection library
libwireshark9-2.4.9-lp150.2.10.1.x86_64.rpm Network packet dissection library
libwiretap7-2.4.10-lp150.2.13.1.x86_64.rpm Wireshark library for tapping
libwiretap7-2.4.11-lp150.2.16.1.x86_64.rpm Wireshark library for tapping
libwiretap7-2.4.12-lp150.2.19.1.x86_64.rpm Wireshark library for tapping
libwiretap7-2.4.13-lp150.2.23.1.x86_64.rpm Wireshark library for tapping
libwiretap7-2.4.7-lp150.2.3.1.x86_64.rpm Wireshark library for tapping
Advertisement
Advertisement