libfuzzy-devel-2.14.1-lp150.21.1.x86_64.rpm


Advertisement

Description

libfuzzy-devel - API for ssdeep

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Security all
Package name libfuzzy-devel
Package version 2.14.1
Package release lp150.21.1
Package architecture x86_64
Package type rpm
Installed size 46.21 KB
Download size 24.53 KB
Official Mirror ftp.gwdg.de
Devel API for ssdeep, the primary library is libfuzzy.*

Alternatives

Package Version Architecture Repository
libfuzzy-devel-2.14.1-lp150.1.3.x86_64.rpm 2.14.1 x86_64 openSUSE Oss
libfuzzy-devel - - -

Requires

Name Value
libfuzzy2 = 2.14.1

Provides

Name Value
libfuzzy-devel = 2.14.1-lp150.21.1
libfuzzy-devel(x86-64) = 2.14.1-lp150.21.1

Download

Type URL
Binary Package libfuzzy-devel-2.14.1-lp150.21.1.x86_64.rpm
Source Package ssdeep-2.14.1-lp150.21.1.src.rpm

Install Howto

  1. Add the openSUSE Security repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/security/openSUSE_Leap_15.0/ opensuse-security
  2. Install libfuzzy-devel rpm package:
    # zypper install libfuzzy-devel

Files

Path
/usr/include/edit_dist.h
/usr/include/fuzzy.h
/usr/lib64/libfuzzy.so
/usr/share/doc/packages/libfuzzy-devel/COPYING
/usr/share/doc/packages/libfuzzy-devel/ChangeLog
/usr/share/doc/packages/libfuzzy-devel/FILEFORMAT
/usr/share/doc/packages/libfuzzy-devel/NEWS
/usr/share/doc/packages/libfuzzy-devel/README

Changelog

See ssdeep-2.14.1-lp150.21.1.x86_64.rpm changelog.

See Also

Package Description
libfuzzy2-2.14.1-lp150.21.1.x86_64.rpm API for ssdeep
libhavege1-1.9.4-lp150.141.1.x86_64.rpm Haveged interface library
libhttrack2-3.49.2-lp150.22.1.x86_64.rpm Shared library for httrack
libimaevm0-1.1-lp150.47.1.i586.rpm IMA/EVM control utility libary
libimaevm0-1.1-lp150.47.1.x86_64.rpm IMA/EVM control utility libary
libkcapi-devel-0.13.0-lp150.18.34.i586.rpm Linux Kernel Crypto API User Space Interface Library
libkcapi-devel-0.13.0-lp150.18.34.x86_64.rpm Linux Kernel Crypto API User Space Interface Library
libkcapi-tools-0.13.0-lp150.18.34.i586.rpm Linux Kernel Crypto API User Space Tools
libkcapi-tools-0.13.0-lp150.18.34.x86_64.rpm Linux Kernel Crypto API User Space Tools
libkcapi0-0.13.0-lp150.18.34.i586.rpm Linux Kernel Crypto API User Space Interface Library
libkcapi0-0.13.0-lp150.18.34.x86_64.rpm Linux Kernel Crypto API User Space Interface Library
libkeyutils1-1.5.11-lp150.62.1.i586.rpm Key utilities library
libkeyutils1-1.5.11-lp150.62.1.x86_64.rpm Key utilities library
libkeyutils1-32bit-1.5.11-lp150.62.1.x86_64.rpm Key utilities library
libnitrokey-devel-3.3-lp150.3.1.x86_64.rpm Development files for libnitrokey
Advertisement
Advertisement