daes-0.41-lp150.3.1.x86_64.rpm


Advertisement

Description

daes - AES Command Line Encryption Tool

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Security all
Package name daes
Package version 0.41
Package release lp150.3.1
Package architecture x86_64
Package type rpm
Installed size 59.39 KB
Download size 24.11 KB
Official Mirror ftp.gwdg.de
This program is called daes, and its goal is to have a little
program which is as handy and usable as gzip or bzip2 to encrypt
your files.
Author:
--------
Dettus <dettus@dettus.net>

Alternatives

Package Version Architecture Repository
daes - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -

Provides

Name Value
daes = 0.41-lp150.3.1
daes(x86-64) = 0.41-lp150.3.1

Download

Type URL
Binary Package daes-0.41-lp150.3.1.x86_64.rpm
Source Package daes-0.41-lp150.3.1.src.rpm

Install Howto

  1. Add the openSUSE Security repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/security/openSUSE_Leap_15.0/ opensuse-security
  2. Install daes rpm package:
    # zypper install daes

Files

Path
/usr/bin/daes
/usr/share/doc/packages/daes/README
/usr/share/doc/packages/daes/gpl.txt

Changelog

2017-05-16 - alexander_naumov@opensuse.org
- package/spec cleanup, adding license
2009-08-30 - pascal.bleser@opensuse.org
- initial package (0.41)

See Also

Package Description
eid-mw-4.0.6+1620-lp150.2.1.x86_64.rpm Belgium electronic identity card PKCS#11 module and Firefox plugin
eid-mw-devel-4.0.6+1620-lp150.2.1.x86_64.rpm Belgium electronic identity card PKCS#11 module - development package
eid-mw-firefox-4.0.6+1620-lp150.2.1.x86_64.rpm Firefox Extension for Belgium eID Middleware
eid-mw-libs-4.0.6+1620-lp150.2.1.x86_64.rpm Belgium electronic identity card PKCS#11 module - libraries
encfs-1.9.2-lp150.60.1.x86_64.rpm Userspace Encrypted File System
encfs-lang-1.9.2-lp150.60.1.noarch.rpm Translations for package encfs
envoy-14-lp150.11.2.x86_64.rpm A ssh/gpg-agent wrapper leveraging cgroups and systemd/socket activation
etherape-0.9.17-lp150.42.2.x86_64.rpm A Graphical Network Monitor
etherape-lang-0.9.17-lp150.42.2.noarch.rpm Translations for package etherape
evmctl-1.1-lp150.47.1.i586.rpm IMA/EVM signing utility
evmctl-1.1-lp150.47.1.x86_64.rpm IMA/EVM signing utility
fail2ban-0.10.3.1-lp150.102.1.noarch.rpm Bans IP addresses that make too many authentication failures
fipscheck-1.5.0-lp150.34.3.i586.rpm A library for integrity verification of FIPS validated modules
fipscheck-1.5.0-lp150.34.3.x86_64.rpm A library for integrity verification of FIPS validated modules
fipscheck-devel-1.5.0-lp150.34.3.i586.rpm Development files for fipscheck
Advertisement
Advertisement