strongswan-ipsec-5.6.0-lp150.2.19.x86_64.rpm


Advertisement

Description

strongswan-ipsec - OpenSource IPsec-based VPN Solution

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name strongswan-ipsec
Package version 5.6.0
Package release lp150.2.19
Package architecture x86_64
Package type rpm
Installed size 623.13 KB
Download size 318.26 KB
Official Mirror ftp.gwdg.de
StrongSwan is an OpenSource IPsec-based VPN Solution for Linux
This package provides the /etc/init.d/ipsec service script and allows
to maintain both, IKEv1 and IKEv2, using the /etc/ipsec.conf and the
/etc/ipsec.sectes files.

Alternatives

Package Version Architecture Repository
strongswan-ipsec - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libcharon.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpttls.so.0()(64bit) -
libstrongswan.so.0()(64bit) -
libtnccs.so.0()(64bit) -
libvici.so.0()(64bit) -
strongswan-libs0 = 5.6.0

Provides

Name Value
VPN -
config(strongswan-ipsec) = 5.6.0-lp150.2.19
ipsec -
libstrongswan-stroke.so()(64bit) -
libstrongswan-updown.so()(64bit) -
strongswan = 5.6.0
strongswan-ipsec = 5.6.0-lp150.2.19
strongswan-ipsec(x86-64) = 5.6.0-lp150.2.19

Conflicts

Name Value
freeswan -
openswan -

Obsoletes

Name Value
strongswan < 5.6.0

Download

Type URL
Binary Package strongswan-ipsec-5.6.0-lp150.2.19.x86_64.rpm
Source Package strongswan-5.6.0-lp150.2.19.src.rpm

Install Howto

Install strongswan-ipsec rpm package:

# zypper install strongswan-ipsec

Files

Path
/etc/ipsec.conf
/etc/ipsec.secrets
/etc/dbus-1/system.d/nm-strongswan-service.conf
/etc/ipsec.d/
/etc/ipsec.d/aacerts/
/etc/ipsec.d/acerts/
/etc/ipsec.d/cacerts/
/etc/ipsec.d/certs/
/etc/ipsec.d/crls/
/etc/ipsec.d/ocspcerts/
/etc/ipsec.d/private/
/etc/ipsec.d/reqs/
/etc/swanctl/swanctl.conf
/usr/bin/pki
/usr/bin/pt-tls-client
/usr/lib/ipsec/_copyright
/usr/lib/ipsec/_imv_policy
/usr/lib/ipsec/_updown
/usr/lib/ipsec/charon
/usr/lib/ipsec/duplicheck
/usr/lib/ipsec/imv_policy_manager
/usr/lib/ipsec/pool
/usr/lib/ipsec/scepclient
/usr/lib/ipsec/starter
/usr/lib/ipsec/stroke
/usr/lib/systemd/system/strongswan.service
/usr/lib64/ipsec/plugins/libstrongswan-stroke.so
/usr/lib64/ipsec/plugins/libstrongswan-updown.so
/usr/sbin/ipsec
/usr/sbin/rcstrongswan
/usr/sbin/swanctl
/usr/share/man/man1/pki---acert.1.gz
/usr/share/man/man1/pki---dn.1.gz
/usr/share/man/man1/pki---gen.1.gz
/usr/share/man/man1/pki---issue.1.gz
/usr/share/man/man1/pki---keyid.1.gz
/usr/share/man/man1/pki---pkcs7.1.gz
/usr/share/man/man1/pki---print.1.gz
/usr/share/man/man1/pki---pub.1.gz
/usr/share/man/man1/pki---req.1.gz
/usr/share/man/man1/pki---self.1.gz
/usr/share/man/man1/pki---signcrl.1.gz
/usr/share/man/man1/pki---verify.1.gz
/usr/share/man/man1/pki.1.gz
/usr/share/man/man1/pt-tls-client.1.gz
/usr/share/man/man5/ipsec.conf.5.gz
/usr/share/man/man5/ipsec.secrets.5.gz
/usr/share/man/man5/strongswan.conf.5.gz
/usr/share/man/man8/ipsec.8.gz

Changelog

See strongswan-5.6.0-lp150.2.19.x86_64.rpm changelog.

See Also

Package Description
strongswan-libs0-5.6.0-lp150.2.19.x86_64.rpm OpenSource IPsec-based VPN Solution
strongswan-mysql-5.6.0-lp150.2.19.x86_64.rpm OpenSource IPsec-based VPN Solution
strongswan-nm-5.6.0-lp150.2.19.x86_64.rpm OpenSource IPsec-based VPN Solution
strongswan-sqlite-5.6.0-lp150.2.19.x86_64.rpm OpenSource IPsec-based VPN Solution
structured-haskell-mode-1.1.0-lp150.1.19.x86_64.rpm Structured editing Emacs mode for Haskell
stunnel-5.44-lp150.3.3.x86_64.rpm Universal SSL Tunnel
stunnel-doc-5.44-lp150.3.3.noarch.rpm Documentation for the universal SSL Tunnel
stylish-haskell-0.8.1.0-lp150.1.19.x86_64.rpm Haskell code prettifier
su-wrapper-1.2.0-lp150.1.6.x86_64.rpm The su-wrapper Runs Programs as Another User and Group
submin-2.2.1.1-lp150.1.3.noarch.rpm Web Adminstration Interface to Subversion and git
submin-apache-2.2.1.1-lp150.1.3.noarch.rpm Dependencies when using Submin with Apache httpd
submin-svn-2.2.1.1-lp150.1.3.noarch.rpm Dependencies when using Submin with Apache Subversion
subnetcalc-2.4.3-lp150.1.2.x86_64.rpm IPv4/IPv6 Subnet Calculator
subtitlecomposer-0.6.6-lp150.1.6.x86_64.rpm A text-based subtitle editor
subtitlecomposer-lang-0.6.6-lp150.1.6.noarch.rpm Translations for package subtitlecomposer
Advertisement
Advertisement