libXxf86vm1-1.1.4-lp150.1.7.x86_64.rpm


Advertisement

Description

libXxf86vm1 - XFree86-VidMode X extension library

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name libXxf86vm1
Package version 1.1.4
Package release lp150.1.7
Package architecture x86_64
Package type rpm
Installed size 22.28 KB
Download size 15.34 KB
Official Mirror widehat.opensuse.org
These functions provide aninterface to the server extension
XFree86-VidModeExtension which allows the video modes to be queried
and adjusted dynamically and mode switching to be controlled.

Alternatives

Package Version Architecture Repository
libXxf86vm1 - - -

Requires

Name Value
/sbin/ldconfig -
libX11.so.6()(64bit) -
libXext.so.6()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -

Provides

Name Value
libXxf86vm.so.1()(64bit) -
libXxf86vm1 = 1.1.4-lp150.1.7
libXxf86vm1(x86-64) = 1.1.4-lp150.1.7

Download

Type URL
Binary Package libXxf86vm1-1.1.4-lp150.1.7.x86_64.rpm
Source Package libXxf86vm-1.1.4-lp150.1.7.src.rpm

Install Howto

Install libXxf86vm1 rpm package:

# zypper install libXxf86vm1

Files

Path
/usr/lib64/libXxf86vm.so.1
/usr/lib64/libXxf86vm.so.1.0.0

Changelog

2015-03-09 - sndirsch@suse.com
- added baselibs.conf as source to specfile in order to make
factory checkin policy happy ...
2015-03-08 - zaitor@opensuse.org
- Update to version 1.1.4:
+ Tell the compiler it's unlikely we're talking to an XFree86 3.x
server.
+ Discard correct length for old-format replies in
XF86VidModeGetGamma.
+ Remove fallback for _XEatDataWords, require libX11 1.6 for it.
+ Add XF86VidModeAddModeLine man page.
+ Fix a couple sign comparison warnings.
+ Require ANSI C89 pre-processor, drop pre-C89 token pasting
support.
+ Enable parsing of C prototypes in the synopsis into prototype
markup.
+ Eliminate use of .ta.
2013-06-01 - tobias.johannes.klausmann@mni.thm.de
- Update to version 1.1.3:
This release provides the fixes for the recently announced security issue
CVE-2013-2001 along with a number of other fixes to the error handling
code found while investigating that issue.
2013-02-17 - jengelh@inai.de
- Use more robust make install call
- Avoid calling fdupes outside of /usr
2012-04-11 - vuntz@opensuse.org
- Update to version 1.1.2:
+ Janitorial cleanups
+ Build configuration improvements
2012-02-12 - jengelh@medozas.de
- Provide package descriptions and update homepage URL
2012-02-07 - jengelh@medozas.de
- Split xorg-x11-libs into separate packages

See Also

Package Description
libXxf86vm1-32bit-1.1.4-lp150.1.7.x86_64.rpm XFree86-VidMode X extension library
libYODA-1_6_7-1.6.7-lp150.1.4.x86_64.rpm A small set of data analysis classes for MC event generator validation analyses
liba52-0-0.7.5+svn613-lp150.1.9.x86_64.rpm ATSC A/52 stream decoder library
liba52-0-32bit-0.7.5+svn613-lp150.1.9.x86_64.rpm ATSC A/52 stream decoder library
liba52-devel-0.7.5+svn613-lp150.1.9.x86_64.rpm Header files for the a52dec library
libaa1-1.4.0-lp150.1.9.x86_64.rpm An ASCII Art Library
libaa1-32bit-1.4.0-lp150.1.9.x86_64.rpm An ASCII Art Library
libaal-1_0-7-1.0.7-lp150.1.3.x86_64.rpm A library providing application abstraction mechanisms used by reiser4progs
libaal-devel-1.0.7-lp150.1.3.x86_64.rpm A library providing application abstraction mechanisms used by reiser4progs
libaal-minimal0-1.0.7-lp150.1.3.x86_64.rpm A library providing application abstraction mechanisms used by reiser4progs
libabigail-devel-1.0~rc6+git185-lp150.1.9.x86_64.rpm Development files for the ABI-relevant artifact library
libabigail-tools-1.0~rc6+git185-lp150.1.9.x86_64.rpm Utilities to inspect ABI-relevant artifacts
libabigail0-1.0~rc6+git185-lp150.1.9.x86_64.rpm Application Binary Interface Generic Analysis and Instrumentation Library
libabiword-3_0-3.0.2-lp150.2.2.x86_64.rpm A Multiplatform Word Processor - Library files
libabiword-3_0-devel-3.0.2-lp150.2.2.x86_64.rpm A Multiplatform Word Processor - Development files
Advertisement
Advertisement