hwmixvolume-0.9-lp150.2.9.x86_64.rpm


Advertisement

Description

hwmixvolume - GUI tool to set individual hardware stream volumes

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name hwmixvolume
Package version 0.9
Package release lp150.2.9
Package architecture x86_64
Package type rpm
Installed size 9.23 KB
Download size 16.82 KB
Official Mirror widehat.opensuse.org
This tool allows you to control the volume of individual streams on
sound cards that use hardware mixing, i.e., those based on the
following chips: Creative Emu10k1, VIA VT823x southbridge, Yamaha DS-1

Alternatives

Package Version Architecture Repository
hwmixvolume-0.9-lp150.112.4.x86_64.rpm 0.9 x86_64 Multimedia Libs
hwmixvolume - - -

Requires

Name Value
/usr/bin/env -
pyalsa -
python-gtk -

Provides

Name Value
alsa-tools-gui = 1.0.28
hwmixvolume = 0.9-lp150.2.9
hwmixvolume(x86-64) = 0.9-lp150.2.9

Obsoletes

Name Value
alsa-tools-gui <= 1.0.28

Download

Type URL
Binary Package hwmixvolume-0.9-lp150.2.9.x86_64.rpm
Source Package alsa-tools-1.1.5-lp150.2.9.src.rpm

Install Howto

Install hwmixvolume rpm package:

# zypper install hwmixvolume

Files

Path
/usr/bin/hwmixvolume
/usr/share/doc/packages/hwmixvolume/README

Changelog

2017-11-14 - dimstar@opensuse.org
- Eliminate a few rpmlint warnings:
+ ld10k-devel should require ld10k versioned.
+ Do not package empty ChangeLog files.
2017-11-14 - tiwai@suse.de
- Update to alsa-tools 1.1.5:
* echomixer: obsolete usage of dimension information
* as10k1: Drop superfluous inline prefix
2016-12-28 - tiwai@suse.de
- Really bump the version number to 1.1.3 (sorry, forgot to change
in Version tag).
2016-12-28 - tiwai@suse.de
- Update to alsa-tools-1.1.3:
just including the previous gcc6 fix.
- Dropped patch: 0001-gcc6-narrowing-error.patch
2016-06-20 - tiwai@suse.de
- Upstream fix for gcc6 compile error on ppc:
0001-gcc6-narrowing-error.patch
2015-11-09 - tiwai@suse.de
- Update to alsa-tools 1.1.0:
just a minor fix for man page
2015-10-02 - tiwai@suse.de
- Add missing desktop_database_post/postun macro calls
2015-02-26 - tiwai@suse.de
- Update to alsa-tools 1.0.29:
just a version bump including the previous fixes
- Drop obsoleted patches:
0001-ld10k1-Fix-missing-parentheses-for-functions.patch
0002-hdajackretask-Add-hints-functionality.patch
0003-Add-a-small-hdajacksensetest-helper.patch
2014-10-17 - tiwai@suse.de
- Backport upstream patch for adding hdajacksensetest helper:
0003-Add-a-small-hdajacksensetest-helper.patch
- Add hdajacksensetest sub-package
2014-10-03 - crrodriguez@opensuse.org
- Remove xorg-x11-devel from BuildRequires. x libraries
are not directly used.

See Also

Package Description
hxtools-20170430-lp150.1.3.x86_64.rpm Collection of day-to-day tools (binaries)
hxtools-data-20170430-lp150.1.3.noarch.rpm Collection of day-to-day tools (data)
hxtools-man-20170430-lp150.1.3.noarch.rpm Manual pages for the hxtools suite
hxtools-profile-20170430-lp150.1.3.noarch.rpm The hxtools shell environment
hxtools-scripts-20170430-lp150.1.3.noarch.rpm Collection of day-to-day tools (scripts)
hydrogen-0.9.7-lp150.2.2.x86_64.rpm A Real-Time Drum Machine and Sequencer
hyena-0.5-lp150.1.3.x86_64.rpm Library for .NET applications
hylafax+-5.5.9-lp150.4.1.x86_64.rpm An enterprise-strength fax server
hylafax+-client-5.5.9-lp150.4.1.x86_64.rpm Linux client package for the Hylafax server
hyper-v-7-lp150.3.1.x86_64.rpm Microsoft Hyper-V tools
hyphen-2.8.8-lp150.1.7.x86_64.rpm A text hyphenation library
hyphen-devel-2.8.8-lp150.1.7.x86_64.rpm Files for Developing with hyphen
i18nspector-0.25.5-lp150.1.3.noarch.rpm Tool for Checking gettext POT/PO/MO Files
i2c-tools-4.0-lp150.2.3.x86_64.rpm A heterogeneous set of I2C tools for Linux
i3-4.15-lp150.2.2.x86_64.rpm Tiling window manager
Advertisement
Advertisement