hostap-utils-0.4.7-lp150.1.3.x86_64.rpm


Advertisement

Description

hostap-utils - Tools for Prism2 cards

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name hostap-utils
Package version 0.4.7
Package release lp150.1.3
Package architecture x86_64
Package type rpm
Installed size 145.72 KB
Download size 49.96 KB
Official Mirror widehat.opensuse.org
This package contains various tools for configuring Prism2 cards driven
by the HostAP kernel module. In particular, it contains a utility to
query and flash firmware of Prism2 adapters.

Alternatives

Package Version Architecture Repository
hostap-utils - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -

Provides

Name Value
hostap-utils = 0.4.7-lp150.1.3
hostap-utils(x86-64) = 0.4.7-lp150.1.3

Download

Type URL
Binary Package hostap-utils-0.4.7-lp150.1.3.x86_64.rpm
Source Package hostap-utils-0.4.7-lp150.1.3.src.rpm

Install Howto

Install hostap-utils rpm package:

# zypper install hostap-utils

Files

Path
/usr/sbin/hostap_crypt_conf
/usr/sbin/hostap_diag
/usr/sbin/hostap_io_debug
/usr/sbin/hostap_rid
/usr/sbin/prism2_param
/usr/sbin/prism2_srec
/usr/sbin/split_combined_hex
/usr/share/doc/packages/hostap-utils/ChangeLog
/usr/share/doc/packages/hostap-utils/README

Changelog

2015-07-12 - mpluskal@suse.com
- Cleanup spec file with spec-cleaner
2014-10-08 - jengelh@inai.de
- Use source URLs and remove old specfile tags and sections.
2011-09-30 - uli@suse.com
- cross-build fix: use %__cc macro
2010-10-31 - jengelh@medozas.de
- Use %_smp_mflags
2008-09-22 - ro@suse.de
- drop madwifi from buildrequires (not needed here)
2007-03-14 - jg@suse.de
- split hostap-utils off into own package
2006-09-18 - jg@suse.de
- hostap-utils: Fixed usage of uninitialised variable (bug 184410)
- hostapd: Update to version 0.4.9, changes:
* added a new configuration option, eapol_version, that can be
used to set EAPOL version to 1 (default is 2) to work around
broken client implementations that drop EAPOL frames which use
version number 2 [Bug 89]
* fixed EAP-MSCHAPv2 message length validation
* fixed stdarg use in hostapd_logger(): if both stdout and syslog
logging was enabled, hostapd could trigger a segmentation fault
in vsyslog on some CPU -- C library combinations
2006-02-05 - ro@suse.de
- use madwifi-devel in BuildRequires
2006-02-05 - aj@suse.de
- Remove BuildRequires on km_wlan.
2006-01-25 - mls@suse.de
- converted neededforbuild to BuildRequires

See Also

Package Description
hostapd-2.6-lp150.1.10.x86_64.rpm Turns Your WLAN Card into a WPA capable Access Point
hostinfo-1.0-lp150.18.1.noarch.rpm Gathers basic server information
hostname-3.16-lp150.1.8.x86_64.rpm Utility to Set/Show the Host Name or Domain Name
hourglass-1.1.1-lp150.1.6.x86_64.rpm Clock gadget for Elementary OS
hourglass-lang-1.1.1-lp150.1.6.noarch.rpm Translations for package hourglass
howl-0.5.3-lp150.1.3.x86_64.rpm Editor with keyboard-centric minimalistic interface
hp-drive-guard-0.3.12-lp150.1.5.x86_64.rpm HP DriveGuard for SUSE
hp2xx-3.4.4-lp150.1.2.x86_64.rpm Converts HP-GL Plotter Language into a Variety of Formats
hpack-0.18.1-lp150.1.24.x86_64.rpm An alternative format for Haskell packages
hpc-coveralls-1.0.10-lp150.1.18.x86_64.rpm Coveralls.io support for Haskell
hping-3.0.0_alpha_1-lp150.1.5.x86_64.rpm Command-line oriented TCP/IP packet assembler/analyzer
hping-doc-3.0.0_alpha_1-lp150.1.5.noarch.rpm Documentation for the hping
hplip-3.17.9-lp150.3.2.x86_64.rpm HP's Printing, Scanning, and Faxing Software
hplip-devel-3.17.9-lp150.3.2.x86_64.rpm Development files for hplip
hplip-hpijs-3.17.9-lp150.3.2.x86_64.rpm Only plain printing with HPLIP printer drivers
Advertisement
Advertisement