hda-verb-0.4-lp150.2.9.x86_64.rpm


Advertisement

Description

hda-verb - HD-audio jack retasking tool

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name hda-verb
Package version 0.4
Package release lp150.2.9
Package architecture x86_64
Package type rpm
Installed size 16.98 KB
Download size 18.23 KB
Official Mirror widehat.opensuse.org
hda-verb is a small program to send HD-audio commands to the given
ALSA hwdep device on the hd-audio interface.

Alternatives

Package Version Architecture Repository
hda-verb-0.4-lp150.112.4.x86_64.rpm 0.4 x86_64 Multimedia Libs
hda-verb - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -

Provides

Name Value
alsa-tools:/usr/bin/hda-verb -
hda-verb = 0.4-lp150.2.9
hda-verb(x86-64) = 0.4-lp150.2.9

Download

Type URL
Binary Package hda-verb-0.4-lp150.2.9.x86_64.rpm
Source Package alsa-tools-1.1.5-lp150.2.9.src.rpm

Install Howto

Install hda-verb rpm package:

# zypper install hda-verb

Files

Path
/usr/bin/hda-verb
/usr/share/doc/packages/hda-verb/ChangeLog
/usr/share/doc/packages/hda-verb/README

Changelog

2017-11-14 - dimstar@opensuse.org
- Eliminate a few rpmlint warnings:
+ ld10k-devel should require ld10k versioned.
+ Do not package empty ChangeLog files.
2017-11-14 - tiwai@suse.de
- Update to alsa-tools 1.1.5:
* echomixer: obsolete usage of dimension information
* as10k1: Drop superfluous inline prefix
2016-12-28 - tiwai@suse.de
- Really bump the version number to 1.1.3 (sorry, forgot to change
in Version tag).
2016-12-28 - tiwai@suse.de
- Update to alsa-tools-1.1.3:
just including the previous gcc6 fix.
- Dropped patch: 0001-gcc6-narrowing-error.patch
2016-06-20 - tiwai@suse.de
- Upstream fix for gcc6 compile error on ppc:
0001-gcc6-narrowing-error.patch
2015-11-09 - tiwai@suse.de
- Update to alsa-tools 1.1.0:
just a minor fix for man page
2015-10-02 - tiwai@suse.de
- Add missing desktop_database_post/postun macro calls
2015-02-26 - tiwai@suse.de
- Update to alsa-tools 1.0.29:
just a version bump including the previous fixes
- Drop obsoleted patches:
0001-ld10k1-Fix-missing-parentheses-for-functions.patch
0002-hdajackretask-Add-hints-functionality.patch
0003-Add-a-small-hdajacksensetest-helper.patch
2014-10-17 - tiwai@suse.de
- Backport upstream patch for adding hdajacksensetest helper:
0003-Add-a-small-hdajacksensetest-helper.patch
- Add hdajacksensetest sub-package
2014-10-03 - crrodriguez@opensuse.org
- Remove xorg-x11-devel from BuildRequires. x libraries
are not directly used.

See Also

Package Description
hdajackretask-0.20120413-lp150.2.9.x86_64.rpm HD-audio jack retasking tool
hdajacksensetest-0.20141006-lp150.2.9.x86_64.rpm Tool to check HD-audio jack/pin status
hddtemp-0.3_beta15_e16aed6-lp150.1.4.x86_64.rpm Hard disk temperature tool
hdevtools-0.1.5.0-lp150.1.24.x86_64.rpm Persistent GHC powered background server for FAST haskell development tools
hdf-4.2.11-lp150.4.8.x86_64.rpm Command-line programs for the HDF4 scientific data format
hdf-devel-4.2.11-lp150.4.8.x86_64.rpm Development files for hdf
hdf-devel-data-4.2.11-lp150.4.8.x86_64.rpm Development data files for hdf
hdf-devel-static-4.2.11-lp150.4.8.x86_64.rpm Static development files for hdf
hdf-openmpi-4.2.11-lp150.4.8.x86_64.rpm Command-line programs for the HDF4 scientific data format
hdf-openmpi-devel-4.2.11-lp150.4.8.x86_64.rpm Development files for hdf-openmpi
hdf-openmpi-devel-static-4.2.11-lp150.4.8.x86_64.rpm Static development files for hdf-openmpi
hdf5-1.10.1-lp150.6.4.x86_64.rpm Command-line programs for the HDF5 scientific data format
hdf5-devel-1.10.1-lp150.6.4.x86_64.rpm Development files for hdf5
hdf5-devel-32bit-1.10.1-lp150.6.4.x86_64.rpm Development files for hdf5
hdf5-devel-data-1.10.1-lp150.6.4.x86_64.rpm Development data files for hdf5
Advertisement
Advertisement