gstreamer-plugins-good-extra-1.12.5-lp150.1.1.x86_64.rpm


Advertisement

Description

gstreamer-plugins-good-extra - Complementary plugins for gstreamer-plugins-good

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name gstreamer-plugins-good-extra
Package version 1.12.5
Package release lp150.1.1
Package architecture x86_64
Package type rpm
Installed size 174.16 KB
Download size 129.71 KB
Official Mirror widehat.opensuse.org
This package provides complementary plugins for
gstreamer-plugins-good.

Alternatives

Package Version Architecture Repository
gstreamer-plugins-good-extra-1.14.4-lp150.138.1.x86_64.rpm 1.14.4 x86_64 Multimedia Libs
gstreamer-plugins-good-extra - - -

Requires

Name Value
gstreamer-plugins-good = 1.12.5
libavc1394.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcaca.so.0()(64bit) -
libcairo-gobject.so.2()(64bit) -
libcairo.so.2()(64bit) -
libdv.so.4()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstaudio-1.0.so.0()(64bit) -
libgstbase-1.0.so.0()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgstvideo-1.0.so.0()(64bit) -
libiec61883.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libraw1394.so.11()(64bit) -
librom1394.so.0()(64bit) -
libshout.so.3()(64bit) -

Provides

Name Value
gstreamer-plugins-good-extra = 1.12.5-lp150.1.1
gstreamer-plugins-good-extra(x86-64) = 1.12.5-lp150.1.1
gstreamer1(decoder-video/x-dv)(systemstream=false)()(64bit) -
gstreamer1(decoder-video/x-dv)(systemstream=true)()(64bit) -
gstreamer1(element-cacasink)()(64bit) -
gstreamer1(element-cairooverlay)()(64bit) -
gstreamer1(element-dv1394src)()(64bit) -
gstreamer1(element-dvdec)()(64bit) -
gstreamer1(element-dvdemux)()(64bit) -
gstreamer1(element-hdv1394src)()(64bit) -
gstreamer1(element-monoscope)()(64bit) -
gstreamer1(element-shout2send)()(64bit) -
gstreamer1(urisource-dv)()(64bit) -
gstreamer1(urisource-hdv)()(64bit) -
libgst1394.so()(64bit) -
libgstcacasink.so()(64bit) -
libgstcairo.so()(64bit) -
libgstdv.so()(64bit) -
libgstmonoscope.so()(64bit) -
libgstshout2.so()(64bit) -

Download

Type URL
Binary Package gstreamer-plugins-good-extra-1.12.5-lp150.1.1.x86_64.rpm
Source Package gstreamer-plugins-good-1.12.5-lp150.1.1.src.rpm

Install Howto

Install gstreamer-plugins-good-extra rpm package:

# zypper install gstreamer-plugins-good-extra

Files

Path
/usr/lib64/gstreamer-1.0/libgst1394.so
/usr/lib64/gstreamer-1.0/libgstcacasink.so
/usr/lib64/gstreamer-1.0/libgstcairo.so
/usr/lib64/gstreamer-1.0/libgstdv.so
/usr/lib64/gstreamer-1.0/libgstmonoscope.so
/usr/lib64/gstreamer-1.0/libgstshout2.so

Changelog

See gstreamer-plugins-good-1.12.5-lp150.1.1.x86_64.rpm changelog.

See Also

Package Description
gstreamer-plugins-good-extra-32bit-1.12.5-lp150.1.1.x86_64.rpm Complementary plugins for gstreamer-plugins-good
gstreamer-plugins-good-jack-1.12.5-lp150.1.1.x86_64.rpm Jack plugin for gstreamer-plugins-good
gstreamer-plugins-good-jack-32bit-1.12.5-lp150.1.1.x86_64.rpm Jack plugin for gstreamer-plugins-good
gstreamer-plugins-good-lang-1.12.5-lp150.1.1.noarch.rpm Translations for package gstreamer-plugins-good
gstreamer-plugins-libav-1.12.5-lp150.2.1.x86_64.rpm A ffmpeg/libav plugin for GStreamer
gstreamer-plugins-libav-32bit-1.12.5-lp150.2.1.x86_64.rpm A ffmpeg/libav plugin for GStreamer
gstreamer-plugins-libav-doc-1.12.5-lp150.2.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-qt-1.2.0-lp150.1.8.x86_64.rpm C++/Qt bindings for GStreamer
gstreamer-plugins-qt-devel-1.2.0-lp150.1.8.x86_64.rpm Include files and libraries mandatory for development
gstreamer-plugins-qt5-1.2.0-lp150.1.6.x86_64.rpm C++/Qt bindings for GStreamer
gstreamer-plugins-qt5-devel-1.2.0-lp150.1.6.x86_64.rpm Include files and libraries mandatory for development
gstreamer-plugins-ugly-1.12.5-lp150.1.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-ugly-32bit-1.12.5-lp150.1.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-ugly-doc-1.12.5-lp150.1.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-ugly-lang-1.12.5-lp150.1.1.noarch.rpm Translations for package gstreamer-plugins-ugly
Advertisement
Advertisement