gstreamer-plugins-bad-fluidsynth-32bit-1.12.5-lp150.1.3.x86_64.rpm


Advertisement

Description

gstreamer-plugins-bad-fluidsynth-32bit - Fluidsynth plugin for GStreamer

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name gstreamer-plugins-bad-fluidsynth-32bit
Package version 1.12.5
Package release lp150.1.3
Package architecture x86_64
Package type rpm
Installed size 21.92 KB
Download size 89.53 KB
Official Mirror widehat.opensuse.org
Add fluidsynth midi support to any GStreamer based tool.

Alternatives

Package Version Architecture Repository
gstreamer-plugins-bad-fluidsynth-32bit-1.12.5-lp150.2.5.2.x86_64.rpm 1.12.5 x86_64 Packman
gstreamer-plugins-bad-fluidsynth-32bit-1.12.5-lp150.2.3.1.x86_64.rpm 1.12.5 x86_64 openSUSE Update Oss
gstreamer-plugins-bad-fluidsynth-32bit - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libfluidsynth.so.1 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgstreamer-1.0.so.0 -
libpthread.so.0 -

Provides

Name Value
gstreamer-plugins-bad-fluidsynth-32bit = 1.12.5-lp150.1.3
gstreamer-plugins-bad-fluidsynth-32bit(x86-32) = 1.12.5-lp150.1.3
gstreamer1(decoder-audio/x-midi-event) -
gstreamer1(element-fluiddec) -
libgstfluidsynthmidi.so -

Download

Type URL
Binary Package gstreamer-plugins-bad-fluidsynth-32bit-1.12.5-lp150.1.3.x86_64.rpm
Source Package gstreamer-plugins-bad-1.12.5-lp150.1.3.src.rpm

Install Howto

Install gstreamer-plugins-bad-fluidsynth-32bit rpm package:

# zypper install gstreamer-plugins-bad-fluidsynth-32bit

Files

Path
/usr/lib/gstreamer-1.0/libgstfluidsynthmidi.so

Changelog

See gstreamer-plugins-bad-1.12.5-lp150.1.3.x86_64.rpm changelog.

See Also

Package Description
gstreamer-plugins-bad-lang-1.12.5-lp150.1.3.noarch.rpm Translations for package gstreamer-plugins-bad
gstreamer-plugins-base-1.12.5-lp150.1.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-base-32bit-1.12.5-lp150.1.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-base-devel-1.12.5-lp150.1.1.x86_64.rpm Include files and librs mandatory for development with gstreamer-plugins-base
gstreamer-plugins-base-devel-32bit-1.12.5-lp150.1.1.x86_64.rpm Include files and librs mandatory for development with gstreamer-plugins-base
gstreamer-plugins-base-doc-1.12.5-lp150.1.1.x86_64.rpm Documentation for gstreamer-plugins-base
gstreamer-plugins-base-lang-1.12.5-lp150.1.1.noarch.rpm Translations for package gstreamer-plugins-base
gstreamer-plugins-cogl-1.22.2-lp150.2.19.x86_64.rpm Gstreamer cogl plugins
gstreamer-plugins-farstream-0.2.8-lp150.1.11.x86_64.rpm GStreamer Plug-Ins for videoconferencing
gstreamer-plugins-farstream-32bit-0.2.8-lp150.1.11.x86_64.rpm GStreamer Plug-Ins for videoconferencing
gstreamer-plugins-good-1.12.5-lp150.1.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-good-32bit-1.12.5-lp150.1.1.x86_64.rpm GStreamer Streaming-Media Framework Plug-Ins
gstreamer-plugins-good-doc-1.12.5-lp150.1.1.x86_64.rpm Documentation for gstreamer-plugins-good
gstreamer-plugins-good-extra-1.12.5-lp150.1.1.x86_64.rpm Complementary plugins for gstreamer-plugins-good
gstreamer-plugins-good-extra-32bit-1.12.5-lp150.1.1.x86_64.rpm Complementary plugins for gstreamer-plugins-good
Advertisement
Advertisement