gsignond-1.0.6-lp150.1.1.x86_64.rpm


Advertisement

Description

gsignond - Online Accounts Sign-on glib daemon

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name gsignond
Package version 1.0.6
Package release lp150.1.1
Package architecture x86_64
Package type rpm
Installed size 432.46 KB
Download size 109.18 KB
Official Mirror widehat.opensuse.org
The GSignOn daemon is a D-Bus service which performs user
authentication on behalf of its clients.

Alternatives

Package Version Architecture Repository
gsignond - - -

Requires

Name Value
gsignond-config = 1.0.6
libc.so.6(GLIBC_2.4)(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgsignond-common.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsqlite3.so.0()(64bit) -

Provides

Name Value
gsignond = 1.0.6-lp150.1.1
gsignond(x86-64) = 1.0.6-lp150.1.1
libdigest.so()(64bit) -
libextension-test.so()(64bit) -
libpassword.so()(64bit) -
libssotest.so()(64bit) -

Download

Type URL
Binary Package gsignond-1.0.6-lp150.1.1.x86_64.rpm
Source Package gsignond-1.0.6-lp150.1.1.src.rpm

Install Howto

Install gsignond rpm package:

# zypper install gsignond

Files

Path
/usr/bin/gsignond
/usr/lib64/gsignond/
/usr/lib64/gsignond/extensions/libextension-test.so
/usr/lib64/gsignond/gplugins/libdigest.so
/usr/lib64/gsignond/gplugins/libpassword.so
/usr/lib64/gsignond/gplugins/libssotest.so
/usr/lib64/gsignond/pluginloaders/gsignond-plugind
/usr/share/dbus-1/services/com.google.code.AccountsSSO.gSingleSignOn.service
/usr/share/doc/packages/gsignond/AUTHORS
/usr/share/licenses/gsignond/COPYING.LIB

Changelog

2018-03-12 - sor.alexei@meowr.ru
- Update to version 1.0.6 (changes since 1.0.5+git20160714):
* Fix Debian packaging.
- Add gsignond-disable-werror.patch: Disable -Werror.
2017-05-15 - avvissu@yandex.by
- Add a sub-package to the current configuration
2016-09-19 - sor.alexei@meowr.ru
- Avoid using _service.
- Correct licence: LGPL-2.1+.
- Fix building on SLE 12 SP1 and older.
- Add baselibs.conf.
2016-09-13 - avvissu@yandex.by
- Change the database path to don't use suid
2016-08-04 - avvissu@yandex.by
- Initial package

See Also

Package Description
gsignond-config-upstream-1.0.6-lp150.1.1.noarch.rpm Default configuration for gsignond
gsignond-devel-1.0.6-lp150.1.1.x86_64.rpm Development files for gsignond
gsignond-doc-1.0.6-lp150.1.1.noarch.rpm Documentation for gsignond
gsignond-plugin-oauth-1.0.1-lp150.1.4.x86_64.rpm OAuth plugin for gSSO
gsl-2.4-lp150.1.9.x86_64.rpm GNU Scientific Library
gsl-devel-2.4-lp150.1.9.x86_64.rpm GNU Scientific Library - development files
gsl-doc-2.4-lp150.1.9.x86_64.rpm GNU Scientific Library - development files
gsmartcontrol-1.1.3-lp150.1.10.x86_64.rpm Hard Disk Health Inspection Tool
gsoap-devel-2.8.66-lp150.1.1.x86_64.rpm Development files for the gSOAP toolkit
gsoap-doc-2.8.66-lp150.1.1.noarch.rpm Runtime and development documentation for gsoap
gsound-1.0.2-lp150.1.8.x86_64.rpm A small library for playing system sounds
gsound-devel-1.0.2-lp150.1.8.x86_64.rpm Development files for gsound
gspell-1.6.1-lp150.1.7.x86_64.rpm A spell checker library for gtk+ applications
gspell-devel-1.6.1-lp150.1.7.x86_64.rpm Spell checker library for gtk+ -- Development files
gspell-lang-1.6.1-lp150.1.7.noarch.rpm Translations for package gspell
Advertisement
Advertisement