grubby-8.40-lp150.2.1.x86_64.rpm


Advertisement

Description

grubby - Command line tool for updating bootloader configs

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name grubby
Package version 8.40
Package release lp150.2.1
Package architecture x86_64
Package type rpm
Installed size 120.87 KB
Download size 54.20 KB
Official Mirror widehat.opensuse.org
grubby is a command line tool for updating and displaying information about
the configuration files for the grub, lilo, elilo (ia64), yaboot (powerpc)
and zipl (s390) boot loaders. It is primarily designed to be used from scripts
which install new kernels and need to find information about the current boot
environment.

Alternatives

Package Version Architecture Repository
grubby - - -

Requires

Name Value
/bin/bash -
libblkid.so.1()(64bit) -
libblkid.so.1(BLKID_1.0)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libpopt.so.0()(64bit) -
libpopt.so.0(LIBPOPT_0)(64bit) -

Provides

Name Value
grubby = 8.40-lp150.2.1
grubby(x86-64) = 8.40-lp150.2.1

Download

Type URL
Binary Package grubby-8.40-lp150.2.1.x86_64.rpm
Source Package grubby-8.40-lp150.2.1.src.rpm

Install Howto

Install grubby rpm package:

# zypper install grubby

Files

Path
/sbin/grubby
/sbin/new-kernel-pkg
/usr/share/doc/packages/grubby/COPYING
/usr/share/man/man8/grubby.8.gz
/usr/share/man/man8/new-kernel-pkg.8.gz

Changelog

2018-04-26 - guillaume.gardet@opensuse.org
- Remove %arm specific files as they are not used
- Disable test for aarch64 since it is currently broken
2017-08-08 - jengelh@inai.de
- Remove redundant %clean section. Replace unusual RPM groups
(yast categories) by more common ones.
2015-11-30 - mlatimer@suse.com
- Update to version 8.40
2013-10-10 - mlatimer@suse.com
- Update to version 8.29
- Delete suse-port.patch
2013-08-08 - mlatimer@suse.com
- Initial version 8.25-1
- SUSE port - Added /boot/grub2/grub.cfg & /boot/grub2-efi/grub.cfg
to grub2config file list (fate#315181)

See Also

Package Description
gsequencer-1.4.31-lp150.1.1.x86_64.rpm Audio processing engine
gsequencer-devel-1.4.31-lp150.1.1.x86_64.rpm Advanced Gtk+ Sequencer library development files
gsequencer-devel-doc-1.4.31-lp150.1.1.noarch.rpm Documentation for Advanced Gtk+ Sequencer
gsettings-backend-dconf-0.26.1-lp150.1.7.x86_64.rpm Simple key-based configuration system -- GSettings Backend
gsettings-backend-dconf-32bit-0.26.1-lp150.1.7.x86_64.rpm Simple key-based configuration system -- GSettings Backend
gsettings-desktop-schemas-3.24.1-lp150.1.8.x86_64.rpm Shared GSettings Schemas for the Desktop
gsettings-desktop-schemas-devel-3.24.1-lp150.1.8.x86_64.rpm Shared GSettings Schemas for the Desktop -- Development Files
gsettings-desktop-schemas-lang-3.24.1-lp150.1.8.noarch.rpm Translations for package gsettings-desktop-schemas
gsettings-qt-0.1.20160329-lp150.1.4.x86_64.rpm QT bindings for GSettings
gsettings-qt-devel-0.1.20160329-lp150.1.4.x86_64.rpm Libraries for gsettings-qt
gsf-office-thumbnailer-1.14.42-lp150.2.4.x86_64.rpm Office files thumbnailer for the GNOME desktop
gsignond-1.0.6-lp150.1.1.x86_64.rpm Online Accounts Sign-on glib daemon
gsignond-config-upstream-1.0.6-lp150.1.1.noarch.rpm Default configuration for gsignond
gsignond-devel-1.0.6-lp150.1.1.x86_64.rpm Development files for gsignond
gsignond-doc-1.0.6-lp150.1.1.noarch.rpm Documentation for gsignond
Advertisement
Advertisement