gonvert-0.2.38-lp150.1.5.noarch.rpm


Advertisement

Description

gonvert - Conversion utility that allows conversion between many units

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name gonvert
Package version 0.2.38
Package release lp150.1.5
Package architecture noarch
Package type rpm
Installed size 224.89 KB
Download size 64.84 KB
Official Mirror widehat.opensuse.org
gonvert is a conversion utility that allows conversion between many
units, like CGS, Ancient, and Imperial, with many categories, such as
length, mass, and numbers. All converted values are shown at once as
you type. It is easy to add and change your own units.

Alternatives

Package Version Architecture Repository
gonvert - - -

Requires

Name Value
/usr/bin/python -
python-gtk -

Provides

Name Value
application() -
application(gonvert.desktop) -
gonvert = 0.2.38-lp150.1.5
metainfo() -
metainfo(gonvert.appdata.xml) -

Download

Type URL
Binary Package gonvert-0.2.38-lp150.1.5.noarch.rpm
Source Package gonvert-0.2.38-lp150.1.5.src.rpm

Install Howto

Install gonvert rpm package:

# zypper install gonvert

Files

Path
/usr/bin/gonvert
/usr/share/appdata/gonvert.appdata.xml
/usr/share/applications/gonvert.desktop
/usr/share/doc/packages/gonvert/CHANGELOG
/usr/share/doc/packages/gonvert/COPYING
/usr/share/doc/packages/gonvert/FAQ
/usr/share/doc/packages/gonvert/README
/usr/share/doc/packages/gonvert/THANKS
/usr/share/doc/packages/gonvert/TODO
/usr/share/gonvert/gonvert.glade
/usr/share/pixmaps/gonvert-icon_alternative.png
/usr/share/pixmaps/gonvert.png

Changelog

2015-07-07 - nemysis@gmx.ch
- Change URL
2015-06-02 - nemysis@gmx.ch
- Revert %dir %{_datadir}/appdata
2015-06-01 - nemysis@gmx.ch
- Update to 0.2.38, announce message:
- Add in/min and others to speed category
- Change Summary
- Change Source0 to use Web URL
- Remove patch gonvert-0.2.20-Makefile.patch, use instead sed
- Remove patch gonvert-0.2.20-desktopfile.patch, use instead
gonvert.desktop.patch
- Use check for openSUSE %if 0%{?suse_version}
- Remove not needed doc/INSTALL
- Use %{name} instead of gonvert
- Use %{name} instead of *.png
2014-08-17 - kkirill@opensuse.org
- Update to version 0.2.37
+ added twip unit to length category
- Changes from 0.2.36
+ modifed appdata location to help with making RPM
- Changes from 0.2.35
+ added /usr/share/appdata to showcase in the GNOME
and KDE Software Centers.
- Changes from 0.2.34
+ fixed Flow liquid imperial units.
2013-09-01 - kkirill@opensuse.org
- Update to version 0.2.33
+ base number 40,50,60 description fixed to show proper last
digit description.
- Changes from 0.2.32
+ save and restore of selected units working now.
+ added "X" to clear the unit line, allowing two selected units.
- Changes from 0.2.31
+ find next works again.
- Changes from 0.2.30
+ lowered minimum height to work on Pandora device.
+ more complete shoe size listings from Wikipedia.
+ added Paris point to Length category.
- Changes from 0.2.27
+ added all SI volumes (to dry volumes).
- Changes from 0.2.26
+ removed non-functioning shortlist feature.
+ modified glade requirements to glade 2.16 to prevent introduction warnings
+ modified find to instant-find
2012-02-13 - coolo@suse.com
- patch license to follow spdx.org standard
2011-09-19 - kirill.kirillov@gmail.com
- Update to version 0.2.25
+ Corrected and added to Thermal conductance area and linear
categories
2010-09-19 - vuntz@opensuse.org
- Update to version 0.2.24:
+ Corrected bug where text might be entered into float causing
ValueError
- Changes from version 0.2.23:
+ Added UK currency category and other UK measurements
- Changes from version 0.2.22:
+ Restore previously used window size
- Changes from version 0.2.21:
+ Category column widened. Maximize on start.
- Remove wrong libglade2 BuildRequires: python-gtk comes with the
glade bindings.
- Use %makeinstall.
- Do not set again the comment of the .desktop file.
2009-11-03 - coolo@novell.com
- updated patches to apply with fuzz=0
2009-07-31 - mseben@suse.cz
- update to 2.20, no changelog available

See Also

Package Description
goobox-3.4.2-lp150.1.8.x86_64.rpm CD Player and Ripper for GNOME
goobox-lang-3.4.2-lp150.1.8.noarch.rpm Translations for package goobox
goocanvas-devel-2.0.4-lp150.2.2.x86_64.rpm Development files for GooCanvas
goocanvas-lang-2.0.4-lp150.2.2.noarch.rpm Translations for package goocanvas
google-alegreya-fonts-1.003-lp150.1.4.noarch.rpm Serif Font for Literature
google-allerta-fonts-1.0-lp150.1.4.noarch.rpm Easily Readable Sans Serif Font
google-anonymouspro-fonts-1.002-lp150.1.4.noarch.rpm A Free Monospace Font
google-arimo-fonts-1.31.0-lp150.1.4.noarch.rpm Monospace Sans Serif Font
google-authenticator-libpam-1.03-lp150.1.6.x86_64.rpm Google Authenticator PAM module
google-authenticator-libpam-32bit-1.03-lp150.1.6.x86_64.rpm Google Authenticator PAM module
google-cabin-fonts-1.005-lp150.1.4.noarch.rpm Humanist Sans Serif Font
google-caladea-fonts-1.002-lp150.1.4.noarch.rpm Sans-serif Font Metrics-compatible with Cambria
google-cardo-fonts-1.04-lp150.1.4.noarch.rpm Serif Font for Classicists, Biblical Scholars, Medievalists, and Linguists
google-carlito-fonts-1.1.03.beta1-lp150.1.7.noarch.rpm Sans-serif Font Metrics-compatible with Calibri
google-compute-engine-init-20180129-lp150.1.3.noarch.rpm GCE Instance Initialization
Advertisement
Advertisement