gnuserv-3.12.6-lp150.3.1.x86_64.rpm


Advertisement

Description

gnuserv - Server and Clients for Emacs

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name gnuserv
Package version 3.12.6
Package release lp150.3.1
Package architecture x86_64
Package type rpm
Installed size 146.90 KB
Download size 54.74 KB
Official Mirror widehat.opensuse.org
This package is not required for XEmacs, because the tools included
here are a part of the XEmacs package.
With these tools, an already running Emacs can be accessed externally,
for example, in order to edit a file or run a code in Emacs Lisp. This
way, there is no need to start a new Emacs each time another
application loads an editor.
Find hints at /usr/share/doc/packages/gnuserv/README.SUSE.

Alternatives

Package Version Architecture Repository
gnuserv - - -

Requires

Name Value
libc.so.6(GLIBC_2.15)(64bit) -

Provides

Name Value
fgnuserv -
gnuserv = 3.12.6-lp150.3.1
gnuserv(x86-64) = 3.12.6-lp150.3.1

Obsoletes

Name Value
fgnuserv -

Download

Type URL
Binary Package gnuserv-3.12.6-lp150.3.1.x86_64.rpm
Source Package gnuserv-3.12.6-lp150.3.1.src.rpm

Install Howto

Install gnuserv rpm package:

# zypper install gnuserv

Files

Path
/usr/bin/gnuattach
/usr/bin/gnuclient
/usr/bin/gnudoit
/usr/bin/gnuserv
/usr/share/doc/packages/gnuserv/README
/usr/share/doc/packages/gnuserv/README.SUSE
/usr/share/doc/packages/gnuserv/README.gnuserv
/usr/share/emacs/site-lisp/devices.el
/usr/share/emacs/site-lisp/gnuserv-compat.el
/usr/share/emacs/site-lisp/gnuserv.el
/usr/share/emacs/site-lisp/gnuserv.elc
/usr/share/licenses/gnuserv/COPYING
/usr/share/man/man1/emacs-gnuattach.1.gz
/usr/share/man/man1/emacs-gnuclient.1.gz
/usr/share/man/man1/emacs-gnudoit.1.gz
/usr/share/man/man1/emacs-gnuserv.1.gz

Changelog

2018-03-07 - mpluskal@suse.com
- Clean up spec file with spec-clener
2018-03-01 - crrodriguez@opensuse.org
- Remove xorg-x11-devel from buildrequires, X libs
are looked up by configure but they are never used.
2017-11-13 - dimstar@opensuse.org
- Rename README.SuSE to README.SUSE, adhering to the correct
spelling.
2011-12-20 - coolo@suse.com
- add autoconf as buildrequire to avoid implicit dependency
2008-10-21 - ke@suse.de
- Improve README.SuSE ; reported and verified by Dieter Jurzitza
[bnc#436939].
2006-08-02 - aj@suse.de
- Fix build with X11R7.
2006-05-24 - schwab@suse.de
- Don't strip binaries.
2006-01-25 - mls@suse.de
- converted neededforbuild to BuildRequires
2005-11-08 - dmueller@suse.de
- don't build as root
2004-09-28 - ke@suse.de
- Configure need X includes and libraries; thanks to Martin Schwenke for
help [# 45999].

See Also

Package Description
gnusocialshell-1.2.0-lp150.1.4.x86_64.rpm Text-based GNU social client
gnustep-base-1.25.1-lp150.1.4.x86_64.rpm GNUstep Base library package
gnustep-base-devel-1.25.1-lp150.1.4.x86_64.rpm Devel package for the GNUstep Base Library
gnustep-make-2.7.0-lp150.1.4.x86_64.rpm GNUstep Makefile package
gnutls-3.6.2-lp150.3.2.x86_64.rpm The GNU Transport Layer Security Library
gnutls-guile-3.6.2-lp150.3.2.x86_64.rpm Guile wrappers for gnutls
go-1.9.4-lp150.1.1.x86_64.rpm A compiled, garbage-collected, concurrent programming language
go-doc-1.9.4-lp150.1.1.x86_64.rpm Go documentation
go-for-it-1.6.3-lp150.1.5.x86_64.rpm A to-do list with built-in productivity timer
go-for-it-lang-1.6.3-lp150.1.5.noarch.rpm Translations for package go-for-it
go-md2man-1.0.6+git20160904.a65d4d2-lp150.2.3.x86_64.rpm Tool to converts markdown into man pages
go-race-1.9.4-lp150.1.1.x86_64.rpm Go runtime race detector
go1.7-1.7.5-lp150.6.1.x86_64.rpm A compiled, garbage-collected, concurrent programming language
go1.7-doc-1.7.5-lp150.6.1.x86_64.rpm Go documentation
go1.7-race-1.7.5-lp150.6.1.x86_64.rpm Go runtime race detector
Advertisement
Advertisement