gnome-gmail-notifier-0.10.1-lp150.2.2.x86_64.rpm


Advertisement

Description

gnome-gmail-notifier - Gmail Notifier for GNOME

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name gnome-gmail-notifier
Package version 0.10.1
Package release lp150.2.2
Package architecture x86_64
Package type rpm
Installed size 387.23 KB
Download size 71.60 KB
Official Mirror widehat.opensuse.org
GNOME Gmail Notifier is an application that provides periodic updates
that pertain to the user's gmail inbox. The Notifier presents itself
as a system tray icon displaying a small balloon popup when the user
receives new mail.

Alternatives

Package Version Architecture Repository
gnome-gmail-notifier-0.10.1-lp150.41.1.x86_64.rpm 0.10.1 x86_64 GNOME Apps
gnome-gmail-notifier - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libgconf-2.so.4()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnome-keyring.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libnotify.so.4()(64bit) -
libpthread.so.0()(64bit) -
libsoup-2.4.so.1()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.5.0)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -

Provides

Name Value
application() -
application(gnome-gmail-notifier.desktop) -
gnome-gmail-notifier = 0.10.1-lp150.2.2
gnome-gmail-notifier(x86-64) = 0.10.1-lp150.2.2

Download

Type URL
Binary Package gnome-gmail-notifier-0.10.1-lp150.2.2.x86_64.rpm
Source Package gnome-gmail-notifier-0.10.1-lp150.2.2.src.rpm

Install Howto

Install gnome-gmail-notifier rpm package:

# zypper install gnome-gmail-notifier

Files

Path
/usr/bin/gnome-gmail-notifier
/usr/share/applications/gnome-gmail-notifier.desktop
/usr/share/doc/packages/gnome-gmail-notifier/AUTHORS
/usr/share/doc/packages/gnome-gmail-notifier/ChangeLog
/usr/share/doc/packages/gnome-gmail-notifier/NEWS
/usr/share/doc/packages/gnome-gmail-notifier/README
/usr/share/doc/packages/gnome-gmail-notifier/THANKS
/usr/share/gnome-control-center/
/usr/share/gnome-control-center/default-apps/gnome-gmail-notifier.xml
/usr/share/gnome-gmail-notifier/ggn-about.xml
/usr/share/gnome-gmail-notifier/ggn-edit.xml
/usr/share/gnome-gmail-notifier/ggn-error-lg.svg
/usr/share/gnome-gmail-notifier/ggn-error-sm.svg
/usr/share/gnome-gmail-notifier/ggn-menu.xml
/usr/share/gnome-gmail-notifier/ggn-new-lg.svg
/usr/share/gnome-gmail-notifier/ggn-new-sm.svg
/usr/share/gnome-gmail-notifier/ggn-normal-lg.svg
/usr/share/gnome-gmail-notifier/ggn-normal-sm.svg
/usr/share/gnome-gmail-notifier/ggn-prefs.xml
/usr/share/gnome-gmail-notifier/ggn-wait.svg
/usr/share/gnome-gmail-notifier/ggn-warn.svg
/usr/share/gnome-gmail-notifier/ggn-write.svg
/usr/share/licenses/gnome-gmail-notifier/COPYING
/usr/share/pixmaps/gnome-gmail-notifier.svg

Changelog

2018-02-28 - dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner
2014-10-04 - dimstar@opensuse.org
- Add gnome-gmail-notifier-automake.patch: Fix build with
automake 1.14.
2013-03-01 - dimstar@opensuse.org
- Port to GStreamer 1.0:
+ Add gnome-gmail-notifier-gstreamer-1.0.patch: Actual port.
+ Add gnome-common BuildRequires and call to autogen.sh and as
above patch touches the build system.
+ Replace gstreamer-0_10-plugins-good, gstreamer-0_10-utils and
pkgconfig(gstreamer-0.10) BuildRequires with gstreamer-utils,
gstreamer-plugins-good and pkgconfig(gstreamer-1.0).
2012-02-13 - coolo@suse.com
- patch license to follow spdx.org standard
2011-12-01 - dimstar@opensuse.org
- Add gnome-gmail-notifier-glib-2.31.patch: Fix build with glib
2.31.
2011-05-19 - dimstar@opensuse.org
- Add gnome-gmail-notifier-libnotify-0.7.patch: fix build with
libnotify 0.7.
2011-02-12 - vuntz@opensuse.org
- Call relevant macros in %post/%postun:
+ %desktop_database_post/postun because the package ships at
least one desktop file.
- Pass %{?no_lang_C} to %find_lang so that english documentation
can be packaged with the program, and not in the lang subpackage.
2010-12-08 - vuntz@opensuse.org
- Add explicit pkgconfig(libxml-2.0) BuildRequires.
- Fix license to be GPLv2+ (instead of GPLv2).
- Split lang subpackage.
- Improve description.
2010-10-31 - nmo.marques@gmail.com
- Initial packaging from sources (version 0.10.1).

See Also

Package Description
gnome-gmail-notifier-lang-0.10.1-lp150.2.2.noarch.rpm Translations for package gnome-gmail-notifier
gnome-icon-theme-3.12.0-lp150.1.6.noarch.rpm GNOME Icon Theme
gnome-icon-theme-extras-3.12.0-lp150.1.6.noarch.rpm GNOME Icon Theme Extras
gnome-icon-theme-symbolic-3.12.0-lp150.1.7.noarch.rpm Symbolic icon theme for GNOME
gnome-initial-setup-3.26.0-lp150.4.3.x86_64.rpm GNOME Initial Setup Assistant
gnome-initial-setup-lang-3.26.0-lp150.4.3.noarch.rpm Translations for package gnome-initial-setup
gnome-keyring-3.20.1-lp150.2.2.x86_64.rpm GNOME Keyring
gnome-keyring-32bit-3.20.1-lp150.2.2.x86_64.rpm GNOME Keyring
gnome-keyring-lang-3.20.1-lp150.2.2.noarch.rpm Translations for package gnome-keyring
gnome-keyring-pam-3.20.1-lp150.2.2.x86_64.rpm GNOME Keyring - PAM module
gnome-keyring-pam-32bit-3.20.1-lp150.2.2.x86_64.rpm GNOME Keyring - PAM module
gnome-keyring-sharp-1.0.2-lp150.1.24.x86_64.rpm Managed Implementation of libgnome-keyring
gnome-keyring-sharp-devel-1.0.2-lp150.1.24.x86_64.rpm Managed implementation of libgnome-keyring
gnome-keysign-0.9.6-lp150.1.5.x86_64.rpm GNOME OpenGPG key signing helper
gnome-klotski-3.22.3-lp150.1.2.x86_64.rpm Klotski Game for GNOME
Advertisement
Advertisement