gnome-dvb-daemon-0.2.90-lp150.2.3.x86_64.rpm


Advertisement

Description

gnome-dvb-daemon - Daemon to use DVB devices

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name gnome-dvb-daemon
Package version 0.2.90
Package release lp150.2.3
Package architecture x86_64
Package type rpm
Installed size 1.02 MB
Download size 260.45 KB
Official Mirror widehat.opensuse.org
DVB Daemon is a daemon written in Vala to setup your DVB devices,
record and watch TV shows and browse EPG. It can be controlled directly
via its D-Bus interface or with UI applications that come with it.

Alternatives

Package Version Architecture Repository
gnome-dvb-daemon-0.2.90-lp150.46.1.x86_64.rpm 0.2.90 x86_64 GNOME Apps
gnome-dvb-daemon - - -

Requires

Name Value
libc.so.6(GLIBC_2.7)(64bit) -
libgee-0.8.so.2()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgstmpegts-1.0.so.0()(64bit) -
libgstreamer-1.0.so.0()(64bit) -
libgstrtspserver-1.0.so.0()(64bit) -
libgudev-1.0.so.0()(64bit) -
libsqlite3.so.0()(64bit) -

Provides

Name Value
gnome-dvb-daemon = 0.2.90-lp150.2.3
gnome-dvb-daemon(x86-64) = 0.2.90-lp150.2.3

Download

Type URL
Binary Package gnome-dvb-daemon-0.2.90-lp150.2.3.x86_64.rpm
Source Package gnome-dvb-daemon-0.2.90-lp150.2.3.src.rpm

Install Howto

Install gnome-dvb-daemon rpm package:

# zypper install gnome-dvb-daemon

Files

Path
/usr/bin/gnome-dvb-daemon
/usr/share/dbus-1/services/org.gnome.DVB.service
/usr/share/dbus-1/services/org.gnome.UPnP.MediaServer2.DVBDaemon.service
/usr/share/doc/packages/gnome-dvb-daemon/AUTHORS
/usr/share/doc/packages/gnome-dvb-daemon/ChangeLog
/usr/share/doc/packages/gnome-dvb-daemon/NEWS
/usr/share/doc/packages/gnome-dvb-daemon/README
/usr/share/licenses/gnome-dvb-daemon/COPYING

Changelog

2018-02-28 - dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner
2014-08-08 - dimstar@opensuse.org
- Update to version 0.2.90:
+ Update daemon to use gstreamer 1.4.0.
+ Update client UI to python3.
+ Updated translations.
- Updated BuildRequires to match new dependencies:
+ Removed: python-devel, gstreamer-0_10-plugins-bad,
gstreamer-0_10-plugins-good, gstreamer-0_10-utils,
pkgconfig(gee-1.0), pkgconfig(gst-rtsp-server-0.10),
pkgconfig(gstreamer-0.10), pkgconfig(gstreamer-rtsp-0.10).
+ Added: python3-devel, pkgconfig(gee-0.8),
pkgconfig(gstreamer-1.0), pkgconfig(gstreamer-rtsp-1.0),
pkgconfig(gstreamer-mpegts-1.0),
pkgconfig(gstreamer-rtsp-server-1.0).
- Drop obsolete Requires: gstreamer-0_10-plugins-{good,bad}.
- Drop obsolete Requires from python-gnome-dvb-daemon:
python-gobject2, python-gstreamer-0_10.
- Remove conditions to build on old openSUSE Variants: they do not
ship GStreamer 1.4 anyway.
2013-02-28 - sbrabec@suse.cz
- Added support for translation-update-upstream.
2012-10-10 - dimstar@opensuse.org
- Update to version 0.2.10:
+ Updated list of countries for initial tuning data
+ Reuse thread in EPGScanner
+ Drop obsolete option from DBus files
+ Updated translations.
2012-05-20 - dimstar@opensuse.org
- Update to version 0.2.9:
+ Remove overlapping events from EPGStore
+ Do not stop EPGScanner after failure
+ Print all log messages using Logger
+ Update timer in SQlite database when changing start time or
duration
+ Updated translations.
2012-03-20 - zaitor@opensuse.org
- Update to version 0.2.8:
+ Fix issues with Unicode encoding.
+ Remove a couple of deprecation warnings by Vala.
+ Updated translations.
- Remove xz BuildRequires since it comes for free in the
buildsystem now.
2011-12-13 - dimstar@opensuse.org
- Update to version 0.2.7:
+ gnomedvb: Let get_adapter_info return a dict
- Changes from version 0.2.6:
+ Don't use deprecated GTK+ widgets anymore
+ Use ugettext to make sure we always obtain an utf8 encoded
string
+ totem-plugin: Change title of window to the name of the channel
that is currently playing
+ gnomedvb: Remove userdirs module and use GLib via introspection
instead
+ Added GetAdapterInfo method to Manager DBus interface
+ Droped python-gstreamer dependency
- Remove python-gstreamer-0_10 BuildRequires, following upstream
change.
- Add xz BuildRequires because we can't build a package for a
xz-compressed tarball without explicitly specifying that...
See bnc#697467 for more details.
2011-10-10 - zaitor@opensuse.org
- Update to version 0.2.5:
+ This release updates the list of supported countries for DVB-C
and DVB-T.
- DVB-C: Czech Republic, Denmark, France, Hungary, Luxemburg,
Spain.
- DVB-T: Andorra, Azerbaijan, Croatia, Hungary, Iran, Israel,
Latvia, Lithuania, Romania, Slovenia, Vietnam.
+ Append recordings to TreeStore with a single function call.
2011-10-09 - zaitor@opensuse.org
- Update to version 0.2.4:
+ Fixed various issues with vala 0.14.0
+ When searching for recordings, skip hidden directories and set
maximum recursion depth to three.
+ Updated translations.
2011-10-06 - vuntz@opensuse.org
- Change vala-devel BuildRequires to vala as vala-devel is an old
deprecated name (bnc#720908).

See Also

Package Description
gnome-dvb-daemon-lang-0.2.90-lp150.2.3.noarch.rpm Translations for package gnome-dvb-daemon
gnome-epub-thumbnailer-1.5-lp150.2.1.x86_64.rpm Thumbnailer for EPub books
gnome-font-viewer-3.28.0-lp150.1.5.x86_64.rpm A font viewer utility for GNOME
gnome-font-viewer-lang-3.28.0-lp150.1.5.noarch.rpm Translations for package gnome-font-viewer
gnome-games-3.26.1.1-lp150.1.7.x86_64.rpm Browse and play your games - all of them
gnome-games-lang-3.26.1.1-lp150.1.7.noarch.rpm Translations for package gnome-games
gnome-games-scripts-3.8.0-lp150.2.1.noarch.rpm Build helpers for gnome game packages
gnome-genius-1.0.23-lp150.1.10.x86_64.rpm GNOME interface the the Genius general purpose calculator
gnome-getting-started-docs-3.28.2-lp150.1.1.noarch.rpm Getting started with GNOME - Documentation
gnome-getting-started-docs-lang-3.28.2-lp150.1.1.noarch.rpm Translations for package gnome-getting-started-docs
gnome-gmail-notifier-0.10.1-lp150.2.2.x86_64.rpm Gmail Notifier for GNOME
gnome-gmail-notifier-lang-0.10.1-lp150.2.2.noarch.rpm Translations for package gnome-gmail-notifier
gnome-icon-theme-3.12.0-lp150.1.6.noarch.rpm GNOME Icon Theme
gnome-icon-theme-extras-3.12.0-lp150.1.6.noarch.rpm GNOME Icon Theme Extras
gnome-icon-theme-symbolic-3.12.0-lp150.1.7.noarch.rpm Symbolic icon theme for GNOME
Advertisement
Advertisement