gnome-contacts-3.26.1-lp150.1.8.x86_64.rpm


Advertisement

Description

gnome-contacts - Contacts Manager for GNOME

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name gnome-contacts
Package version 3.26.1
Package release lp150.1.8
Package architecture x86_64
Package type rpm
Installed size 654.83 KB
Download size 286.18 KB
Official Mirror widehat.opensuse.org
The Contacts Manager for GNOME

Alternatives

Package Version Architecture Repository
gnome-contacts - - -

Requires

Name Value
libatk-1.0.so.0()(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcairo.so.2()(64bit) -
libchamplain-0.12.so.0()(64bit) -
libcheese-gtk.so.25()(64bit) -
libcheese.so.8()(64bit) -
libclutter-1.0.so.0()(64bit) -
libclutter-gtk-1.0.so.0()(64bit) -
libedataserver-1.2.so.22()(64bit) -
libedataserverui-1.2.so.1()(64bit) -
libfolks-eds.so.25()(64bit) -
libfolks-telepathy.so.25()(64bit) -
libfolks.so.25()(64bit) -
libgdk-3.so.0()(64bit) -
libgdk_pixbuf-2.0.so.0()(64bit) -
libgee-0.8.so.2()(64bit) -
libgeocode-glib.so.0()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnome-desktop-3.so.12()(64bit) -
libgoa-1.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpango-1.0.so.0()(64bit) -
libpangocairo-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libtelepathy-glib.so.0()(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.12)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.3)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.7)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.9)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.8)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.6)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.9)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.17)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.32)(64bit) -
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.9.0)(64bit) -

Provides

Name Value
application() -
application(org.gnome.Contacts.desktop) -
gnome-contacts = 3.26.1-lp150.1.8
gnome-contacts(x86-64) = 3.26.1-lp150.1.8
metainfo() -
metainfo(org.gnome.Contacts.appdata.xml) -

Download

Type URL
Binary Package gnome-contacts-3.26.1-lp150.1.8.x86_64.rpm
Source Package gnome-contacts-3.26.1-lp150.1.8.src.rpm

Install Howto

Install gnome-contacts rpm package:

# zypper install gnome-contacts

Files

Path
/usr/bin/gnome-contacts
/usr/share/applications/org.gnome.Contacts.desktop
/usr/share/dbus-1/services/org.gnome.Contacts.service
/usr/share/doc/packages/gnome-contacts/NEWS
/usr/share/doc/packages/gnome-contacts/README.md
/usr/share/glib-2.0/schemas/org.gnome.Contacts.gschema.xml
/usr/share/icons/hicolor/16x16/apps/gnome-contacts.png
/usr/share/icons/hicolor/22x22/apps/gnome-contacts.png
/usr/share/icons/hicolor/32x32/apps/gnome-contacts.png
/usr/share/icons/hicolor/48x48/apps/gnome-contacts.png
/usr/share/icons/hicolor/512x512/apps/gnome-contacts.png
/usr/share/icons/hicolor/symbolic/apps/gnome-contacts-symbolic.svg
/usr/share/licenses/gnome-contacts/COPYING
/usr/share/man/man1/gnome-contacts.1.gz
/usr/share/metainfo/org.gnome.Contacts.appdata.xml

Changelog

2018-01-24 - bjorn.lie@gmail.com
- Update to version 3.26.1:
+ Makefile.am: add README.md. Fixes bgo#792768.
+ Updated translations.
- Drop gnome-contacts-nb-translations.patch: Fixed upstream.
2017-12-24 - zaitor@opensuse.org
- Add gnome-contacts-nb-translations.patch: Update Norwegian Bokmål
translations.
- Use autosetup macro.
- Pass with-cheese=true and with-manpage=true to meson, ensure we
build the feature we want.
2017-09-11 - dimstar@opensuse.org
- Update to version 3.26:
+ Fix crash if initial-setup == false (bgo#787450).
+ Updated translations.
2017-09-05 - dimstar@opensuse.org
- Update to version 3.25.92.1:
+ Fix the schema: no longer depend on an inexisting enum.
2017-09-04 - zaitor@opensuse.org
- Update to version 3.25.92:
+ Added support for Flatpak.
+ Contacts can now be built with Meson.
+ Contacts now provides its own proper app icon.
+ Some labels in the contact sheet are now selectable.
+ Bug fixes:
- Can't save notes in a contact.
- Bumped minimal version of telepathy-glib, GTK+ and GLib.
+ Updated translations.
- Add meson BuildRequires and switch autotools macros configure,
make and makeinstall to meson, meson_build and meson_install
following upstream switch to Meson build system.
- Run spec-cleaner, modernize spec.
- Stop exporting CFLAGS="%{optflags} -w", not needed anymore,
either fixed due to meson build, or in vala itself.
- Drop gnome-shell BuildRequires: It was only there for directory
ownership, and that is no longer needed.
2017-07-21 - zaitor@opensuse.org
- Update to version 3.25.4:
+ Contacts now provides its own application icon.
+ Small UI improvements to the avatar chooser dialog.
+ Folks now requires version 11.4 or higher.
+ Migrated away from intltool and libgd.
+ Got rid of a bunch of warnings and critical messsages.
+ Use the locale to translate months.
- Drop obsolete clean section and post(un) handling, following
macros dropped: glib2_gsettings_schema_post(un) and
desktop_database_post(un), file-trigger takes care of this now.
- Drop intltool BuildRequires, no longer needed.
- Conditionally apply translations-update-upstream BuildRequires
and macro for non-openSUSE only.
- Add docbook-xsl-stylesheets, docbook_4 and xsltproc
BuildRequires and pass --enable-man-pages=yes to configure, build
manpages.
- Stop packaging AUTHORS ChangeLog COPYING and README, silence
rpmlint, and they are in the src rpm anyway.
2016-09-21 - dimstar@opensuse.org
- Update to version 3.22.1:
+ Updated translations.
2016-05-17 - zaitor@opensuse.org
- Update to version 3.20.0 (fate#318572):
+ Updated translations.
2016-04-15 - hpj@suse.com
- Update to GNOME 3.20 -- Fate#318572.
2016-02-26 - dimstar@opensuse.org
- Update to version 3.19.91:
+ Build fixes.

See Also

Package Description
gnome-contacts-lang-3.26.1-lp150.1.8.noarch.rpm Translations for package gnome-contacts
gnome-control-center-3.26.2-lp150.4.1.x86_64.rpm The GNOME Control Center
gnome-control-center-color-3.26.2-lp150.4.1.x86_64.rpm Configuration panel for color management
gnome-control-center-devel-3.26.2-lp150.4.1.x86_64.rpm Header files for the GNOME Control Center
gnome-control-center-goa-3.26.2-lp150.4.1.x86_64.rpm Configuration panel for online accounts
gnome-control-center-lang-3.26.2-lp150.4.1.noarch.rpm Translations for package gnome-control-center
gnome-control-center-user-faces-3.26.2-lp150.4.1.x86_64.rpm Login manager user avatars
gnome-desktop-lang-3.26.2-lp150.2.2.noarch.rpm Translations for package gnome-desktop
gnome-desktop-sharp2-2.26.0-lp150.1.3.x86_64.rpm Mono bindings for libgnome-desktop
gnome-desktop-sharp2-devel-2.26.0-lp150.1.3.x86_64.rpm Development files for gnome-desktop-sharp2
gnome-desktop2-2.32.1-lp150.2.1.x86_64.rpm The GNOME Desktop API Library
gnome-desktop2-lang-2.32.1-lp150.2.1.noarch.rpm Translations for package gnome-desktop2
gnome-devel-docs-3.26.0-lp150.2.1.noarch.rpm GNOME Platform Documentation
gnome-devel-docs-lang-3.26.0-lp150.2.1.noarch.rpm Translations for package gnome-devel-docs
gnome-dictionary-3.26.1+20180313.ac6d4c0-lp150.2.1.x86_64.rpm Utility to look up words in dictionary sources
Advertisement
Advertisement