gnome-bluetooth-3.26.1-lp150.2.1.x86_64.rpm


Advertisement

Description

gnome-bluetooth - GNOME Bluetooth graphical utilities

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name gnome-bluetooth
Package version 3.26.1
Package release lp150.2.1
Package architecture x86_64
Package type rpm
Installed size 155.31 KB
Download size 105.21 KB
Official Mirror widehat.opensuse.org
The gnome-bluetooth package contains graphical utilities to setup,
monitor and use Bluetooth devices.

Alternatives

Package Version Architecture Repository
gnome-bluetooth - - -

Requires

Name Value
bluez >= 5
libc.so.6(GLIBC_2.4)(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgnome-bluetooth.so.13()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -

Provides

Name Value
application() -
application(bluetooth-sendto.desktop) -
gnome-bluetooth = 3.26.1-lp150.2.1
gnome-bluetooth(x86-64) = 3.26.1-lp150.2.1

Download

Type URL
Binary Package gnome-bluetooth-3.26.1-lp150.2.1.x86_64.rpm
Source Package gnome-bluetooth-3.26.1-lp150.2.1.src.rpm

Install Howto

Install gnome-bluetooth rpm package:

# zypper install gnome-bluetooth

Files

Path
/usr/bin/bluetooth-sendto
/usr/share/applications/bluetooth-sendto.desktop
/usr/share/doc/packages/gnome-bluetooth/AUTHORS
/usr/share/doc/packages/gnome-bluetooth/COPYING
/usr/share/doc/packages/gnome-bluetooth/NEWS
/usr/share/doc/packages/gnome-bluetooth/README
/usr/share/gnome-bluetooth/pin-code-database.xml
/usr/share/icons/hicolor/16x16/apps/bluetooth.png
/usr/share/icons/hicolor/16x16/status/bluetooth-active.png
/usr/share/icons/hicolor/16x16/status/bluetooth-disabled.png
/usr/share/icons/hicolor/16x16/status/bluetooth-paired.png
/usr/share/icons/hicolor/22x22/apps/bluetooth.png
/usr/share/icons/hicolor/22x22/status/bluetooth-active.png
/usr/share/icons/hicolor/22x22/status/bluetooth-disabled.png
/usr/share/icons/hicolor/22x22/status/bluetooth-paired.png
/usr/share/icons/hicolor/24x24/apps/bluetooth.png
/usr/share/icons/hicolor/24x24/status/bluetooth-active.png
/usr/share/icons/hicolor/24x24/status/bluetooth-disabled.png
/usr/share/icons/hicolor/24x24/status/bluetooth-paired.png
/usr/share/icons/hicolor/32x32/apps/bluetooth.png
/usr/share/icons/hicolor/32x32/status/bluetooth-active.png
/usr/share/icons/hicolor/32x32/status/bluetooth-disabled.png
/usr/share/icons/hicolor/32x32/status/bluetooth-paired.png
/usr/share/icons/hicolor/48x48/apps/bluetooth.png
/usr/share/icons/hicolor/48x48/status/bluetooth-active.png
/usr/share/icons/hicolor/48x48/status/bluetooth-disabled.png
/usr/share/icons/hicolor/scalable/apps/bluetooth.svg
/usr/share/icons/hicolor/scalable/status/bluetooth-paired.svg
/usr/share/man/man1/bluetooth-sendto.1.gz

Changelog

2018-05-02 - sbrabec@suse.com
- Fix Leap specific build failure (BuildRequires needs
translation-update-upstream) (boo#1086036).
2018-04-27 - sbrabec@suse.com
- Set gettext domain explicitly in translation-update-upstream,
as it does not support complex meson.build expressions
(bsc#1087076#c21).
- Unconditionally enable translation-update-upstream: on
Tumbleweed, this results in a NOP and for Leap in SLE paid
translations being used (boo#1086036).
2017-09-16 - luc14n0@linuxmail.org
- Update to version 3.26.1:
+ Fix installation of Bluetooth icons.
+ Fix Bluetooth icon names for bluetooth-sendto in various
translations.
2017-09-11 - dimstar@opensuse.org
- Update to version 3.26.0:
+ Fix "file received" notifications not being translated.
+ Updated translations.
2017-09-09 - jengelh@inai.de
- Update package summaries. Avoid running fdupes across hardlink
boundaries.
2017-08-29 - dimstar@opensuse.org
- Update to version 3.25.91:
+ Port to meson build system, and remove autotools build system.
+ Use Unicode in translatable strings.
+ Update Settings UI for updated gnome-control-center UI.
+ Align the explanatory text with the listbox.
+ Fix crash when exiting panel during pairing.
- Add meson BuildRequires and switch autotools macros configure,
make and makeinstall to meson, meson_build and meson_install
following upstream switch to Meson build system.
- Drop %glib2_gsettings_schema_*, desktop_database_* and
%icon_theme_cache_* post/postun macros: the functionality is now
covered by file triggers.
- Add gtk-doc BuildRequires: new dependency, as we no longer
receive the docs pre-built in the tarball.
- Drop intltool BuildRequires: no longer needed.
2017-02-13 - zaitor@opensuse.org
- Update to version 3.20.1:
+ Unknown device types now show as "Unknown" rather than "All
types".
+ Fix an invisible spinner when pairing.
+ Fix PIN font size.
- Drop gnome-bluetooth-plugins-geoclue Obsoletes: Not been around
since version 3.11.3, no current openSUSE release carry this.
- Drop libgnomebt-devel Obsoletes/Provides and libgnomebt1
Provides: Not been around since 2009.
2016-10-01 - zaitor@opensuse.org
- Drop obexd-client Requires: obex was merged into bluez a long
time ago, and we already pull it.
- Drop no longer needed Provides/Obsoletes: bluez-gnome and
nautilus-sendto-plugin-bluetooth.
- Conditionally apply translations-update-upstream BuildRequires
and macro for non-openSUSE only.
- Stop passing V=1 to make, we do debugging locally.
2016-06-27 - zaitor@opensuse.org
- Update to version 3.20.0:
+ Add support for joysticks.
+ Fix small memory leaks.
+ Fix a runtime warning when the vendor is unknown.
+ Fix PIN label size.
2016-04-15 - hpj@suse.com
- Update to GNOME 3.20 -- Fate#318572.
- Remove 61-gnome-bluetooth-rfkill.rules (no longer needed).

See Also

Package Description
gnome-bluetooth-devel-3.26.1-lp150.2.1.x86_64.rpm Development files for the GNOME Bluetooth graphical utilities
gnome-bluetooth-lang-3.26.1-lp150.2.1.noarch.rpm Translations for package gnome-bluetooth
gnome-bluetooth-plugin-phone-manager-0.69-lp150.1.7.x86_64.rpm Phone Manager for GNOME -- Plugin for GNOME Bluetooth
gnome-books-3.26.2-lp150.2.22.x86_64.rpm Book Reader for GNOME
gnome-boxes-3.28.4-lp150.1.1.x86_64.rpm A GNOME 3 application to access remote or virtual systems
gnome-boxes-lang-3.28.4-lp150.1.1.noarch.rpm Translations for package gnome-boxes
gnome-builder-3.26.4-lp150.2.7.x86_64.rpm A toolsmith for GNOME-based applications
gnome-builder-lang-3.26.4-lp150.2.7.noarch.rpm Translations for package gnome-builder
gnome-builder-plugin-beautifier-3.26.4-lp150.2.7.x86_64.rpm Code beautifier plugin for gnome-builder
gnome-builder-plugin-clang-3.26.4-lp150.2.7.x86_64.rpm Clang plugin for gnome-builder
gnome-builder-plugin-cmake-3.26.4-lp150.2.7.x86_64.rpm A cmake plugin for gnome-builder
gnome-builder-plugin-ctags-3.26.4-lp150.2.7.x86_64.rpm Ctags plugin for gnome-builder
gnome-builder-plugin-devhelp-3.26.4-lp150.2.7.x86_64.rpm Devhelp plugin for gnome-builder
gnome-builder-plugin-gettext-3.26.4-lp150.2.7.x86_64.rpm Gettext plugin for gnome-builder
gnome-builder-plugin-gnome-code-assistance-3.26.4-lp150.2.7.x86_64.rpm Gnome-code-assistance plugin for gnome-builder
Advertisement
Advertisement