glade-catalog-gtkhtml-4.10.0-lp150.3.2.x86_64.rpm


Advertisement

Description

glade-catalog-gtkhtml - Lightweight HTML rendering/printing/editing engine -- Catalog for Glade

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name glade-catalog-gtkhtml
Package version 4.10.0
Package release lp150.3.2
Package architecture x86_64
Package type rpm
Installed size 64.81 KB
Download size 45.45 KB
Official Mirror widehat.opensuse.org
GtkHTML is a lightweight HTML rendering/printing/editing engine. It
was originally based on KHTMLW, part of the KDE project, but is now
being developed independently.
This package provides a catalog for Glade, to allow the use of GtkHTML
widgets in Glade.

Alternatives

Package Version Architecture Repository
glade-catalog-gtkhtml - - -

Requires

Name Value
glade -
libc.so.6(GLIBC_2.4)(64bit) -
libgtkhtml-editor-4_0-0 = 4.10.0
libpthread.so.0()(64bit) -

Provides

Name Value
glade-catalog-gtkhtml = 4.10.0-lp150.3.2
glade-catalog-gtkhtml(x86-64) = 4.10.0-lp150.3.2
libglade-gtkhtml-editor.so()(64bit) -

Download

Type URL
Binary Package glade-catalog-gtkhtml-4.10.0-lp150.3.2.x86_64.rpm
Source Package gtkhtml-4.10.0-lp150.3.2.src.rpm

Install Howto

Install glade-catalog-gtkhtml rpm package:

# zypper install glade-catalog-gtkhtml

Files

Path
/usr/lib64/glade/modules/libglade-gtkhtml-editor.so
/usr/share/glade/catalogs/gtkhtml-editor.xml

Changelog

2018-02-28 - dimstar@opensuse.org
- Modernize spec-file by calling spec-cleaner
2017-12-14 - dimstar@opensuse.org
- Update package-name BuildRequires with their pkgconfig()
equivalents and align with configure's checks:
+ Removed enchant-devel, gtk3-devel, iso-codes-devel,
libsoup-devel
+ Add pkgconfig(enchant), pkgconfig(gtk+-3.0), pkgconfig(cairo),
pkgconfig(gail-3.0), pkgconfig(iso-codes),
pkgconfig(libsoup-2.4).
- Drop xz BuildRequires: xz has been implicit for a long time
already.
2016-04-15 - mgorse@suse.com
- Update to GNOME 3.20  Fate#318572
2015-09-21 - dimstar@opensuse.org
- Update to version 4.10.0:
+ No code/translation changes.
2015-09-14 - dimstar@opensuse.org
- Update to version 4.9.92:
+ bgo#729020: Drop gnome-icon-theme dependency.
+ bgo#729414: Correct spelling typos in devel docs and code
comments.
+ bgo#729944: UTF-8 characters are not always encoded correctly.
+ bgo#732499: Use named colors from themes.
2014-10-13 - dimstar@opensuse.org
- Update to version 4.8.5:
+ bgo#537825: Text cursor not erased when moved to new position.
+ bgo#737340: theme_text_color is no longer in gtk 3.14.
2014-08-11 - zaitor@opensuse.org
- Update to version 4.8.4:
+ Miscellaneous: Add forgotten chain-up-s to parent's
constructed() method.
2014-07-16 - dimstar@opensuse.org
- Update to version 4.8.3:
+ Remove usages of deprecated gtk_widget_ensure_style().
+ Remove unused and obsolete gtkhtml-zip.in.
+ bgo#732499: Use named colors from themes.
2014-07-02 - zaitor@opensuse.org
- Add baselibs.conf to spec as source1, following new distro
policy.
2014-07-01 - dimstar@opensuse.org
- Update to version 4.8.2:
+ bgo#729414: Correct spelling typos in devel docs and code
comments.
+ bgo#729944: UTF-8 characters are not always encoded correctly.
+ Updated translations.

See Also

Package Description
glade-catalog-gtksourceview-3.24.6-lp150.1.7.x86_64.rpm GTK+ Source Editing Widget -- Catalog for Glade
glade-catalog-libpeas-1.22.0-lp150.3.2.x86_64.rpm Glade catalog for libpeas, a GObject-based plugin engine
glade-catalog-vte-0.50.2-lp150.4.2.x86_64.rpm Glade catalog for the VTE terminal emulator library
glade-lang-3.20.4-lp150.1.4.noarch.rpm Translations for package glade
glade-sharp2-2.12.41-lp150.1.3.x86_64.rpm Mono bindings for glade
glew-2.1.0-lp150.1.7.x86_64.rpm OpenGL Extension Wrangler Library
glew-devel-2.1.0-lp150.1.7.x86_64.rpm Development files for glew
glfw2-devel-2.7.6-lp150.1.3.x86_64.rpm Portable framework for OpenGL application development
glib-networking-2.54.1-lp150.1.3.x86_64.rpm Network-related GIO modules for glib
glib-networking-32bit-2.54.1-lp150.1.3.x86_64.rpm Network-related GIO modules for glib
glib-networking-lang-2.54.1-lp150.1.3.noarch.rpm Translations for package glib-networking
glib-sharp2-2.12.41-lp150.1.3.x86_64.rpm Mono bindings for glib
glib-sharp3-2.99.4-lp150.1.4.x86_64.rpm Mono bindings for glib
glib2-devel-2.54.3-lp150.2.6.x86_64.rpm Development files for glib, a general-purpose utility library
glib2-devel-32bit-2.54.3-lp150.2.6.x86_64.rpm Development files for glib, a general-purpose utility library
Advertisement
Advertisement