MultiMarkdown-6-6.3.0-lp150.1.1.x86_64.rpm


Advertisement

Description

MultiMarkdown-6 - Reference implementation of MultiMarkdown

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Oss all
Package name MultiMarkdown-6
Package version 6.3.0
Package release lp150.1.1
Package architecture x86_64
Package type rpm
Installed size 1.75 MB
Download size 1.45 MB
Official Mirror ftp.gwdg.de
MultiMarkdown is a derivative of Markdown that adds new syntax features,
such as footnotes, tables, and metadata. Additionally, it offers mechanisms
to convert plain text into LaTeX in addition to HTML.

Alternatives

Package Version Architecture Repository
MultiMarkdown-6 - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libcurl.so.4()(64bit) -
texlive-filesystem -
update-alternatives -

Provides

Name Value
MultiMarkdown-6 = 6.3.0-lp150.1.1
MultiMarkdown-6(x86-64) = 6.3.0-lp150.1.1
markdown -

Conflicts

Name Value
MultiMarkdown-5 -

Download

Type URL
Binary Package MultiMarkdown-6-6.3.0-lp150.1.1.x86_64.rpm
Source Package MultiMarkdown-6-6.3.0-lp150.1.1.src.rpm

Install Howto

Install MultiMarkdown-6 rpm package:

# zypper install MultiMarkdown-6

Files

Path
/etc/alternatives/markdown
/usr/bin/MultiMarkdown-6-markdown
/usr/bin/MultiMarkdown-6-mmd
/usr/bin/markdown
/usr/bin/mmd2all
/usr/bin/mmd2epub
/usr/bin/mmd2fodt
/usr/bin/mmd2odt
/usr/bin/mmd2opml
/usr/bin/mmd2pdf
/usr/bin/mmd2tex
/usr/bin/multimarkdown
/usr/share/doc/packages/MultiMarkdown-6/README.md
/usr/share/licenses/MultiMarkdown-6/LICENSE.txt
/usr/share/texmf/tex/latex/mmd6/Portfolio.png
/usr/share/texmf/tex/latex/mmd6/README.md
/usr/share/texmf/tex/latex/mmd6/Vintage.png
/usr/share/texmf/tex/latex/mmd6/beamerthemekeynote-gradient.sty
/usr/share/texmf/tex/latex/mmd6/beamerthemekeynote-portfolio.sty
/usr/share/texmf/tex/latex/mmd6/beamerthemekeynote-vintage.sty
/usr/share/texmf/tex/latex/mmd6/mmd-envelope.sty
/usr/share/texmf/tex/latex/mmd6/mmd-letterhead.sty
/usr/share/texmf/tex/latex/mmd6/mmd6-article-begin.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-article-footer.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-article-leader.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-beamer-begin.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-beamer-footer.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-beamer-leader.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-criticmarkup.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-default-metadata.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-letterhead-begin.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-letterhead-footer.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-letterhead-leader.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-memoir-footer.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-memoir-layout-8.5x11.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-memoir-packages.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-memoir-setup.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-title.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-tufte-book-begin.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-tufte-book-footer.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-tufte-book-leader.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-tufte-footer.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-tufte-handout-begin.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-tufte-handout-footer.tex
/usr/share/texmf/tex/latex/mmd6/mmd6-tufte-handout-leader.tex

Changelog

2018-03-08 - mpluskal@suse.com
- Update to version 6.3.0:
* version bump
* UPDATED: Apply astyle to source
* UPDATED: Remove deprecated fodt.c and fodt.h
* FIXED: Fix issue with list bullets in fenced code blocks
* FIXED: Fix typo in QuickStart.txt (fixes #111)
* Fix encoding of some markup inside LaTeX texttt environment (fixes #110 and #108)
* UPDATED: Update dates
* UPDATED: Add test suite to d_string
* FIXED: Fix edge case with superscripts and punctuation
2017-12-07 - mpluskal@suse.com
- Update to version 6.2.3:
* version bump
* FIXED: Fix potential NULL pointer dereference
* FIXED: Fix bug with multiple footnotes in single paragraph when exporting to LaTeX
* CHANGED: Update superscript/subscript algorithm to allow leading instances
* UPDATED: Refactor file utilities into file.c/h
* FIXED: Prevent pointer overflow
* UPDATED: Silence Xcode static analyzer false positives
* FIXED: Fix potential bug
* FIXED: Fix potential bug
* UPDATED: Fix issue with AStyle indent settings
2017-11-15 - mpluskal@suse.com
- Update dependencies
2017-11-03 - mpluskal@suse.com
- Conflict with MultiMarkdown-5
- Provide virtual package markdown
2017-10-19 - mpluskal@suse.com
- New package MultiMarkdown-6 based on MultiMarkdown-5
2017-06-22 - mpluskal@suse.com
- Enable tests
- Update alernatives handling according to current guidelines
2016-10-28 - mpluskal@suse.com
- Fix typo and add more comments
2016-10-18 - mpluskal@suse.com
- Use update alternatives to allow parallel installation with discount
- Avoid conflict with mtools
2016-10-16 - mpluskal@suse.com
- Update to version 5.4.0:
* Improve accuracy and performance of strong/emph
* CHANGED: Update greg
* 5.3.0
* CHANGED: Update README
* ADDED: Move static library options to separate make target
* FIXED: Fix crash with empty table label
* ADDED: Add email address to cpack settings (addresses #31)
* CHANGED: Increase list of syntax structures that are evaluated for abbreviations (Thanks, David!)
* FIXED: Avoids problem mentioned on github (#30), but doesn't actually solve it. Any help appreciated!
* version bump 5.4.0
2016-07-09 - mpluskal@suse.com
- Update to version 5.3.0:
* FIXED: Don't allow math spans inside strong/emph
* FIXED: Fix slow parsing of complex strong/emph (Fixes #18)
* CHANGED: Update test suite
* FIXED: Improve performance; FIXED: Fix additional edge case in emph/strong parser
* Improve accuracy and performance of strong/emph
* CHANGED: Update greg
* 5.3.0

See Also

Package Description
MyGUI-3.2.2-lp150.2.3.x86_64.rpm A GUI library for Ogre Rendering Engine
MyGUI-demo-3.2.2-lp150.2.3.x86_64.rpm Some demo applications for MyGUI
MyGUI-devel-3.2.2-lp150.2.3.x86_64.rpm Development files for MyGUI
MyGUI-devel-doc-3.2.2-lp150.2.3.noarch.rpm Development documentation for MyGUI
NetworkManager-1.10.6-lp150.3.1.x86_64.rpm Network Link Manager and User Applications
NetworkManager-applet-1.8.10-lp150.3.5.x86_64.rpm GTK+ tray applet for use with NetworkManager
NetworkManager-applet-lang-1.8.10-lp150.3.5.noarch.rpm Translations for package NetworkManager-applet
NetworkManager-branding-openSUSE-42.1-lp150.2.2.noarch.rpm Default ${branding_name} branding for /etc/NetworkManager/NetworkManager.conf
NetworkManager-branding-upstream-1.10.6-lp150.3.1.noarch.rpm Default upstream configuration for /etc/NetworkManager/NetworkManager.conf
NetworkManager-connection-editor-1.8.10-lp150.3.5.x86_64.rpm GUI to configure connections for NetworkManager
NetworkManager-devel-1.10.6-lp150.3.1.x86_64.rpm Libraries and headers for adding NetworkManager support to applications
NetworkManager-devel-32bit-1.10.6-lp150.3.1.x86_64.rpm Libraries and headers for adding NetworkManager support to applications
NetworkManager-iodine-1.2.0-lp150.2.1.x86_64.rpm NetworkManager VPN support for iodine
NetworkManager-iodine-gnome-1.2.0-lp150.2.1.x86_64.rpm NetworkManager VPN support for iodine
NetworkManager-iodine-lang-1.2.0-lp150.2.1.noarch.rpm Translations for package NetworkManager-iodine
Advertisement
Advertisement