libpulse-mainloop-glib0-12.2-lp150.1.1.x86_64.rpm


Advertisement

Description

libpulse-mainloop-glib0 - GLIB 2.0 Main Loop wrapper for PulseAudio

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Multimedia Libs all
Package name libpulse-mainloop-glib0
Package version 12.2
Package release lp150.1.1
Package architecture x86_64
Package type rpm
Installed size 21.31 KB
Download size 43.91 KB
Official Mirror ftp.gwdg.de
pulseaudio is a networked sound server for Linux and other Unix like
operating systems and Microsoft Windows. It is intended to be an
improved drop-in replacement for the Enlightened Sound Daemon (ESOUND).
This package contains the GLIB Main Loop bindings for the PulseAudio
sound server.

Alternatives

Package Version Architecture Repository
libpulse-mainloop-glib0-11.1-lp150.4.1.x86_64.rpm 11.1 x86_64 openSUSE Oss
libpulse-mainloop-glib0 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4)(64bit) -
libglib-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpulse.so.0()(64bit) -
libpulse.so.0(PULSE_0)(64bit) -
libpulsecommon-12.2.so()(64bit) -

Provides

Name Value
libpulse-mainloop-glib.so.0()(64bit) -
libpulse-mainloop-glib.so.0(PULSE_0)(64bit) -
libpulse-mainloop-glib0 = 12.2-lp150.1.1
libpulse-mainloop-glib0(x86-64) = 12.2-lp150.1.1
pulseaudio-libs-glib2 = 12.2

Obsoletes

Name Value
pulseaudio-libs-glib2 < 12.2

Download

Type URL
Binary Package libpulse-mainloop-glib0-12.2-lp150.1.1.x86_64.rpm
Source Package pulseaudio-12.2-lp150.1.1.src.rpm

Install Howto

  1. Add the openSUSE Multimedia Libs repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_15.0/ opensuse-multimedia-libs
  2. Install libpulse-mainloop-glib0 rpm package:
    # zypper install libpulse-mainloop-glib0

Files

Path
/usr/lib64/libpulse-mainloop-glib.so.0
/usr/lib64/libpulse-mainloop-glib.so.0.0.5
/usr/share/glib-2.0/schemas/org.freedesktop.pulseaudio.gschema.xml

Changelog

See pulseaudio-12.2-lp150.1.1.x86_64.rpm changelog.

See Also

Package Description
libpulse0-12.2-lp150.1.1.x86_64.rpm Client interface to PulseAudio
libqjack-devel-0.0+20170112-lp150.14.1.x86_64.rpm Connect to the Jack Sound Server with Qt
libqjack0-0.0+20170112-lp150.14.1.x86_64.rpm Connect to the Jack Sound Server with Qt
libquicktime-1.2.4+git20180207.666c35c-lp150.107.3.x86_64.rpm Library for Reading and Writing Quicktime Movie Files
libquicktime-devel-1.2.4+git20180207.666c35c-lp150.107.3.x86_64.rpm Library for reading/writing quicktime movie files
libquicktime-lang-1.2.4+git20180207.666c35c-lp150.107.3.noarch.rpm Translations for package libquicktime
libquicktime-tools-1.2.4+git20180207.666c35c-lp150.107.3.x86_64.rpm Libquicktime Tools
libquicktime0-1.2.4+git20180207.666c35c-lp150.107.3.x86_64.rpm Library for Reading and Writing Quicktime Movie Files
libquvi-0_9-0_9_4-0.9.4-lp150.31.9.x86_64.rpm Library to parse flash media stream URLs
libquvi-devel-0.9.4-lp150.31.9.x86_64.rpm Library to parse flash media stream URLs -- Development Files
libquvi-scripts-0.9.20131130-lp150.30.4.x86_64.rpm Lua scripts used by libquvi
libquvi-scripts-devel-0.9.20131130-lp150.30.4.x86_64.rpm Lua scripts used by libquvi -- Development Files
libquvi-scripts-nsfw-0.9.20131130-lp150.30.4.x86_64.rpm Not Safe For Work Lua scripts used by libquvi
libraw1394-11-2.1.1-lp150.33.6.x86_64.rpm A Firewire Interface library
libraw1394-devel-2.1.1-lp150.33.6.x86_64.rpm Development files for libraw1394
Advertisement
Advertisement