liboggz-devel-1.1.1-lp150.29.6.x86_64.rpm


Advertisement

Description

liboggz-devel - Include Files and Libraries mandatory for Development

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Multimedia Libs all
Package name liboggz-devel
Package version 1.1.1
Package release lp150.29.6
Package architecture x86_64
Package type rpm
Installed size 107.51 KB
Download size 33.35 KB
Official Mirror ftp.gwdg.de
This package contains all necessary include files and libraries
needed to develop applications that require these.

Alternatives

Package Version Architecture Repository
liboggz-devel-1.1.1-lp150.1.5.x86_64.rpm 1.1.1 x86_64 openSUSE Oss
liboggz-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libogg-devel -
liboggz2 = 1.1.1
pkgconfig(ogg) -

Provides

Name Value
liboggz-devel = 1.1.1-lp150.29.6
liboggz-devel(x86-64) = 1.1.1-lp150.29.6
pkgconfig(oggz) = 1.1.1

Download

Type URL
Binary Package liboggz-devel-1.1.1-lp150.29.6.x86_64.rpm
Source Package liboggz-1.1.1-lp150.29.6.src.rpm

Install Howto

  1. Add the openSUSE Multimedia Libs repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_15.0/ opensuse-multimedia-libs
  2. Install liboggz-devel rpm package:
    # zypper install liboggz-devel

Files

Path
/usr/include/oggz/oggz.h
/usr/include/oggz/oggz_comments.h
/usr/include/oggz/oggz_constants.h
/usr/include/oggz/oggz_deprecated.h
/usr/include/oggz/oggz_io.h
/usr/include/oggz/oggz_off_t.h
/usr/include/oggz/oggz_off_t_generated.h
/usr/include/oggz/oggz_packet.h
/usr/include/oggz/oggz_read.h
/usr/include/oggz/oggz_seek.h
/usr/include/oggz/oggz_stream.h
/usr/include/oggz/oggz_table.h
/usr/include/oggz/oggz_write.h
/usr/lib64/liboggz.so
/usr/lib64/pkgconfig/oggz.pc

Changelog

2015-01-08 - olaf@aepfle.de
- Avoid noarch sub package in SLE_11
2014-02-23 - andreas.stieger@gmx.de
- fix build
- remove source service
- add source URL
2011-05-17 - coolo@opensuse.org
- fix build (do not patch configure.ac)
2011-05-01 - toddrme2178@gmail.com
- Added 32bit compatibility libraries
- Removed test for obsolete openSUSE versions
2011-01-15 - coolo@novell.com
- fix requires of doc subpackage
2010-12-06 - reddwarf@opensuse.org
- run spec-cleaner
- updated to 1.1.1
* This is a maintenance release of the current 1.1.x series, containing fixes
for Mozilla bugs #498380, #496063, #487519, #559338 and Debian bug #557537.
Additionally, vorbiscomment parsing was modified to tolerate comments which
lack a value, ie. of form "KEY=" and "KEY".
- fixed license tag
- added liboggz-1.1.1-docdir.patch
- removed speex dependency
2010-11-26 - davejplater@gmail.com
- Clean up spec file

See Also

Package Description
liboggz-doc-1.1.1-lp150.29.6.noarch.rpm Documentation for Oggz
liboggz2-1.1.1-lp150.29.6.x86_64.rpm Shared Libraries For Oggz
liboil-0.3.17-lp150.41.2.x86_64.rpm Library of Optimized Inner Loops
liboil-devel-0.3.17-lp150.41.2.x86_64.rpm Library of Optimized Inner Loops
liboil-doc-0.3.17-lp150.41.2.x86_64.rpm Library of optimized inner loops
libola-devel-0.10.6-lp150.2.1.x86_64.rpm Open Lighting Architecture (OLA) development headers
libola1-0.10.6-lp150.2.1.x86_64.rpm Open Lighting Architecture (OLA) shared libraries
libomxil-bellagio-0.9.3-lp150.2.11.x86_64.rpm Bellagio implementation of the OpenMAX IL API
libomxil-bellagio-devel-0.9.3-lp150.2.11.x86_64.rpm Bellagio implementation of the OpenMAX IL API - devel package
libopenmpt-devel-0.3.11-lp150.30.2.x86_64.rpm Development files for libopenmpt
libopenmpt0-0.3.11-lp150.30.2.x86_64.rpm Library to operate with module formats using the openmpt API
libopenmpt_modplug1-0.3.11-lp150.30.2.x86_64.rpm Modplug wrapper for a library to operate with module formats
libopenraw-devel-0.0.9-lp150.46.2.x86_64.rpm A library to decode digital camera RAW files
libopenraw1-0.0.9-lp150.46.2.x86_64.rpm A library to decode digital camera RAW files
libopenshot-audio-devel-0.1.6-lp150.15.1.x86_64.rpm Development files for libopenshot-audio
Advertisement
Advertisement