liblcms-devel-1.19-lp150.25.8.x86_64.rpm


Advertisement

Description

liblcms-devel - Include Files and Libraries Mandatory for Development

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Multimedia Libs all
Package name liblcms-devel
Package version 1.19
Package release lp150.25.8
Package architecture x86_64
Package type rpm
Installed size 271.83 KB
Download size 61.65 KB
Official Mirror ftp.gwdg.de
This package contains all necessary include files and libraries needed
to develop applications that require these.

Alternatives

Package Version Architecture Repository
liblcms-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
glibc-devel -
liblcms1 = 1.19

Provides

Name Value
liblcms-devel = 1.19-lp150.25.8
liblcms-devel(x86-64) = 1.19-lp150.25.8
pkgconfig(lcms) = 1.19

Download

Type URL
Binary Package liblcms-devel-1.19-lp150.25.8.x86_64.rpm
Source Package lcms-1.19-lp150.25.8.src.rpm

Install Howto

  1. Add the openSUSE Multimedia Libs repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_15.0/ opensuse-multimedia-libs
  2. Install liblcms-devel rpm package:
    # zypper install liblcms-devel

Files

Path
/usr/include/icc34.h
/usr/include/lcms.h
/usr/lib64/liblcms.so
/usr/lib64/pkgconfig/lcms.pc
/usr/share/doc/packages/liblcms-devel/LCMSAPI.TXT
/usr/share/doc/packages/liblcms-devel/TUTORIAL.TXT

Changelog

See lcms-1.19-lp150.25.8.x86_64.rpm changelog.

See Also

Package Description
liblcms1-1.19-lp150.25.8.x86_64.rpm Libraries for the Little CMS Engine
liblcms2-2-2.9-lp150.77.5.x86_64.rpm Libraries for the Little CMS Engine
liblcms2-devel-2.9-lp150.77.5.x86_64.rpm Include Files and Libraries Mandatory for Development
liblcms2-doc-2.9-lp150.77.5.noarch.rpm User and developer documentation for lcms2
liblilv-0-0-0.24.4-lp150.35.1.x86_64.rpm C library to make use of LV2 plugins
liblilv-0-devel-0.24.4-lp150.35.1.x86_64.rpm Development files for liblilv
liblo-devel-0.28-lp150.44.9.x86_64.rpm Include Files and Libraries mandatory for Development
liblo7-0.28-lp150.44.9.x86_64.rpm Lightweight Open Sound Control implementation
liblrdf-devel-0.5.0-lp150.288.1.x86_64.rpm Development package for the liblrdf library
liblrdf2-0.5.0-lp150.288.1.x86_64.rpm A library to Manipulate RDF Files for LADSPA Plug-Ins
liblscp-devel-0.5.8-lp150.4.1.x86_64.rpm LinuxSampler Control Protocol Library
liblscp6-0.5.8-lp150.4.1.x86_64.rpm LinuxSampler Control Protocol Library
libltc-devel-1.3.0-lp150.8.2.x86_64.rpm Linear/longitudinal timecode library
libltc11-1.3.0-lp150.8.2.x86_64.rpm Linear/longitudinal timecode library
libmad-devel-0.15.1b-lp150.13.1.x86_64.rpm Development package for libmad, an MP3 decoding library
Advertisement
Advertisement