fluidsynth-dssi-1.0.0-lp150.27.9.x86_64.rpm


Advertisement

Description

fluidsynth-dssi - Fluidsynth Plug-In for Disposable Soft Synth Interface

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Multimedia Libs all
Package name fluidsynth-dssi
Package version 1.0.0
Package release lp150.27.9
Package architecture x86_64
Package type rpm
Installed size 110.15 KB
Download size 48.57 KB
Official Mirror ftp.gwdg.de
FluidSynth-DSSI is the plug-in implementation of fluidsynth on DSSI
(Disposable Soft Synth Interface) with a GTK+ GUI.
Authors:
--------
Sean Bolton <musound@jps.net>

Alternatives

Package Version Architecture Repository
fluidsynth-dssi-1.0.0-lp150.1.8.x86_64.rpm 1.0.0 x86_64 openSUSE Oss
fluidsynth-dssi - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.4)(64bit) -
libfluidsynth.so.1()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
liblo.so.7()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.15)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -

Provides

Name Value
fluidsynth-dssi = 1.0.0-lp150.27.9
fluidsynth-dssi(x86-64) = 1.0.0-lp150.27.9
libtool(/usr/lib64/dssi/fluidsynth-dssi.la) -

Download

Type URL
Binary Package fluidsynth-dssi-1.0.0-lp150.27.9.x86_64.rpm
Source Package fluidsynth-dssi-1.0.0-lp150.27.9.src.rpm

Install Howto

  1. Add the openSUSE Multimedia Libs repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_15.0/ opensuse-multimedia-libs
  2. Install fluidsynth-dssi rpm package:
    # zypper install fluidsynth-dssi

Files

Path
/usr/lib64/dssi/fluidsynth-dssi.la
/usr/lib64/dssi/fluidsynth-dssi.so
/usr/lib64/dssi/fluidsynth-dssi/FluidSynth-DSSI_gtk
/usr/share/doc/packages/fluidsynth-dssi/COPYING
/usr/share/doc/packages/fluidsynth-dssi/ChangeLog
/usr/share/doc/packages/fluidsynth-dssi/README
/usr/share/doc/packages/fluidsynth-dssi/TODO

Changelog

2011-10-01 - coolo@suse.com
- add libtool as buildrequire to make the spec file more reliable
2010-04-02 - davejplater@gmail.com
- Update to version 1.0.0
2009-07-24 - tiwai@suse.de
- fix obsoleted run_ldconfig macro
- clean up using standard rpm macros
- fix missing closedir (bnc#525017)
2009-07-24 - tiwai@suse.de
- fix buildrequires: dssi-devel and libjack-devel
2007-04-17 - tiwai@suse.de
- fix buildrequires ladspa -> ladspa-devel
2006-01-25 - mls@suse.de
- converted neededforbuild to BuildRequires
2005-10-12 - tiwai@suse.de
- removed gtk1 support.
- removed glib* from neededforbuild.
2005-06-14 - tiwai@suse.de
- moved from fluidsynth sub-package: version 0.9.1.

See Also

Package Description
freealut-devel-1.1.0-lp150.461.2.x86_64.rpm Static libraries, header files and tests for openal library
frei0r-plugins-1.6.1-lp150.40.1.x86_64.rpm Collection of video sources and filters plugins
frei0r-plugins-devel-1.6.1-lp150.40.1.x86_64.rpm Frei0r plugin API for video sources and filters
frei0r-plugins-opencv-1.6.1-lp150.40.1.x86_64.rpm OpenCV video sources and filters plugins
ftgl-demo-2.1.3~rc5-lp150.58.4.x86_64.rpm Demos for FTGL OpenGL font managing library
ftgl-devel-2.1.3~rc5-lp150.58.4.x86_64.rpm Development files for the FTGL OpenGL font managing library
gavl-1.4.0rsvn4256-lp150.23.8.x86_64.rpm Library which provides basic support for uncompressed multimedia data
gdk-pixbuf-loader-libopenraw-0.0.9-lp150.46.3.x86_64.rpm A library to decode digital camera RAW files -- gdk-pixbuf loader
glew-2.1.0-lp150.64.14.x86_64.rpm OpenGL Extension Wrangler Library
glew-devel-2.1.0-lp150.64.14.x86_64.rpm Development files for glew
glyr-devel-1.0.10-lp150.44.10.x86_64.rpm Development files for glyr, a music metadata search engine
glyrc-1.0.10-lp150.44.10.x86_64.rpm Search engine for music related metadata
gmyth-0.7.1-lp150.8.9.x86_64.rpm GMyth Frontend Library
gstreamer-1.14.4-lp150.124.3.x86_64.rpm Streaming-Media Framework Runtime
gstreamer-devel-1.14.4-lp150.124.3.x86_64.rpm Include Files and Libraries mandatory for Development
Advertisement
Advertisement