ffnvcodec-devel-8.1.24.2-lp150.5.1.x86_64.rpm


Advertisement

Description

ffnvcodec-devel - FFmpeg version of NVIDIA codec API headers

Property Value
Distribution openSUSE Leap 15.0
Repository openSUSE Multimedia Libs all
Package name ffnvcodec-devel
Package version 8.1.24.2
Package release lp150.5.1
Package architecture x86_64
Package type rpm
Installed size 278.27 KB
Download size 52.99 KB
Official Mirror ftp.gwdg.de
This package contains the headers required for FFmpeg to interface
with NVIDIA codec APIs.

Alternatives

Package Version Architecture Repository
ffnvcodec-devel - - -

Requires

Name Value
/usr/bin/pkg-config -

Provides

Name Value
ffnvcodec-devel = 8.1.24.2-lp150.5.1
ffnvcodec-devel(x86-64) = 8.1.24.2-lp150.5.1
pkgconfig(ffnvcodec) = 8.1.24.2

Download

Type URL
Binary Package ffnvcodec-devel-8.1.24.2-lp150.5.1.x86_64.rpm
Source Package ffnvcodec-8.1.24.2-lp150.5.1.src.rpm

Install Howto

  1. Add the openSUSE Multimedia Libs repository:
    # zypper addrepo http://ftp.gwdg.de/pub/opensuse/repositories/multimedia:/libs/openSUSE_Leap_15.0/ opensuse-multimedia-libs
  2. Install ffnvcodec-devel rpm package:
    # zypper install ffnvcodec-devel

Files

Path
/usr/include/ffnvcodec/dynlink_cuda.h
/usr/include/ffnvcodec/dynlink_cuviddec.h
/usr/include/ffnvcodec/dynlink_loader.h
/usr/include/ffnvcodec/dynlink_nvcuvid.h
/usr/include/ffnvcodec/nvEncodeAPI.h
/usr/lib64/pkgconfig/ffnvcodec.pc
/usr/share/doc/packages/ffnvcodec-devel/README

Changelog

2018-06-29 - 9+suse@cirno.systems
- Update to version 8.1.24.2
* SDK 8.1
2018-06-29 - 9+suse@cirno.systems
- Init, 8.0.14.2

See Also

Package Description
fftw3-devel-3.3.6-lp150.81.1.x86_64.rpm Include Files and Libraries mandatory for Development
fftw3-gnu-hpc-devel-3.3.6-lp150.81.1.x86_64.rpm Dependency package for fftw3_3_3_6-gnu-hpc-devel
fftw3-gnu-mpich-hpc-devel-3.3.6-lp150.81.1.x86_64.rpm Dependency package for fftw3_3_3_6-gnu-mpich-hpc-devel
fftw3-gnu-mvapich2-hpc-devel-3.3.6-lp150.81.1.x86_64.rpm Dependency package for fftw3_3_3_6-gnu-mvapich2-hpc-devel
fftw3-gnu-openmpi1-hpc-devel-3.3.6-lp150.81.1.x86_64.rpm Dependency package for fftw3_3_3_6-gnu-openmpi1-hpc-devel
fftw3-gnu-openmpi2-hpc-devel-3.3.6-lp150.81.1.x86_64.rpm Dependency package for fftw3_3_3_6-gnu-openmpi2-hpc-devel
fftw3-gnu-openmpi3-hpc-devel-3.3.6-lp150.81.1.x86_64.rpm Dependency package for fftw3_3_3_6-gnu-openmpi3-hpc-devel
fftw3-mpi-devel-3.3.6-lp150.81.1.x86_64.rpm Discrete Fourier Transform (DFT) C subroutine library
fftw3-openmp-devel-3.3.6-lp150.81.1.x86_64.rpm Discrete Fourier Transform (DFT) C subroutine library
fftw3-threads-devel-3.3.6-lp150.81.1.x86_64.rpm Discrete Fourier Transform (DFT) C subroutine library
fftw3_3_3_6-gnu-hpc-devel-3.3.6-lp150.81.1.x86_64.rpm Include Files and Libraries mandatory for Development
fftw3_3_3_6-gnu-hpc-devel-static-3.3.6-lp150.81.1.x86_64.rpm Static libraries for fftw3
fftw3_3_3_6-gnu-mpich-hpc-devel-3.3.6-lp150.81.1.x86_64.rpm Include Files and Libraries mandatory for Development
fftw3_3_3_6-gnu-mpich-hpc-devel-static-3.3.6-lp150.81.1.x86_64.rpm Static libraries for fftw3
fftw3_3_3_6-gnu-mvapich2-hpc-devel-3.3.6-lp150.81.1.x86_64.rpm Include Files and Libraries mandatory for Development
Advertisement
Advertisement